Results 1 to 1 of 1

Thread: Inactive accounts have been deactivated

  1. #1
    Moderator
    Join Date
    Jan 2002
    Location
    Minneapolis, Minnesota
    Posts
    1,228

    Inactive accounts have been deactivated

    In response to a potential security issue, we've had to set all imported, but as yet unused accounts from the old LF Forum to an inactive status. To be able to register, users who have not logged in using their account so far, have been sent an email containing a link which, when visited, will set the account to "Registered" status automatically.

    Once that's done you should be able to set your password using the lost password link: http://www.largeformatphotography.in....php?do=lostpw--be sure to use the same email address we sent the above mentioned email to in the lost password form, otherwise it will fail to find your account. If you need help with any of this, please reply to your email or contact us and we will help get you logged in successfully.

    If you think you should have gotten an email and didn't, use the Contact us link at the bottom of the page to request your account be activated. Please be sure to include your current email address so we can send you the activation information. Also include any name variations you might have used in the old forum to help us locate your account.

    Thank you
    LF Forum Moderators
    Last edited by Tom Westbrook; 18-May-2006 at 17:45.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •