Results 1 to 4 of 4

Thread: Jobo ATL-2000 "Air diffuser faulty"

  1. #1
    JLS's Avatar
    Join Date
    Mar 2011
    Location
    São Paulo, Brazil
    Posts
    40

    Jobo ATL-2000 "Air diffuser faulty"

    Hello to everyone,

    I use a Jobo ATL-2000 and now it is accusing the following error message: "Air diffuser faulty".

    Please, has anyone here ever experienced this problem? Anyone know how to fix this?

    Thanks so much.

    Cheers,
    José Luís

  2. #2
    Greg Greg Blank's Avatar
    Join Date
    Mar 2009
    Location
    Central Maryland
    Posts
    1,093

    Re: Jobo ATL-2000 "Air diffuser faulty"

    Hola Jose;

    The air distributer is the error you are experiencing and it can be a difficult trouble to diagnose. If the bottle lids are loose, if there is a hole in a hose or a loose internal hose upon the chemical manifold, or if the seals around the bottles are cracked you will get the message. Sometimes if the chemical drain arm is bumped it will misalign the gear that directs air flow to the individual bottles.
    "Great things are accomplished by talented people who believe they will
    accomplish them."
    Warren G. Bennis

    www.gbphotoworks.com

  3. #3
    JLS's Avatar
    Join Date
    Mar 2011
    Location
    São Paulo, Brazil
    Posts
    40

    Re: Jobo ATL-2000 "Air diffuser faulty"

    Hello Greg!

    I thank you for this information. Now I see that many different events can generate this error message. Yesterday, I spoke with the photographer who bought this machine a few years ago. He told me that the last Jobo technician in Sao Paulo moved into the countryside a few years ago and became a farmer! But he also encouraged me to open the equipment to find the problem. Following your advice, I will first of all look for any holes or leaks in pipes and connectors. He also said that all parts of the Jobo are industrial automation standard parts, and so can be found in specialty stores. When I have news, I'll post them here.

  4. #4
    Luis
    Join Date
    Oct 2008
    Location
    Spain
    Posts
    26

    Re: Jobo ATL-2000 "Air diffuser faulty"

    Prolly way too late, but I'll let it here anyway, it may help others.
    Turn the processor off, enter into service menu (F1+start+ON) then check the parts. Very rarely, but sometimes, the fault isn't a real hardware fault, and that wipes the error allowing you to further test the machine. If the pump works, you'll have to check the tubes.

Similar Threads

  1. Jobo "wings/clips" - spare parts?
    By Jimi in forum Darkroom: Equipment
    Replies: 4
    Last Post: 29-May-2009, 23:44
  2. Jobo "wings/clips" - spare parts
    By Jimi in forum Darkroom: Equipment
    Replies: 0
    Last Post: 27-May-2009, 10:54
  3. Replies: 4
    Last Post: 10-Apr-2008, 13:17

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •