Results 1 to 6 of 6

Thread: Fujinon 135 5.6 W - Aperture blade issue?

  1. #1

    Join Date
    Jan 2021
    Posts
    30

    Fujinon 135 5.6 W - Aperture blade issue?

    Just looking to trouble-shoot a query about the Fujinon 135 5.6 W lens and see if there's an issue with it?
    This is a new lens to me and I was just practicing with it in my 4x5 camera, focusing etc.

    I noticed that when I click the lens open and go to move the aperture slider, the image circle does not move at all. In the previous lens I had, I could open up or stop down the aperture while focusing and could see the change in the amount of light affecting my focusing. So when practicing with this lens, I noticed this difference and how the image circle would never go smaller when I did try to stop down the aperture.

    I did look at the lens more closely off the camera and the aperture blades are moving in and out when I look behind the lens itself. When taking a shot, the aperture is at the correct setting here, so if I selected a f/8 aperture, the lens takes the shot at f/8.

    Is this just how this lens functions? I'm looking for some feedback to make sure the lens is working correctly. I always focus using the largest possible aperture anyway but am just asking in case something is a miss.


    Thanks

  2. #2
    ic-racer's Avatar
    Join Date
    Feb 2007
    Posts
    6,225

    Re: Fujinon 135 5.6 W - Aperture blade issue?

    Not shure of of the question, can you post a picture?

  3. #3

    Join Date
    Dec 2001
    Location
    NJ
    Posts
    8,260

    Re: Fujinon 135 5.6 W - Aperture blade issue?

    It isn't a lens issue, it is a shutter issue. Which shutter is your lens in?

    I ask because some of my Copal #0 shutters stay wide open regardless of the aperture setting when the preview lever is set "on."

  4. #4

    Join Date
    Jan 2021
    Posts
    30

    Re: Fujinon 135 5.6 W - Aperture blade issue?

    Thanks for the reply - it's a Copal 0 shutter - maybe that would explain it.

  5. #5
    Pastafarian supremo Rick A's Avatar
    Join Date
    Feb 2010
    Location
    Laurel Highlands, Pa., USA
    Posts
    677

    Re: Fujinon 135 5.6 W - Aperture blade issue?

    All my shutters with a preview lever stay wide open no matter where the aperture is set, that's the function of the preview so you can focus and compose at full open. When you switch back to normal use the aperture closes to wherever it's preset at. On shutters where I have to use the "T" setting to focus it does change.
    Rick Allen

    Argentum Aevum

    practicing Pastafarian

  6. #6

    Join Date
    Feb 2001
    Location
    Nara, Japan
    Posts
    1,207

    Re: Fujinon 135 5.6 W - Aperture blade issue?

    A Wista Copal Press shutter will stay fully open when the preview lever is used. On a regular Copal shutter, the aperture can be altered when the preview lever is used for focusing.

    Kumar

Similar Threads

  1. Fujinon 210mm issue?
    By NoBob in forum Lenses & Lens Accessories
    Replies: 13
    Last Post: 3-Feb-2015, 12:35
  2. Focusing issue at higher aperture
    By nicolas in forum Style & Technique
    Replies: 9
    Last Post: 29-Aug-2014, 21:05
  3. Aperture blade is loose
    By pocketfulladoubles in forum Lenses & Lens Accessories
    Replies: 8
    Last Post: 16-Apr-2010, 07:26
  4. Replacement aperture blade?
    By Mike Tobias in forum Lenses & Lens Accessories
    Replies: 6
    Last Post: 24-Nov-2008, 15:38
  5. Aperture Blade Numbers
    By scrichton in forum Lenses & Lens Accessories
    Replies: 13
    Last Post: 5-Jun-2007, 09:50

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •