Results 1 to 5 of 5

Thread: Rant, really!!

  1. #1

    Join Date
    Apr 2006
    Location
    Aviemore, Cairngorms.
    Posts
    172

    Rant, really!!

    Over the past week or so I have had a light leak in several holders when I have processed the sheets, the holder/s are leaking in the corner opposite the notch, bottom left when viewed as portrait on a lightbox, I guess they must be leaking through the slide seal.

    I seperated out the suspects and went away on a short trip with a dozen others. Well I have just processed the sheets this eve, yeh you guessed, same deal.

    How on Earth can I have the same leak, same place at the same time?
    They all seem to have developed this problem in the last few weeks as my chromes from a few weeks ago were fine!!!!

    I have just made the decision to go to QL but I still have a few boxes of sheets to finish off, I dont want to run the risk of ruining the remaining boxes but not sure I want to get new holders...

    I shot with the darkcloth over the holders as a precaution but to no avail it seems!

    I have some out of date film which I am gonna sacrifice to see if I can work out the problem but I am open to suggestions. would not pulling the slide all the way maybe help? anyone else had this problem and find a solution?

    its the scale of it that I can't get my head round, I am sure the mathematicians here could give me the odds :{

    Gari

  2. #2
    Whatever David A. Goldfarb's Avatar
    Join Date
    Mar 2000
    Location
    Honolulu, Hawai'i
    Posts
    4,659

    Re: Rant, really!!

    Does the leak appear in the film rebate, or is it unexposed (black for chromes, clear for negs)? If it's not in the rebate, then the leak is from the camera, not the holders. It might be that the holders are not seating properly in the back.

    Another possibility is that the film could have been exposed prior to loading while it was still in the stack, if you've got the same leak in different sheets using different holders. Is the box worn, or might it have opened partially at some point?

  3. #3

    Join Date
    Mar 2005
    Location
    Aurora, Colorado
    Posts
    501

    Re: Rant, really!!

    Quote Originally Posted by gari beet View Post
    How on Earth can I have the same leak, same place at the same time?
    They all seem to have developed this problem in the last few weeks as my chromes from a few weeks ago were fine!!!!
    Perhaps it's not the holders. Have you checked the camera and back to make sure the holders are seating properly?

    Cheers,
    Mark

  4. #4

    Join Date
    Apr 2006
    Location
    Aviemore, Cairngorms.
    Posts
    172

    Re: Rant, really!!

    Thanks for the replies, the leaks are across the rebates. I have used 2 different cameras as I bought a new camera recently and the problem is with both, I processed a batch of sheets some of which were from the old camera, some from the new one.

    David, I usually have mixed holders, Provia and Astia, I have just checked the film and so far I can only find the Provia to have the problem. Not all the RDP is fogged but those that are, are all RDP. Need to process an unexposed sheet to see if thats it. Never occurred to me that it could be the film!! I use a changing tent and usually quite anal but maybe there was a gap in the sleeve?

    Thanks again, I shall keep you posted

    Gari

  5. #5
    Whatever David A. Goldfarb's Avatar
    Join Date
    Mar 2000
    Location
    Honolulu, Hawai'i
    Posts
    4,659

    Re: Rant, really!!

    Gap in the sleeve of the changing tent is indeed a possibility.

Similar Threads

  1. Another Lens Cap Rant
    By Mark Stahlke in forum Lenses & Lens Accessories
    Replies: 15
    Last Post: 2-Jun-2006, 19:41

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •