Results 1 to 3 of 3

Thread: Was there a website Problem or Was it My Computer?

  1. #1
    Drew Bedo's Avatar
    Join Date
    Oct 2006
    Location
    Houston Texas
    Posts
    3,052

    Was there a website Problem or Was it My Computer?

    For most of the p;ost Christmas-New Years weekend I couldn't access LFP. whatever I did my computer would display a page warning that the site I wanted was trying to share my information without my permission . . .and nothing I did would get me onto LFP.

    Yesterday this miraculously disappeared, and I was back in the community.

    Anybody know what happened? Was it some nerd-worthy issue at my end?
    Drew Bedo
    www.quietlightphoto.com
    http://www.artsyhome.com/author/drew-bedo




    There are only three types of mounting flanges; too big, too small and wrong thread!

  2. #2
    Randy's Avatar
    Join Date
    Dec 2010
    Location
    Virginia, USA
    Posts
    1,453

    Re: Was there a website Problem or Was it My Computer?

    It was the website - there is a post in the "feedback" section addressing it.
    https://dl.dropboxusercontent.com/u/52893762/bigger4b.jpg

  3. #3
    Tin Can's Avatar
    Join Date
    Dec 2011
    Posts
    18,953

    Re: Was there a website Problem or Was it My Computer?


Similar Threads

  1. Problem posting a small image from my computer
    By DHodson in forum Feedback
    Replies: 7
    Last Post: 12-Mar-2019, 04:14
  2. Problem with Dichro 45 Color computer
    By Bill, 70's military B&W in forum Darkroom: Equipment
    Replies: 10
    Last Post: 21-Mar-2016, 20:14
  3. Computer for CS5
    By sraichur in forum Digital Hardware
    Replies: 47
    Last Post: 26-Jan-2012, 17:34
  4. Computer help for CS3?
    By poco in forum Digital Processing
    Replies: 18
    Last Post: 10-Jan-2009, 02:45

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •