Results 1 to 10 of 10

Thread: V700 Scanning problem

  1. #1

    V700 Scanning problem

    One minute I've got nice scans and the the next, without making any changes they look like this:
    Click image for larger version. 

Name:	Screen Shot 2021-06-06 at 7.06.58 PM.jpg 
Views:	73 
Size:	47.3 KB 
ID:	216451
    Any idea what the problem could be?

  2. #2
    Gary Beasley's Avatar
    Join Date
    Apr 2007
    Location
    Marietta Ga. East Cobb.
    Posts
    643

    Re: V700 Scanning problem

    Where is the selection box when this happens? I see this on my scanner when the selection is not on a negative.

  3. #3

    Re: V700 Scanning problem

    Quote Originally Posted by Gary Beasley View Post
    Where is the selection box when this happens? I see this on my scanner when the selection is not on a negative.
    B&W Negative Film is selected

  4. #4

    Join Date
    Oct 2008
    Location
    Summerville, SC
    Posts
    1,412

    Re: V700 Scanning problem

    The holder has to be properly inserted into the registration holes on the right side of the scanner. The back of the holder has an area that must be kept clear of obstruction. About the whole width of the holder, and 1/2 inch of the glass should be showing. Assuming you are using the standard holders.

  5. #5
    Gary Beasley's Avatar
    Join Date
    Apr 2007
    Location
    Marietta Ga. East Cobb.
    Posts
    643

    Re: V700 Scanning problem

    Quote Originally Posted by John Hartman View Post
    B&W Negative Film is selected
    Im referring to the outline that tells the scanner where to scan. F its in the wrong place the auto exposure will give you some really weird results.

  6. #6
    Randy's Avatar
    Join Date
    Dec 2010
    Location
    Virginia, USA
    Posts
    1,379

    Re: V700 Scanning problem

    That doesn't look like the film holder that comes with the scanner - to my eyes. If it's not, you may have to use the 8X10 mask and select "Film area guide", then place your film holder on the glass. I'm grasping at straws here, based on what I see.
    https://dl.dropboxusercontent.com/u/52893762/bigger4b.jpg

  7. #7
    Alan Klein's Avatar
    Join Date
    Jun 2015
    Location
    New Jersey was NYC
    Posts
    1,155

    Re: V700 Scanning problem

    Quote Originally Posted by Gary Beasley View Post
    Im referring to the outline that tells the scanner where to scan. F its in the wrong place the auto exposure will give you some really weird results.
    Things for you to check:

    1. How are you setting the marquee to outline each picture? It doesn't seem you selected them. You should be able to use Thumbnail for auto marquee selection rather than Normal (manual selection) if you set point #2 correctly.

    2. It appears you're scanning medium format. You have to select which medium format size you're scanning: 6x6, 6x7, etc. on the Configuration page. See this button on the bottom of your picture. When you get to the Configuration page, there's another tab for medium for that allows you to set the film size.

    3. follow Jon's advice above.

  8. #8
    jp's Avatar
    Join Date
    May 2009
    Location
    Maine
    Posts
    5,452

    Re: V700 Scanning problem

    Because your unsharp mask button is checked, I'd bet money it has simply lost it's settings. Perhaps you'd saved them and can recall them?

  9. #9

    Join Date
    Dec 2010
    Location
    Arlington, Mass.
    Posts
    213

    Re: V700 Scanning problem

    Looks like you're blocking the calibration area at the top of the glass. Pull the holder down a half inch and try again.

  10. #10
    おせわに なります! Andrew O'Neill's Avatar
    Join Date
    Sep 2003
    Location
    Coquitlam, BC, Canada, eh!
    Posts
    4,691

    Re: V700 Scanning problem

    I agree with Robert. It looks like something could be blocking the calibration area at the top of the bed.

Similar Threads

  1. Help needed with V700 Photo Scanning Problem
    By David Karp in forum Digital Hardware
    Replies: 3
    Last Post: 25-Jun-2017, 11:26
  2. high contrast problem with Epson V700 scanning
    By Linhof in forum Digital Hardware
    Replies: 6
    Last Post: 15-Feb-2013, 09:39
  3. V700 scanning
    By lxdesign in forum Digital Processing
    Replies: 9
    Last Post: 28-Apr-2011, 09:02
  4. Epson v700 scanning problem...
    By Joppino in forum Digital Hardware
    Replies: 5
    Last Post: 16-Oct-2008, 11:46
  5. Scanning Problem With Epson V700
    By Bill Stice in forum Digital Hardware
    Replies: 2
    Last Post: 11-May-2007, 17:27

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •