Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: V700 Scanning problem

  1. #11

    Join Date
    Aug 2006
    Location
    Connecticut
    Posts
    149

    Re: V700 Scanning problem

    I get the same effect when scanning color negatives (as a color negative) on my Epson 10000. If I scan them as a positive and invert, no problem. Chromes and b/w do not show this. The calibration area is not blocked.
    r.j. phil
    www.rjphil.com
    N.E. Large Format Photography Collective

  2. #12

    Join Date
    Dec 2020
    Location
    EU
    Posts
    5

    Re: V700 Scanning problem

    Quote Originally Posted by Robert Brazile View Post
    Looks like you're blocking the calibration area at the top of the glass. Pull the holder down a half inch and try again.
    +1
    And clean the glass.

Similar Threads

  1. Help needed with V700 Photo Scanning Problem
    By David Karp in forum Digital Hardware
    Replies: 3
    Last Post: 25-Jun-2017, 11:26
  2. high contrast problem with Epson V700 scanning
    By Linhof in forum Digital Hardware
    Replies: 6
    Last Post: 15-Feb-2013, 09:39
  3. V700 scanning
    By lxdesign in forum Digital Processing
    Replies: 9
    Last Post: 28-Apr-2011, 09:02
  4. Epson v700 scanning problem...
    By Joppino in forum Digital Hardware
    Replies: 5
    Last Post: 16-Oct-2008, 11:46
  5. Scanning Problem With Epson V700
    By Bill Stice in forum Digital Hardware
    Replies: 2
    Last Post: 11-May-2007, 17:27

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •