Hello all,

I have encountered a very odd problem that leads me to believe that my Speedotron flash is firing before my camera shutter.

Gear:
Sinar F2 – Rodenstock Sironar-N 210MM F5.6
Speedotron D802 pack with M11 head
*Direct PC cable from lens to power pack*


A few days ago, I tested out this newly borrowed strobe kit to sadly receive blank film. This was unexpected as I did digital tests before shooting film and the strobe hit on each exposure. I was able to successfully capture a digital exposure up to the maximum flash sync of the 5D Mark 3. With the confidence from the digital test, I shot two sheets of Portra 400 in my Sinar F2 that came back blank.

4x5 Settings:
F22 1/60th Iso400

What happened?

Upon reshooting, I decided to do a Polaroid test with FP100C, assuming that my strobe may be firing late, I tried an exposure at 1/8th of a second, all to see a blank frame. The only other factor I could attribute this issue to is the flash firing early, although the flash is triggered by the shutter itself? I’ve never heard of this, but it was my only option. My next Polaroid test, I opened the shutter on Bulb Mode and manually fired the shutter. It was a success.

My questions is, why is this happening? I was able to use this Bulb Mode work around in this case, but I can’t do this with every picture.

I thought it could be the lens, but I had recently shot with Speedlights with this lens, remote triggered by Paul C Buff Cybersyncs with no issue. Additionally, the same exact set up worked perfectly with the 5D Mark 3.

Any ideas why I’m having this problem and how to solve it?

Thank you.

-blake



Lens Shutter Details:
Click image for larger version. 

Name:	IMG_4778.jpg 
Views:	16 
Size:	34.9 KB 
ID:	208246Click image for larger version. 

Name:	IMG_4779.jpg 
Views:	16 
Size:	35.2 KB 
ID:	208247Click image for larger version. 

Name:	IMG_4777.jpg 
Views:	18 
Size:	74.8 KB 
ID:	208248