Results 1 to 5 of 5

Thread: Cannot unmount front element from Sinar CMV Mount

  1. #1

    Join Date
    May 2019
    Location
    Pittsburgh PA
    Posts
    22

    Cannot unmount front element from Sinar CMV Mount

    I picked up a lens in Sinar CMV mount and am trying to remount it to a Copal.

    But the front element is stuck in place. A rubber wrench is no help.

    Does anyone know if there's glue or some kind of mechanism keeping the front element in place in a CMV mount? Thank you.

  2. #2

    Join Date
    Aug 2000
    Location
    California
    Posts
    2,975

    Re: Cannot unmount front element from Sinar CMV Mount

    Have you tried a radiator hose clamp?

  3. #3

    Join Date
    May 2019
    Location
    Pittsburgh PA
    Posts
    22

    Re: Cannot unmount front element from Sinar CMV Mount

    Thanks for replying Jim. Not yet. I've only used a rubber lid gripper. I wrote "rubber wrench" but it's really a lid gripper. A rubber wrench would be stronger I think.

    I am willing to try something even stronger like a radiator hose clamp, but I wanted to make sure it's not actually held in place by something else first.

  4. #4
    Jac@stafford.net's Avatar
    Join Date
    Dec 2012
    Location
    Winona, Minnesota
    Posts
    5,410

    Re: Cannot unmount front element from Sinar CMV Mount

    Are you certain there is not a tiny screw to discourage the lens movement?

  5. #5

    Join Date
    May 2019
    Location
    Pittsburgh PA
    Posts
    22

    Re: Cannot unmount front element from Sinar CMV Mount

    Thanks Jac. No screws visible from the outside.

    I've opened up the shutter and also don't see any screws keeping the front element in place.

    Attaching a couple of photos in case they help. Thanks again.

    From the first photo you can see there's a black ring behind the front element. I don't suppose that locks the element down?
    Attached Thumbnails Attached Thumbnails IMG_5199.jpg   IMG_5200.jpg  

Similar Threads

  1. Replies: 6
    Last Post: 8-Apr-2018, 17:05
  2. How do I unmount a Voigtlander?
    By Daniel.E in forum Lenses & Lens Accessories
    Replies: 13
    Last Post: 27-Feb-2016, 18:09
  3. Chips on front element ?
    By John Conway in forum Lenses & Lens Accessories
    Replies: 7
    Last Post: 28-Jan-2014, 18:59
  4. using the front element of a g-claron
    By dave bulmer in forum Style & Technique
    Replies: 5
    Last Post: 16-Sep-2004, 08:34
  5. How to loosen the front element
    By Armin Seeholzer in forum Lenses & Lens Accessories
    Replies: 3
    Last Post: 29-Feb-2004, 00:00

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •