Results 1 to 8 of 8

Thread: SSL/HTTPS enabled

  1. #1
    Moderator
    Join Date
    Jan 2002
    Location
    Minneapolis, Minnesota
    Posts
    1,252

    Cool SSL/HTTPS enabled

    I think I got SSL enabled on our site.

    You'll need to change your bookmarks to start with HTTPS rather than HTTP, although HTTP traffic should redirect to HTTPS automatically.

    The change may require you to clear your browser cache, which you can usually find in browser settings under Privacy/Security section.

    Report any issues you have & include browser brand and version info.

    Thanks

  2. #2

    Join Date
    Mar 2004
    Location
    San Francisco Bay Area
    Posts
    352

    Re: SSL/HTTPS enabled

    I had a vegetable site (!) come up on www.largeformatphotography.info at first. Switching to HTTPS seems to have cleared that up. I suspect it was due to Comcast caching preventing the redirect from triggering. Running the IP under HTTP gave the same page. Seems fine now.

    Server: cdns01.comcast.net
    Address: 2001:558:feed::1

    Non-authoritative answer:
    Name: www.largeformatphotography.info
    Address: 192.147.236.5

  3. #3
    Moderator
    Join Date
    Jan 2002
    Location
    Minneapolis, Minnesota
    Posts
    1,252

    Re: SSL/HTTPS enabled

    Thanks for the feedback.

    I think that issue is fixed now, please try again.

  4. #4
    Peter
    Join Date
    Apr 2007
    Location
    Morro Bay, Ca
    Posts
    669

    Re: SSL/HTTPS enabled

    Thank you Tom
    My Firefox browser (v63.0.3) didn't redirect, but gave me a "404 Not Found" notice when I clicked on my bookmark. I didn't clear my cache beforehand or afterward, but I did remember your warning that you were going to make the change so I just changed the http to https and it opened right away.

  5. #5
    Steven Ruttenberg's Avatar
    Join Date
    Sep 2017
    Location
    Mesa, AZ
    Posts
    1,998

    Re: SSL/HTTPS enabled

    I got veggies

  6. #6

    Join Date
    Jul 2017
    Posts
    200

    Re: SSL/HTTPS enabled

    VERY happy to see this! Nice work! Also kudos for using FreeBSD! (not sure if that was your choice but I noticed that's what the forums were running on while they were down and serving 404's).

  7. #7
    Tin Can's Avatar
    Join Date
    Dec 2011
    Posts
    12,307

    Re: SSL/HTTPS enabled

    Thank you!
    sin eater

  8. #8

    Join Date
    May 2006
    Location
    north of the 49th
    Posts
    1,083

    Re: SSL/HTTPS enabled

    whew and thanks !
    notch codes ? I only use one film...

Similar Threads

  1. To https or not to to https
    By Greg Blank in forum Digital Hardware
    Replies: 9
    Last Post: 22-Mar-2011, 18:48

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •