Results 1 to 6 of 6

Thread: Supsected Shutter Problem in 300mm APO-Ronar

  1. #1

    Supsected Shutter Problem in 300mm APO-Ronar

    I was wondering if any of you guys could comment on this. This photo is from a 4x5 shoot I did recently. It appears that my 300mm Rodenstock APO-Ronar (in Copal 1 shutter) is is malfunctioning in some way. There is a very weird light leak in the bottom right quarter of the frame, near the woman's lapel. This happened in multiple photos with the same lens. I don't think the camera body (Horseman 45LE) is leaking light because my other lenses didn't do this -- I used them at the same shoot with the camera in the same position. It's unlikely to be a flare, because it's not shaped like a flare; also, the Ronar is multicoated, and I was shooting under a cloudy sky. My best guess is that the shutter blades aren't closing back up at the same time, even though this is not observable when I test the shutter. (Shutter speeds sound strong and accurate.) Any help on this would be appreciated.

    Click image for larger version. 

Name:	Emily 3.jpg 
Views:	46 
Size:	44.8 KB 
ID:	114062

  2. #2

    Join Date
    Sep 2003
    Location
    Massachusetts USA
    Posts
    8,334

    Re: Supsected Shutter Problem in 300mm APO-Ronar

    Perhaps there was a small light leak when you pulled out the dark slide or returned it. Alternately, there is a minor light leak in the bellows.

    Another possibility is that there's a leak in the mounting of the lens onto the lens board.

    If you think it's the shutter itself, then you can make a photo of a uniform gray or white card and expose it for middle gray.

    Be sure to develop an unexposed sheet to make sure the film itself isn't wasn't somehow inadvertently fogged.

  3. #3

    Join Date
    Aug 2013
    Location
    Chicago
    Posts
    1,705

    Re: Supsected Shutter Problem in 300mm APO-Ronar

    Perhaps the other lenses didn't do this because they weren't long lenses used closeup? You must have had the bellows drawn out all the way for this one, and that would explain a hole that didn't show up otherwise.
    Thanks, but I'd rather just watch:
    Large format: http://flickr.com/michaeldarnton
    Mostly 35mm: http://flickr.com/mdarnton
    You want digital, color, etc?: http://www.flickr.com/photos/stradofear

  4. #4
    ic-racer's Avatar
    Join Date
    Feb 2007
    Posts
    5,445

    Re: Supsected Shutter Problem in 300mm APO-Ronar

    Quote Originally Posted by mdarnton View Post
    Perhaps the other lenses didn't do this because they weren't long lenses used closeup?
    Agree.

  5. #5

    Join Date
    May 1999
    Posts
    532

    Re: Supsected Shutter Problem in 300mm APO-Ronar

    Agree with mdarnton. I`d think it is a typical bellows leak... similar to the leaks I have experienced (although more parallel to the sides). It`s hard to believe that could be due to an shutter blades failure, but who knows.

    I`d shoot the very same pic using the dark cloth to carefully cover the bellows... after checking the bellows at full extension in the darkroom, with a powerful torch inside the camera, film holder in place.

  6. #6

    Re: Supsected Shutter Problem in 300mm APO-Ronar

    Thanks, everyone. I'll do a thorough check of the camera/bellows for leaks.

Similar Threads

  1. Apo-Ronar 9/300mm non-MC
    By Aender Brepsom in forum Lenses & Lens Accessories
    Replies: 12
    Last Post: 28-Aug-2008, 11:05
  2. who shoots an apo ronar 300mm on 8*10?
    By stehei in forum Lenses & Lens Accessories
    Replies: 4
    Last Post: 2-Jul-2008, 19:24

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •