Results 1 to 3 of 3

Thread: Help! What went wrong with it?

  1. #1

    Join Date
    Jun 2006
    Location
    New Jersey
    Posts
    952

    Help! What went wrong with it?

    This is a sheet of RVP that has been in the film holder for a while, and I shot it last weekend, and sent to lab to process it. The whole film has kind of pinkish color. what really bothers me is that the edge is also pinkish. So what went wrong with this film?

    Along with the RVP, I have a ektar in the film holder for a while, and I am sure it is not expired. after developing, the edge comes out not as clear as I wanted. I assume it should have similar issue as RVP.
    Attached Thumbnails Attached Thumbnails IMG_3156.jpg  

  2. #2
    lenser's Avatar
    Join Date
    Jul 2007
    Location
    Tim from Missouri
    Posts
    1,697

    Re: Help! What went wrong with it?

    Heat? Not sure that that is the culprit, but it sure can do some serious color shifts.
    "One of the greatest necessities in America is to discover creative solitude." Carl Sandburg

  3. #3
    Light Guru's Avatar
    Join Date
    Jun 2011
    Location
    Salt Lake City, UT
    Posts
    625

    Re: Help! What went wrong with it?

    Quote Originally Posted by lenser View Post
    Heat? Not sure that that is the culprit, but it sure can do some serious color shifts.
    Thats my guess also.
    Zak Baker
    zakbaker.photo

    "Sometimes I do get to places just when God's ready to have somebody click the shutter."
    Ansel Adams

Similar Threads

  1. What did I do wrong ?
    By gliderbee in forum Darkroom: Film, Processing & Printing
    Replies: 6
    Last Post: 29-Jan-2011, 13:38
  2. What is wrong
    By Steve33 in forum Image Sharing (LF) & Discussion
    Replies: 20
    Last Post: 16-Aug-2010, 18:03
  3. What am I doing wrong?
    By csant in forum Style & Technique
    Replies: 16
    Last Post: 4-Nov-2009, 15:52
  4. Help with what went wrong . . .
    By gevalia in forum Darkroom: Film, Processing & Printing
    Replies: 25
    Last Post: 1-Jan-2009, 11:53
  5. What am I doing wrong?
    By Ben R in forum Digital Processing
    Replies: 23
    Last Post: 5-Oct-2007, 05:50

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •