Search:

Type: Posts; User: Tom Westbrook; Keyword(s):

Page 1 of 33 1 2 3 4

Search: Search took 0.05 seconds.

  1. Re: Outage Notification Saturday, March 9, 10AM PST (18:00 GMT)

    We're moved! Let me know if you find any problems.
  2. Outage Notification Saturday, March 9, 10AM PST (18:00 GMT)

    There will be a short outage of about one hour starting from 10AM Pacific time this Saturday, March 9, so we can move everything off the current server to a new one.

    We are also moving DNS...
  3. Replies
    7
    Views
    1,482

    Re: SSL/HTTPS enabled

    Thanks for the feedback.

    I think that issue is fixed now, please try again.
  4. Replies
    7
    Views
    1,482

    SSL/HTTPS enabled

    I think I got SSL enabled on our site.

    You'll need to change your bookmarks to start with HTTPS rather than HTTP, although HTTP traffic should redirect to HTTPS automatically.

    The change may...
  5. Replies
    3
    Views
    1,149

    Re: Brief Outage Saturday, Dec-1

    Sorry, but this didn't work this time. There's an issue with some other server user's SSL certificate that's overriding ours. I'll work with the server owner to fix it and try again next weekend.
  6. Replies
    3
    Views
    1,149

    Brief Outage Saturday, Dec-1

    FYI, we'll be having a brief outage Saturday morning, Dec-1 from 7am-7:30am CST to turn on SSL (https) on our site. If it doesn't work, we'll roll back to current status and go back to the drawing...
  7. Re: Is the daily digest/update email function broken?

    According to a bug report in Vbulletin, I've updated the digest creation script, so check over the next few days to see if you get the digests more reliably. I don't think it will catch you up to any...
  8. Replies
    68
    Views
    6,613

    Re: Schneider Super Angulon 72mm

    For what itís worth, see http://www.tomwestbrook.com/Photography/lf_lenses.html for an image with this lens showing an un-doctored photo with and without the IVb center Filter. It is a nice lens.
  9. Replies
    43
    Views
    14,465

    Re: Outage 2 recovery

    Thanks, but Brian, our server & network benefactor, did all the work. I only had to restore the database to get the Forum back up. On the bright side, we have a new server.
  10. Replies
    43
    Views
    14,465

    Outage 2 recovery

    Hi-

    Apologies for the long downtime. I believe things are back to normal & nothing should have been lost this time.

    If you find any issues, post them here.
  11. Replies
    19
    Views
    8,459

    Outage recovery

    Sorry folks, but due to database corruption I had to delete the database & restore from the last good backup, which was Tuesday's (Apr 25 @ approx 11pm PDT ). Anything added to the Forum after that...
  12. Replies
    23
    Views
    6,779

    Re: Firefox security warning

    The SSL thing has been creeping up on us for a while, but we'll probably go the SSL route at some point in the next 6 months, give or take. It's just that a trusted certificate costs money & since...
  13. Re: "You can make posts but not read them" problem continues - we're aware of it

    I think it's fixed now...report any lingering issues here.
  14. Re: Why Do I Almost Always Have To Refresh and Re-Post?

    The posting issue looks like it is resolved.
  15. Re: Why Do I Almost Always Have To Refresh and Re-Post?

    The search index has finished rebuilding so try searching again so see if that fixed your issues.
  16. Re: Why Do I Almost Always Have To Refresh and Re-Post?

    I'm running a rebuild of the search index. It might take a few hours.
  17. Re: Why Do I Almost Always Have To Refresh and Re-Post?

    This issue should be resolved now. Post here if you're still having disconnect issues.
  18. Re: Why Do I Almost Always Have To Refresh and Re-Post?

    So, looking closer, it looks like there is a corrupt database table related to the search cache that's crashing the database every 5-15 mins or so. I'll have to take the site down & fix the table(s)...
  19. Re: Why Do I Almost Always Have To Refresh and Re-Post?

    Try using the 'Log Out' link in the upper right to clear the Forum cookies. Clearing out temp files (check specific browser help for the procedure on that) and other cookies might also help. I was...
  20. Replies
    12
    Views
    2,990

    Re: My Website Disappearing

    You can contact QT Luong using the link at the top of the LF Home Page where his name is. He manages the Home Page articles.
  21. Replies
    108
    Views
    19,337

    Re: unable to post photos ?

    The issue has been fixed. Try again.
  22. Replies
    24
    Views
    11,634

    Re: Site outage

    The image uploading issue has been resolved, you should be OK to upload again. I also turned the automatic image resizing back on.
  23. Replies
    24
    Views
    11,634

    Re: Site outage

    There is an issue uploading images to the site. An image processing library missing on the new server. I've asked the server owner to install it, so uploads won't work until that's done. I'll update...
  24. Replies
    24
    Views
    11,634

    Site outage

    Sorry for the notice after the fact, but things should be back to normal. We're on a new server, so hopefully recent stability issues will be resolved with this move.

    The database was restored...
  25. Replies
    108
    Views
    19,337

    Re: unable to post photos ?

    I turned off the resizing function in order to reduce the number of variables I need to deal with while I'm trying to figure out why the server is unavailable some mornings. I'll try to get this all...
  26. Site outage Saturday, December 13th 2014

    The fiber optic cables that provide internet access to our server will be replaced on Saturday 13 Dec 2014. The work will start at 7am PST time (10am EST) and will continue until it is done. They...
  27. Replies
    8
    Views
    2,259

    Re: vB errors on the advanced search page?

    Sorry, folks. It was a side-effect from a minor version upgrade I did Sunday morning. Should be all better now.
  28. Replies
    35
    Views
    10,554

    Re: Site Running Slowly?

    The slowness issues lately have all been due to denial of service attacks against the web server from unknown sources. I'll have some time late next week to work on some server updates to help lower...
  29. Replies
    25
    Views
    11,855

    Outage recovered

    Sorry folks, our server had a problem and after reboot our database was corrupted. I restored the database from a backup taken at about 1am Pacific daylight time today, Oct-21. If you made any posts...
  30. Replies
    7
    Views
    2,262

    Re: Tapatalk issues?

    I installed the latest Tapatalk update to our server, so hopefully that helps. If not let me know.
  31. Replies
    5
    Views
    2,485

    Re: image uploader change?

    OK, I'm following now. Unfortunately, that feature was disabled due to a vulnerability with a third party component used by the Asset Manager. I'll look to see if there is a workaround available.
  32. Replies
    5
    Views
    2,485

    Re: image uploader change?

    I'm not finding any problems. Can someone explain the exact steps you're taking to get the error? I might be looking in the wrong place.
  33. Replies
    16
    Views
    3,670

    Re: Database Errors - but...

    Please try again. One of the Tapatalk database tables disappeared during yesterday's maintenance. I recreated it. Should be OK now. Sorry for the inconvenience!
  34. Replies
    20
    Views
    4,930

    Re: How Can I Delete uploaded Images?

    One thing that someone mentioned to me: If the images you're talking about are the thumbnails in the Upload Manager, then those images aren't accessible to anyone except your account, including the...
  35. Replies
    20
    Views
    4,930

    Re: How Can I Delete uploaded Images?

    Drew I didn't get an answer to this question from my previous post.
    The only file upload I can find for your user ID is your own profile picture. If you didn't post the images you're talking about,...
  36. Replies
    14
    Views
    9,670

    Re: Yet another Forum outage

    The re-indexing got done overnight, so you should get complete search results now. Post in this thread if there are any problems.
  37. Replies
    14
    Views
    9,670

    Yet another Forum outage

    Sorry folks, but due to an oversight after the previous server rebuild the database ran out of disk space this morning. It's been fixed, but the site will be slow as the site's internal search...
  38. Replies
    20
    Views
    4,930

    Re: How Can I Delete uploaded Images?

    Drew, the only file upload I can find for your user ID is your own profile picture. If you didn't post the images you're talking about, then you should be able to delete them from the upload manager...
  39. Replies
    107
    Views
    33,279

    Re: Sorry, folks, unplanned site outage

    Probably not necessary, but we'll keep your offer in mind, and can ask for server space if it comes to that.
  40. Replies
    107
    Views
    33,279

    Re: Sorry, folks, unplanned site outage

    On the technical questions, we are happy with things as they are. More "features" would lead to expenses, which we'd prefer to avoid. The data is all backed up to another location daily (last 7 days...
Results 1 to 40 of 1305
Page 1 of 33 1 2 3 4