PDA

View Full Version : Tachihara problem



kw
20-Sep-2003, 00:29
Hi there, the rivet pin that holds the back tilt support arm of my Tachihara has broken. This rivet pin, located at the bottom of the swing arm seems to have been broken due to "scissor effect" by tilting forward and backward. I would like to check if I can replace it with a bolt & nut, rather than a rivet.

Ralph Barker
20-Sep-2003, 01:25
The back-tilt arm doesn't actually control the tilt. The much heavier hinge pin at the base of the back performs that funtion. The "support" arms just serve to lock it in position, with the spring tension providing a quasi detent for the 90 position. Thus, any fastener that hold the locking arm in approximately the same position as the other side, and doesn't bind, would work.

john_3526
23-Sep-2003, 15:23
I owned one of these cameras and it broke in what sounds like the same place. Some time ago another tachihara owner, who had the same problem with his camera posted a photo of the broken tilt arm part on the internet. Unfortunately, Tachihara did not copy Wista's similar field camera. The tilt arm on the Wista does not have that delicate attachment to the camera which seems to break. As my camera was still under warrranty I was able to exchange it for a different (more expensive brand). Good luck, John

kw
23-Sep-2003, 17:09
This is indeed bad news for you, as my Tachihara is just 1 month old. By the way, I would like to hear from existing users if they have experienced this problem.