View Full Version : Ilex shutter not triggred by cable release

15-Sep-2000, 13:59
Hello. I am having difficulty in operating my ILEX No.5 Universal Synchro Shut ter. The cable release does not trigger the shutter or if it does the shutter j ust partially opens. I tried it with three different cable releases but the sa me problem. It works just find when I cock it by hand. Has anyone had a simila r problem with these shutters, if so how did you deal with it? Is there a speci fic type of cable release that works best with this shutter? Thanks for any inp ut.

William Leviit
15-Sep-2000, 16:47
I just checked my Ilex 5 with a "normal" cable release taken off a Rolleiflex and it worked fine.

William Leviit
15-Sep-2000, 16:48
I just checked my Ilex 5 with a "normal" cable release taken off a Rolleiflex and it worked fine. The "pin" on the cable release measures 18mm when fully depressed.

15-Sep-2000, 17:06
I had just the same problem on my recently accquired Ektar lens with an ILEX No.5 Universal Synchro Shutter. I bought a Saunders Cable Network brand cable (available from B&H) with an adjustable throw and it now works just fine. I believe that HP Marketing also sells an adjustable throw cable that should work with these shutters.

david clark
15-Sep-2000, 17:15
Hi Saulius, I'm a little confused by your writing what sequence you are following when trying to fire the shutter. I think this shutter has to be cocked each time it is fired, even if you use the cable release or the external triger. Are you assuming this shutter is a self-cocking type? And that it ought to fire with the cable without being manually cocked? Mine isn't here right now, but I think I have to manually cock it for each exposure. So, you have to clear that up. I could be wrong. With the Ilex I think I remember having problems with a standard cable, especially when the cable had a bend in it; so, if I held the cable perfectly straight then it would fire, but the minuet I forgot myself and put a curve in the cable then it shorten the amount of throw in the pusher thing and I couldn't fire it. I also vaguely remember somekind of problem like you are having. When is the last time you had your shutter cleaned? If I remember right, the problem I was having similar to yours involved old sticky grease on the triggering mechanism. I think there is a locking rod that operates by gravity, and mine was doing something weird because the old grease was hanging it up. Hope something in the above helps. David

David F. Stein
15-Sep-2000, 19:50
Yes. Sometimes the problem isn't the length of the throw but its direction. That piece inside that triggers the shutter is often quite slim: a cable release plunger can slide right off it or right by it without tripping the shutter. I had this occur with a Kodak Flash Supermatic.

15-Sep-2000, 20:04
Just to clear David up, the two Ilex No. 5 Universal Sync shutters I have are both self cocking. Of my two shutters, the oldest one that has not been CLA'd in 10 years works great with my cable release. The newer shutter which was CLA'd within the last year will not work with the same cable release. I think it needs a longer plunger for some reason.

19-Sep-2000, 00:33
Thank you for all your respnses. It turns out the pins on my cable releases were just a tad too short. I found one slightly longer and the problem has been resolved. By the way, my shutter is of the self cocking type, sorry for not being more clear before. Best regards, Saulius

David A. Goldfarb
19-Sep-2000, 09:19
I have a 10" WF Ektar with that shutter. Yes it is self-cocking, and there is a tendency with these shutters for the throw to get longer with use. Mine had the same problem when I bought it, but after a CLA from Steve Grimes, it worked fine with a normal cable release.