View Full Version : AAARRRRRGGGGG!... breath... AAARRRGGGG!

22-Sep-2009, 14:37
I just had a great shutterbugging trip. I was shooting 4X5 while my buddy was shooting digital. We drove 3 hours to a secluded ranch in Northern California. This was my first time shooting Delta 100 in large format. We had great subject matter. I shot up 16 sheets of the Delta and a few sheets of VS100.

Last night, I processed these:

That's when I decided that Delta 100 in Rodinal will be my new favorite.

Today I processed another batch. The film came out clear. There were no edge markings or image. I looked at the successful negatives. I guess Ilford doesn't edge mark their 4X5. I wish they did. This would be much easier to diagnose.

I figured that the most plausible explanation was that I filled my syringe with pure Rodinal and absent-mindedly squirted a carefully measured 6ml back into the Rodinal bottle. Therefore, my film was developed with pure water and the fixer simply washed my images right out of the emulsion. Now I've lost 4 valuable images but I have four left. Back to the darkroom...

It happened again. Believe me, the Rodinal made it into the 22c water. I'm as lost as I can possibly be on this. I didn't suspect the camera at first because the edge markings were missing but, once I noticed that they're missing on the successful negatives as well, the field equipment is suspect.

Any suggestions for figuring this out?

Jim Cole
22-Sep-2009, 14:48
I've been known to forget to pull a darkslide on more that one occasion. The worst I've done while talking to a family when photographing was to pull the darkslide closest to me instead of the one facing the camera making marvelously blank negatives. Did it on two different film holders!

Usually no development means no exposure.

Sorry you've lost some negatives and a lot of time.

Mark Sawyer
22-Sep-2009, 14:49
Yes, the edge markings would be a nice diagnostic tool for this sort of thing. But I don't know of many lf bw films that have them.

It could be the film was never developed, or it could be it was never exposed. Start saving your developer til you see the negatives. Then if it happens again, you can figure it out.

Bob McCarthy
22-Sep-2009, 14:54
You sure the shutter worked?

rear lens cap after a lens change out(not likely as you have to focus and compose).

Forgot to pull darkslide.

After a while you will do it all

But it sounds like NO light made it to the negative.

Or the water was really stop bath <G>.


David Karp
22-Sep-2009, 15:01
Once I developed some film that had never been exposed. I know, the darkslide should have the white side out, but somehow I goofed. The film looked like you describe. Later I found the photos that I thought I was developing when I opened a holder up to load it. At least I only wrecked 2 sheets. Now I have a system to minimize the chance of this happening again. (It includes actually using the darkslide in the manner intended.)

22-Sep-2009, 15:31
I've done a roll or two of night panoramics with a non-firing shutter- hurts

22-Sep-2009, 16:05
Thanks for all the ideas. I've been doing some thinking...
Assuming the film is good:

Field error:
This would mean that NO light hit the film. It could be a shutter not opening or a dark slide left in. I was using two lenses so it's possible that the 8 out of 12 sheets were from one defective shutter. Even though I can be quite a scatterbrain, I'm sure I didn't forget the dark slide 8 times. I'm also sure that I was using bulb for many of these shots. I always test fire the shutter with the dark slide in. It's a routine habit. I never deviate on that one. This would also mean that I chose the four good sheets in the first batch of developing by coincidence. The odds of that are one in 550. I did the math.

Processing error:
There is absolutely no trace of an image. The Rodinal worked perfectly about 18 hours earlier. That would mean that it never contacted the film. Even backwards loaded film will show some image. If I forgot to put the rodinal into the mix then I could understand the first batch. I was watching very carefully on that second one. I knew that something was wrong on the second batch because the developer wasn't dark like normal when I dumped it.

I'm really confused about this.

Jim Galli
22-Sep-2009, 16:14
If the eight misses are in successive order of exposure I would look long and hard at that shutter. Fire it about 60 times looking through at a bright light to make sure it never has a "miss". If not in successive order of taking, ie. some of the good ones were exposed in the middle of some of the bad ones, it still could be the shutter but somewhat less likely. Really frustrating. Maybe it's Sandy King's fault. (inside joke from another thread)

22-Sep-2009, 16:27
The problem is that the holders have been shuffled around since the field. I don't keep them in particular order and... clumsy me... I only took notes on about half of my shots on this trip. From now on EVERY shot gets its proper notes.

Kirk Keyes
22-Sep-2009, 16:47
Are you using the Rodinal one-shot or using the same bottle of diluted stock both times? (It does look like you are making it fresh each time.)

The only time I've had this issue was when I had by fix and developer swapped...

Ed Richards
22-Sep-2009, 16:58
If I remember, Copal 0 shutters have a bug - you can have the preview lever partially closed, with closes the iris, but does not let the shutter properly fire. What gets you is that it sounds like the shutter has fired properly. But if you were refocusing each time, you would likely not ruin more than one frame. (really doing damage requires rangefinder focusing with your Technika, then you (I) can ruin a lot of sheets)

22-Sep-2009, 17:34
I don't know what caused your problem, but I feel for you, Baby!

Steven Barall
22-Sep-2009, 18:56
I feel for you too. Don't let it get you down, just be methodical and figure it out and then go out and shoot some more. Good luck.

22-Sep-2009, 19:22
If I remember, Copal 0 shutters have a bug - you can have the preview lever partially closed, with closes the iris, but does not let the shutter properly fire. What gets you is that it sounds like the shutter has fired properly.

Thanks Ed, I hadn't heard this before but it *may* explain a recent failure I experienced with a lens in a copal 0 shutter. Both negs were clear after processing indicating no exposure. I assumed I had simply gotten overly excited and forgotten to pull the darkslide - even though this occurred on two consecutive exposures (both sides of the same holder) and even though I am not usually guilty of this error.

I had simply written it off to experience - and given thanks it was only 4x5 B&W and not 11x14 E6 - but your comment might explain what happened as the following exposures came out fine. My notes indicate that I re-composed after the two failed exposures (ie I would have re-opened the lens for re-focussing etc).


Vlad Soare
23-Sep-2009, 00:00
Ed is right. This bug is real, and I discovered it the hard way. Here (http://photo.net/large-format-photography-forum/00Prx2) is my story.
Mine is a Copal 1, so I guess the bug isn't necessarily confined to size 0 shutters.

23-Sep-2009, 14:10
I think I figured it out. I'm almost too embarassed to admit the cause...

When we were getting packed up after the shoot I made the comment "Wow, I don't remember taking this many pictures" as I put the black tagged holders in a separate bag. I shot over 20 sheets of color so it was easy to lose track of how many BW shots there were. Now I'm thinking that I forgot the reverse the dark slides when I loaded the film. I was in a hurry because we had a long drive and I wanted to get to the evening shoot.

The thing that had me going was the lack of edge markings. I didn't know that Ilford didn't mark their sheet film so I immediately started suspecting the development process or defective film. Once I figured out that no Ilford sheet film has edge markings it should've been obvious.

I guess I'm still making freshman errors :o

Brian Ellis
23-Sep-2009, 16:36
It's pretty hard to leave a dark slide in and not realize you've done it when you go to put the dark slide back in before removing the holder, can't find the dark slide, and then see that it's still in the holder. I think your problem relates to the shutter - maybe you never cocked it, maybe the shutter isn't working, maybe you had it set at the highest speed with a small aperture, I don't know exactly what. But if you failed to pull the dark slide 8 times and never noticed it you're going to have a hard time with LF photography. There's many other mistakes to make that aren't anywhere near as obvious as failing to pull a dark slide.

23-Sep-2009, 17:09
Are you sure you didn't run them through the fix first? Stuff happens....

23-Sep-2009, 17:11
The mistake I made was in the darkroom while preparing for the shoot. I left the dark slides black-tab-out. When I was done with the shoot, I developed them. The film in those holders was never used.