PDA

View Full Version : Fix or replace?



ChrisN
5-Aug-2009, 02:59
A few months back I bought my first folding field camera (Nagaoka 4x5) which came with a Fujinon W S 1:6.3/150 lens in a Seiko shutter. Last weekend the shutter stopped working - it cocks and clicks but doesn't open the iris at all. :(

I like the focal length and the compact size of this lens, which I can leave attached (reversed) when I fold the camera. Performance is probably adequate for my novice skills at this stage, although a bigger aperture (to aid focusing) would be nice.

What are my options for a replacement?

Can I fit the existing lens elements to a new or replacement shutter which will fit my existing lens-boards? Is this shutter a standard size?

Repair is a possibility - is there someone in Australia I can send it to?

Or am I better to look at replacing lens and shutter? I also have a 90mm lens so a 150 or somewhat longer would be my preference.

Thanks for your suggestions - cheers!

Chris

Mark Sampson
5-Aug-2009, 04:35
Shutters can almost always be repaired. They're fairly simple mechanical devices. Repalcement would be uneconomical, and the lens is too good to let go to waste. There are a number of Australian members on this forum; perhaps one of them can tell you who does repairs local to you.

venchka
5-Aug-2009, 04:52
If local repair isn't possible, send just the shutter to Carol Miller at Flutot's Camera Repair. The shutter and a bit of bubble wrap shouldn't be too expensive to mail to-from California. Go to the Flutot's web page for instructions on mailing the shutter to Carol.

http://www.flutotscamerarepair.com/ContactUs.htm

Cheers!

Mick Fagan
5-Aug-2009, 05:42
Chris, I have two Fujinon•W f/6.3 150 lens in Seiko shutters, they are extremely nice and so far reliable, as is my Seiko watch.

I note in the picture you supplied that the aperture lever is in the 5 O'Clock position, which is effectively f/90. The hole is extremely small, so small in fact a casual look and you think the shutter doesn't open.

Are you sure that the mechanism works, but the aperture doesn't open?

I'll make a telephone call in the morrow regarding getting one of these pulled apart by a local Melburnian.

Mick.

Steve Goldstein
5-Aug-2009, 07:01
Some shops (I don't know about Carol Flutot or SKGrimes, both in the US) will simply tell you that Seiko shutters are not repairable. This may be true in the event crucial spare parts are needed and donor shutters are unavailable.

Having said that, I recently had a non-working Seiko completely overhauled and repaired by ICT Camera in Mountain View, CA, USA. All speeds are now within 10% of spec. It had been brutalized internally by a prior "repairman", so took a bit more work than a standard CLA. The cost of the job was US$150, exclusive of return shipping. Fred had previously repaired a Copal 0 deemed "unrepairable" by another shop, and at a very reasonable price of around US$65 as I recall - the problem was easily fixed following disassembly, which the first shop had apparently not bothered with.

If you decide to replace rather than repair, don't forget that you'll need aperture scales for the new(er) shutter, and figure that in to your cost.

Pete Watkins
5-Aug-2009, 08:53
I'll second Carol at Flutots. Fantastic service and excellent workmanship.
Pete.

drew.saunders
5-Aug-2009, 09:35
You might be able to find another Fuji 150/6.3 for less than the cost of repair. Keh.com in the US has one for US$119. Then, if you wanted, and were feeling brave, you could "teach yourself" shutter repair.

FilmIsNotDead
5-Aug-2009, 09:57
I agree with Drew. These are indeed fine lenses but, alas, way under appreciated so you can buy another one for a song.

May I suggest you remove the cells (front and rear) and try cleaning the shutter with Ronsinol before you try anything else? It's a cheap/easy thing to do and it just might solve the issue. Make sure it's drained and completely dry before reinstalling the cells.

Also, should you decide to buy another exact replacement, be sure to hold onto the old one so you can swap the cells in case they're better than the replacement (don't 'mix' cells though). If you find one with an excellent shutter but scratched cells you should get it for well under $100US.

ChrisN
6-Aug-2009, 00:26
Thanks to all for your advice and the recommendations - it looks like repair is the preferred option.

Drew - the KEH lens is a Fujinar - is that the same thing?

FIND - I've actually soaked the shuuter in lighter fluid to free it up when it first arrived! It worked fine for a while ...

Mick - I have a Seiko watch too, that I bought when I started my first job, about 33 years ago - still ticking! Were you a BMW rider in the mid-late 80's? I think I might have offered to buy a fuel tank from you at one time. Yes - the fault is definitely within the shutter - the cocking lever cocks with very light pressure; just the return spring holding it, and I can hear and feel the escapement moving when I move the shutter speed ring. It feels like the shutter is cocked but the mechanism to release the shutter has broken or become disconnected. The shutter-release releases the cocking lever, but the shutter blades do not move. If you can recommend a Melbourne-based repairer I'd be grateful.

Thanks very much to all - cheers!

Chris

drew.saunders
6-Aug-2009, 09:18
The Keh picture shows it as "Fuji Optical Co.," but I don't know when they called that particular lens a "Fujinar," so it might be quite old, and the shutter is likely to be quite off at high speeds. Keh also has a newer looking (as in black ring Copal shutter, making it newer than a silver ringed one) 150/6.3 Rodenstock Geronar for a little more.

Mick Fagan
8-Aug-2009, 05:19
Chris, the Melbourne fella doesn't do Seiko shutters as he never was able to get a reliable supply of parts. I met up with him this morning.

I presume I'm one and the same regarding BMW bikes and tanks. Bought my First BMW bike in 68, apart from the odd addition here and there, been riding them continually since, and currently run around on an 1100GS.

I presume it may have been the 42 litre for the R100s tank, or was it the 39 litre for the R80 G/S, or the 37 litre for the R100/7. I also had a couple of Ernst Hoske 36 litre tanks around 1983/4 which I purchased off a couple who came out from Germany with two R100 somethings, with long range tanks fitted. I actually never used those tanks, but one went to a mate for his 90S which is still on it, rode to the Alpine this year with him.

My current bike runs the Elkamet 41 litre tank, safe range fully loaded and two up on sandy tracks and stuff is 500 kliks, on the bitch safe range is 600 kliks and I once in desperation did 690 odd kliks as 5 places in a row had no petrol, only diesel.

I was on the bike today, bit cool early on with a bit of frost around, electric bars are nice :D

Mick.

ChrisN
8-Aug-2009, 19:37
Hi Mick

Thanks for checking with your repairer - looks like it might take a trip to the US.

It was the tank for the R80GS. I was doing a lot of rallies at that stage and we'd met somewhere along the line. I might have my dates mixed up but I was looking for a tank for a trip to Innamincka, August 1985. You don't recognise anything in the attached photos by any chance? I have a vague notion you might be in this photo.

http://farm3.static.flickr.com/2656/3802083501_a352aa8d6a_o.jpg

Does this ring any bells?

http://farm3.static.flickr.com/2473/3802083825_154dcc3bc9_o.jpg

'scuse the horrible scans of fading slides. :)

Cheers!

Mick Fagan
8-Aug-2009, 23:14
Yep, that is me riding down past the new Nissan 4WD with the front left wheel ripped off. This was August 84 and that was my new(ish) R100CS with the 42 litre tank and the single Cibie Oscar with low and high beam fitted. The right one got taken out by a roo in 83 crossing the Nully on the Balladonia straight.

The claypan shot was me, I was stopped on this track in 74 by water, it was a wet year with 5 cyclones over the top end dropping shed loads of water in the channel country. I couldn't believe that what was a vast lake system had dried up and we could ride through it, so I rode to the centre of this claypan and took a shot. I have these as slides and a small lot of B&W taken with an XA, great little camera.

I was traveling with a mate on an unfaired R100RS (lemon coloured version) I seem to remember our paths crossing a bit here and there.

Yes the tank in question was my R80 G/S 39 litre version that I had specially made by Ernst Hoske in Germany after a trip there. On that trip where you took these slides I had lent the tank to Don Lupton, who at the time was living in Briagalong in Vic.

The trip was to the first Off Centre Rally in 84, which was a week after the border run, which as you may know, was two weeks ago for this year.

Many thanks for the pictures, I didn't stop for a picture session of the Nissan, but did stop for a look and chinwag, But me mate who was in front, almost collected it with his left shoulder. I was laughing at him over the near miss, but a couple of days later I clobbered an emu heading out to the Dig Tree. He who laughs last.......

Mick.

ChrisN
9-Aug-2009, 01:05
It's a small world! I remember Don now - I think we met at the "Fire and Ice" rallies, or through ATMA.

I took a few spills on that trip myself, and ended the ride between Boulia and Mt Isa when my headlight shell/instrument assembly burst into flames, which resulted in the whole wiring harness fusing into melted blobs. The bike returned to Canberra in the boot of a Holden I bought in Isa.

Fun times!

http://farm4.static.flickr.com/3565/3803537898_b06c97066d_o.jpg

http://farm3.static.flickr.com/2654/3802723061_e3fe05f491_o.jpg

And I think this must be Don, and um, Linda?

http://farm3.static.flickr.com/2676/3802739713_88ccec3422.jpg

venchka
9-Aug-2009, 06:04
Straight out of "MAD MAX". Awesome country!

jb7
9-Aug-2009, 06:24
What a tangent-
leading to the question-
Did you fix it or replace it?

ChrisN
9-Aug-2009, 14:47
Fix or replace? Yes, that was the question!

I'll send the shutter off the the USA for repair, if possible. It sounds like parts are getting harder to find for the Seiko shutters - I'll have to hope I'm lucky.

Mad Max country? Pretty close Wayne! The first Mad Max film was shot in the area about 550km w/sw of here, pretty similar but more desolate and uninviting. I love that country.

Thanks everyone for your input, and please pardon my excursion into ancient history!