View Full Version : problems staying logged in after logging in

Diane Maher
12-Jan-2009, 06:21
I was having some problems (both here and on apug) with staying logged in after I was logged in on my computer at home. It was like clicking on the new posts link or the pm link were enough to kick me out. I couldn't use the contact us link with regards to informing someone about it. So I'm posting here hoping that the person who knows about these things might be able to help me.

Scott Knowles
12-Jan-2009, 07:32
What computer and browser? I stay permanently logged in anymore because previous versions of vBulletin had difficulty reading the cookies for this forum with Safari on a Mac. And sometimes the (system/user) settings will lose the (logged in) cookies or just timeout (seen on other forums with vBulletin). This isn't a problem with the latest version with the right settings (also seen on other forums). After that I don't know.

12-Jan-2009, 09:05
This forum is running v.3.6.4. Jelsoft announce today that stable vBulletin 3.8.0 was released. Maybe it is time to upgrade the software?

12-Jan-2009, 13:13
There's a known problem with Safari and the latest Mac OS X 10.5.6 where cookies are not persistent. I have two macs with 10.5.6, both at work (and I'm at home with a cold), and one is affected, while the other is not. Poking about, it seems that using safari to create widgets from web clippings is the culprit (which fits my situation, the laptop without the problem has no widgets from web clippings). Just delete the widgets, re-launch Safari, and your cookies should stick after that. The clippings were re-setting all the cookies, somehow. Again, I read about the fix this weekend and haven't been back to work to test it yet.


12-Jan-2009, 13:18
If using a Windows PC, clear your cookies (if using Firefox, delete the cookies for APUG and LF.Info - I.E.7 only lets you delete all cookies, not selected ones). This usually clears up these kinds of problems. Also click the "Remember Me?" box when you log in.

Good luck.

Diane Maher
12-Jan-2009, 13:31
Will try that Bob. Sorry, I forgot to say I was using Win XP Pro, Firefox (current version). I had cleared the cache and maybe increased the firewall protection for cookies. I'll look at those things tonight.

12-Jan-2009, 15:11
In that case you may have set security too high. It's always a trade-off: security vs easy browsing; I'd love to disable javascript but half the web would be inaccessible if I did... <sigh> In any case, it deffo sounds like a cookie issue.

Diane Maher
12-Jan-2009, 18:07
Hmmm. Well, it seems to be working (knock on wood) now. Go figure. Thanks for the help.