PDA

View Full Version : SINAR shutter not working AGAIN!!!



George P
17-Oct-2007, 08:26
Hi Guys My SINAR mechanical shutter has packed in once again!!! It will not fire. It makes the right noises, but the blades donít open. I have had this problem repeatedly over several years. It goes away, gets fixed then maybe 12 months 2 years or at worst a couple of months later same problem. Does any one know what causes this problem and if so what is it? Secondly where can I get a manual to allow me to fix this my self? Hope I have posted in the right section as I am new to the forum. I have been through old posts but canít find the answer. Based in the UK. Regards G

thedeep
17-Oct-2007, 11:47
there are people who offer a (photocopied) copy of the original manual on the auction site---but that may just be a operational manual, not a guts and disassembly type.

best bet is to probably send it off for a cla, or get another one---I haven't heard of this before either so it's probably pretty rare.

Brian K
17-Oct-2007, 12:30
I'm surprised to hear that you've had such poor luck with the Sinar shutter. i have two of them and in spite of daily use for nearly a decade haven't had any problems. Did Sinar do the previous repairs? I would send it to sinar for repair and would not try to fix it yourself as it might need parts or be set to a certain specification that you may be un aware of.

Ken Lee
17-Oct-2007, 13:41
Did the same firm perform the repair each time ?

George P
18-Oct-2007, 04:41
Hi the repairs were carried out by the SINAR agents in London and by an independent dealer who is a Hasselblad specialist. I suppose that like anything it is possible to get one in a batch that is a ďlemonĒ!

Rob_5419
18-Oct-2007, 05:40
Oh dear.

Next you're going to tell us the repair agent is Teamwork Photo :P

Have you checked your dedicated cable release - the filament isn't sheared or broken at all, causing a reduction in length to trigger the shutter properly? Otherwise it probably is the internal plunge system.

Try using a thick paper clip (unfolded) to trigger the shutter using the accessory shutter release. If that doesn't work, then it's your internal plunge connector system. If it does work, then it's probably your cable release.

rob
18-Oct-2007, 08:02
When I built the cable release myself, I noticed that when the plunger was not long enough, it only triggered the timing mechanisms, but did not open the blades. Extending the plunger by 1-2 mm triggered the shutter correctly. As the above Rob said, try to trigger it with stiff wire.

George P
21-Oct-2007, 15:09
Hi Guys done all of the above...... still no work! Instinct tells me somthing is adrift inside the shutter alowing the timing mech to run but diconnected from the blades. Heh Ho! back to the well known repair guys in London Town! Or maybe use it as a coaster / wall hanging /book end and go back to my COPAL shutters? Thanks for your help GP

Ken Lee
22-Oct-2007, 05:24
Dumb question: Are you testing it without a lens mounted ? On one of my boards, the screws which hold the lens, were in the wrong location, and blocked the movement of the shutter mechanism. I replaced them with flat-head screws that sat flush into the holes. You may need to change the orientation of the screws.

Perhaps We have to presume that they are getting it to work, so there there is some other assumption being made, which works fine for them, but not for you. Maybe they test on a different model, or not on any camera at all.

Why not go down to London with your gear ? Let them show you that the shutter works as you use it, not as they test it. You will probably learn something.

bobby_fatone
18-Apr-2008, 10:11
Hi y'all . . I have just joined this web-site Group again Today . . my primary reason in looking was to see if anyone had encountered the VERY SAME difficulty in the functioning of an older Sinar Mechanical, behind the lens shutter. ~ I am now posting this reply after I have completed getting my shutter back-up and functioning ~ IN (almost) NO-TIME!!;)

:) I just encountered the very same problem-symptoms and took a gamble to remove the 4 corner set-screws of the primary metal back plate. - The shutter seemed to be timing out properly, 100%, but the blades would not actuate, this was the factor that logic told me is LIKELY a minor "cam" or similar and I was right! - Whew . . takes the heat off as I would be reluctant to incur a $129.99 repair bill for a shutter which might be found in working order at the same approximate price! ~ It turned out to be an easy-fix, and once I could see just what it was, I felt comfortable in attempting to get the "latch-cam" small swing-arm back to where it should be in the first place. ~ and . . it worked, easy! ~

I think that I incurred the problem in the first place by not having used the red open-shutter for viewing button in proper correlation to the use of the shutter firing cable release. ~ potential mis-use of firing the shutter while the lens was still in the open mode for viewing.

If anyone might need assistance in trying to alleviate this same problem, then send me an e-mail and I might try to assist.

One thing I can tell you though, is that BEFORE you remove the back plate you do not want to upset the automatic f/stop control gear which sits directly under the black main backing plate. ~ As you remove the backing plate raise it gently so that the thin-flat gear that is directly under the backing plate does not fall off -or- move, as it will need to be re-instated the same in order to keep your f/stop dial adjustment in tact and still accurate! - For most people, I think that they could PROBABLY accomplish this SAME basic repair.;)