View Full Version : F-Stop timer test strip problem

25-Dec-2017, 10:04
Hi, I have just starting to use a new RH Designs StopClock Vario f-Stop enlarging timer and I am seriously missing something when it comes to making a test strip as per the accompanying instructions. I would really appreciate it if anyone out there that uses one of these timers or the StopClock Pro can read this thread and point out where I am either making an incorrect assumption or I am making a sequencing mistake.

I set the timer for 1/4 stop increment mode and the base time for the strip at 2.83 seconds (the closest time to 3 seconds that the timer would give me at the 1/4 stop setting) and pressed the test strip mode button. I then carried out a standard test strip as per the instructions: I pressed the Start key and gave the first exposure of 2.83 secs to the whole paper. I then covered about an inch of the paper and gave the next incremental exposure and so on. The exposures that the timer gave were 2.83 secs followed by 3.36, 4.0, 4.76, 5.66, etc. for a total of ten steps. I was then instructed to press Exit to end the sequence and process the strip. I developed and fixed in the usual manner and assessed the test strip.

The best exposure was at the fifth step, the 5.66 seconds. It was at this point I think that things fell apart. The instructions say you are to count the number of increments above the base time that represents the best exposure. In this case it was the fourth increment on the strip above base (5.66 secs). The instructions then said to push the Up key by the same number of increments that had been determined from the test strip, so in this case I pressed it four times. What this did visually was to move my base exposure of 2.83 secs that was already reading on the display, up to 5.66 secs. At this point I was instructed to focus and compose my working print then push Start to make the exposure.

If you have been following closely I think you know where this thread is going to go. I exposed my working print at the 5.66 seconds as I was instructed to do and guess what, the print didn't look like the fourth incremental test strip above base at all, it looked almost like my first incremental test strip above base, and why wouldn't it? That strip got the overall base exposure of 2.83 seconds plus the 3.36 seconds for the increment to make a total of 6.19 seconds. I had just exposed my working print at 5.66 seconds. No wonder they looked alike. The print was no where close to looking like the fourth increment above base. There in lay the problem. What am I not doing correctly? I assumed that when I was instructed to exit the test strip mode then push the Up key incrementally four times and then make the exposure, that some how, the built in computer would also add in the total exposure time that the fourth increment had actually received, namely: 1) the 2.83 seconds from the overall base exposure, plus 2) the 3.36 seconds from the second exposure, plus 3) the 4.0 seconds from the third exposure, plus 4) the 4.76 seconds from the fourth exposure, and finally 5) the 5.66 seconds from the fifth exposure. This didn't happen. instead I got a 5.66 second exposure period. Is my assumption about the timer incorrect?

If you do the math and add up the total exposure time that the fourth increment actually receives, it comes to 20.61 seconds. In other words, for my working print to look like the fourth increment above base, I needed to expose the paper for 20.61 seconds not 5.66.

I can understand that if the instructions had simply asked me to focus and compose my working print and then expose my print by putting the timer back into test strip mode, making sure I was still in 1/4 stop increment mode and leaving my base time set at 2.83 seconds and then pressing the start key 5 times in a row,(base plus 4 increments), then the print would have received an exposure time of 20.61 seconds and my print would have matched the fourth increment exactly. However, the instructions didn't say to do that. They definitely tell me to exit the test strip mode and they definitely tell me that to make the final exposure I only need to press the Up key to match the chosen increment and make the exposure. Doesn't work.

I have gone over these instructions several times and have had other people look at them as well and we have all come to the conclusion that I am, in fact, following the instructions exactly as printed, but I am not getting the result that I expected. Since I haven't been able to find any threads where this issue is addressed I can only assume that other people's timers are giving them the proper results and that I am doing something very wrong. How do I get the timer to give me the correct exposure, as determined from the test strip, by following the instructions as written in the guide book?

Thanks, Hedd-wyn

25-Dec-2017, 10:35
I have one of these timers. I just tested it in “test strip” mode. It does not work as you describe.

The first exposure is indeed 2.83 s, but the next exposure is enough to bring the total exposure to 3.36 s, i.e. 0.53 s, and so on for each additional exposure. Either you are setting something incorrectly, or your timer is malfunctioning.



25-Dec-2017, 10:45
May be you forgot to leave test position by pressing Exit/Clear button (down left side) and only after that you press the up button. If you did that your timer is malfunctioning.
It happens, I already send back one to be changed.

Chauncey Walden
25-Dec-2017, 12:14
You use the up down to get to your first exposure time, 2.83. You hold the test button until "test" appears. Then the only button you press is the expose button again and again covering previous strips as you goto go through the increments like photog_ed said. Then you develop the test strip and pick the best strip. Back at the enlarger press the clear button which will take you back to 2.83 and out of test mode. Pressing up once on the time takes you to the second strip, again to the 3rd strip and so forth. Has always worked like a champ for me.

26-Dec-2017, 12:28
Hi, Thanks for the replies so far but unfortunately, gentlemen, the above replies aren't addressing the problem as I see it. I am not having any issue producing the actual test strip itself. The method that I am following is exactly the one you are suggesting and it produces a beautiful strip with nice even density changes in the ascending increments. My problem is getting the exposure time that I need to use for the final print.Please bear with me on this for a moment.

In my example, I told you that the fourth increment above base produced the best test strip. I was in test strip mode. My base time that was set on the timer was 2.83 seconds. My first exposure that the whole sheet of paper received was therefore 2.83 seconds when I pushed the expose button. I then covered up one inch of paper and hit the expose button a second time. The timer display showed that the time for this strip had now moved up to 3.36 seconds and again the whole sheet of paper got this exposure except for the strip already covered. I repeated this sequence for ten steps. The timer displayed in sequence with each exposure, 2.83, 3.36, 4.0, 4.76 and finally 5.66 seconds for the fifth strip which was the fourth increment above base and produced the best density for my print. Now even though the timer gave this strip 5.66 seconds, that is not the exposure that the fourth increment had received prior to becoming the fourth increment. Remember, it is the whole sheet of paper except the portion being covered at the time, that is being exposed each time the exposure button is pressed. That means when the fourth increment is exposed at 5.66 seconds, that portion of the paper not only gets 5.66 seconds of exposure, it has already received the cumulative exposure of the other increments, namely, 2.83 secs plus 3.36 secs plus 4.0 secs plus 4.76 secs for a grand total of 20.61 seconds. The timer may read 5.66 seconds but that is not the exposure that is producing the density of the fourth increment, 20.61 seconds is actually producing that exposure.

Now, having decided on the fourth increment above base as the correct density, the instructions are to exit from the test strip mode. What that does is put you into normal timer mode again. It then says press the Up button the number of times above the base exposure that the correct increment appears. OK, in this case it was the fourth increment so hitting the up button four times places 5.66 seconds on the timer. It then says compose and focus the image, place your paper in the easel and press Start/Stop to begin the exposure. Because the timer is now in regular timer mode, the paper gets exactly the exposure set into the timer, namely 5.66 seconds. How does that get me the exposure of 20.61 seconds that the print actually needs?

Can someone please help me out here and correct my thinking. There must be a lot of you out there that are successfully using this timer and I would appreciate your input.

Keith Pitman
26-Dec-2017, 13:56
Your second paragraph is incorrect as I read it. If your first test exposure is 2.83, your second exposure (at a quarter stop increment) is .53, for a cumulative total of 3.36. The third exposure is .64, for a cumulative total of 4.00, then .76 for 4.76, and finally .90 for 5.66. Watch the read-out on the timer and it will show you both the exposure for each step and the cumulative total through each step. Somehow you are adding each of the five individual cumulative test exposures to come up with 20.61. There is no reason to do that.

26-Dec-2017, 14:38
Hey Keith, Thank-you for the response, according to what you are saying, I may actually be having a mechanical problem with my timer as suggested previously by Payral and photog-ed. When I am in test strip mode with the base exposure set at 2.83 seconds, when I push the expose button, the display counts down the 2.83 seconds, then flashes the word End then immediately sets the display to the next time sequence which is 3.36. I am not getting any cumulative total showing up on the display, I am only getting the next time sequence being displayed. Are you saying that there should be two displayed numbers, the time sequence and a cumulative total? For instance, when I push the button for the next sequence, the display counts down from 3.36 seconds, flashes the word End then immediately displays the next time sequence of 4.0. I don't get a display that the strip has just received a cumulative total of total of 2.83+3.36=6.19 seconds. Should I be getting that total being displayed?

Keith Pitman
26-Dec-2017, 15:04
Are you sure you are getting it into test strip mode? When you press and hold the test button, the timer should display TEST.” In test strip mode, at 2.83 seconds, should display first the next cumulative exposure 3.36) and then the next incremental exposure (.53 with a “t” in front of the number).

The only time my timer says “END” is after a normal print exposure.

Are you in the US? If so, you could call me tonight and we could walk thru it.

26-Dec-2017, 16:00
Hey Keith. No, but I do live in Canada and have free calling to the US. I'd really appreciate talking to you tonight.

My e-mail is: hedd-wyn@shaw.ca Please send me your # and I will call.

By the way, I am in test strip mode and I do get the t showing up but I don't get any incremental exposures like .53 or .64 being displayed

Neal Chaves
26-Dec-2017, 16:06
All enlarger light sources take significant time to reach full brilliance. Some take longer than others with cold light being the slowest, but even filament bulbs exhibit this effect. As a result, a 30 second test strip of ten three second bursts is nowhere close to a constant 30 second exposure. It is far more accurate to use an audible timer set for 30 seconds and then move the card one inch at a time across a ten inch strip. The Kodak Projection Print Scale and similar products are also very helpful as they use a continuous burn of the light source.

26-Dec-2017, 19:20
Hi all, After speaking to Keith Pitman it would appear that all my problems are stemming from the fact that my timer is, in fact, defective. It is not doing what it is supposed to. Looks like I will now have to be in correspondence with RH Designs to sort out the issue. Thanks to all for their contributions.

26-Dec-2017, 22:28
Problem solved. There is nothing wrong with the timer. It has been my own stupidity all along, however, in my defense, nobody else caught on to the solution either.

Seems there is a User Option mode built into the timer and when you go into the menu and select Test Strip there are two options that can be toggled. The first is INC for incremental test strip exposures and the second is SEP for separate test strip exposures. In INC mode when the base exposure is 2.83 seconds and the expose button is pushed, the display counts down the time and when it is completed, the time of the next exposure briefly flashes and is replaced by the increment of time that is being added to the base exposure. In this case it would be .53sec. (2.83+.53=3.36). Now I understand what photog-ed and Keith Pitman were telling me when they were describing the sequence of exposure. By the time I got to the fourth increment, had I been in this mode, the accumulated time would have been 5.66 seconds of exposure.

Alas, I was not in this mode. For whatever reason I was in SEP mode. In this mode whatever time is set in the display is the exact time that the test strip will get. There are no increments. With the first push of the button there is an exposure of 2.83 seconds. After counting down the display changes to 3.36 seconds, there is no secondary incremental display. When you push the second time the exposure is for the full 3.36 seconds, that is why when I got to the fourth exposure above base the test strip had received a total of 20.61 seconds of exposure and not 5.66.

Again, thanks to all who have contributed to this thread.