View Full Version : Problems with V700 holder used in V800

20-Dec-2015, 03:05
Hi, I decided to get the Epson V800 Photo after reading the review at ScanDig. I also went and bought the 35mm film holder for the V700 that they recommended, due to problems with the V800 film holder that they pointed out in their review.

My question is has anyone here managed to get all 4 film strips to get scanned in one go using the V700 film strip holder in the V800 scanner?

Because when I use the Epson Scan software included with the scanner it scans only the first film strip in both "Home" and "Advanced" settings. In the "Auto" setting it suddenly scans 9 pictures = 2.25 film strips?

Do you guys have any ideas about this? Has anyone managed to get it to work?

11-Nov-2016, 13:59
I have the same problem. When I use the V700 film holder in my V800, only strip 1 and 4 are scanned. I tried to upgrade the driver, but that didn't help.

I also read the review at ScanDig and figured I would use the V700 film holder, but that's not really a good option, since I can only scan 12 negatives at a time on the V800, as opposed to 24 on the V700.

Doug Fisher
13-Nov-2016, 13:32
You have switched to 35 mm format in the settings, right? Have you tried turning the thumbnail mode off and tried creating your own marquees?