View Full Version : Front cell stuck to ailing Copal #1 - suggestions?

4-Apr-2014, 16:17
So, I want to CLA a problematic shutter on a lens bought on Ebay. Rear cell off, fine. Retaining ring and lens board off, fine. Now the only thing left is the front cell and the Copal #1. Yeah, yeah, I am a Wimp. I plan to find some latex gloves to help me grip the cell and the shutter. If it refuses to budge, the next thing I will try is putting the cell/shutter (inside ziplock bag) in the freezer to chill a bit, then trying again. If that doesn't work, what other options are there?.

Jon Shiu
4-Apr-2014, 17:08
I put some thick rubber bands around the front cell to get some more grip and cushion for hands.


Oren Grad
4-Apr-2014, 19:54
Beyond rubber gloves and rubber bands, once in a great while I've found a strap wrench helpful.

4-Apr-2014, 20:21
Some caution is advised here.

Back when I was repairing shutters, I encountered a couple that had the front cells glue into the threads.

Apparently this was done to prevent the cell from loosening and changing position unknown to the shooter.
I guess it was a common recommendation at some point in history.

- Leigh

Alan Gales
5-Apr-2014, 19:59
If you can't get it, Nancy, then bring it to the next MoNep meeting. Maybe me or one of the guys can get it loose for you. I have freed some that were seized before. Never ran into any glued together. Leigh can keep those! ;)

Jim Jones
5-Apr-2014, 20:05
Check for bottle and jar lid removers in the kitchenware section of department stores. Some have rubber padding that gives a good grip and the remover provides leverage.

7-Apr-2014, 08:56
Problem solved. Freezer plus surgical gloves did the trick.

Regular Rod
7-Apr-2014, 10:01
Problem solved. Freezer plus surgical gloves did the trick.



16-Jul-2015, 04:57
Must admit I was a little sceptic about this, but just pulled a lens from the freezer and it came right out... Now to bang in another, somehow all my front elements seem to be stuck... Thanks for the suggestion.

Michael E
17-Jul-2015, 05:20
somehow all my front elements seem to be stuck...

Try turning in the correct direction.

You're welcome :-)