PDA

View Full Version : Compur-Rapid cleaning woes



Ian Greenhalgh
11-Jan-2014, 17:58
Hi folks

I have a Compur Rapid #00 in very nice condition, but sadly it sticks open on the slowest 4 speeds.

So I removed the face plate and washed it out with lighter fluid. Hey Presto, it ran like clockwork.

I left it a few hours to dry, then put the faceplate back on, still running sweet.

Couple of hours later, it's now sticking again, grrrrr

What are my options - try washing it out again or is it going to need a pro CLA?

Steve Smith
11-Jan-2014, 18:25
Washing out is only half of the process. It needs re-lubricating in all the right places otherwise when dried out, it will jam up again as you have found out.

Whilst wet, the lighter fluid works as a temporary lubricant.


Steve.

Ian Greenhalgh
11-Jan-2014, 20:40
Aah, I see. Anyone know if there is a diagram online of where to lubricate on a Compur-Rapid?

What sort of oil does it need?

Leonard Robertson
11-Jan-2014, 21:05
A couple of sites I have Bookmarked:

http://shutter-cla.blogspot.com/2003_06_01_archive.html

http://rick_oleson.tripod.com/index-27.html

Len

photonsoup
11-Jan-2014, 22:38
I'm sure there lots of reasons not to do what I am about to tell you, but it worked for me!

I have a lens/shutter from a polaroid 100A. It was totally jammed and wouldn't do anything. After a good soaking in lighter fluid it would work, but just as you said, it would dry out and stop. So I got some moly lube (molybdenum sulfide I think) in a powder form and mixed it up with some lighter fluid. I then soaked it and let it dry. It then worked OK for a while. after about 4 times of soaking in the moly fluid and drying it has worked for over a year. I don't use it much, so I don't know how well it will hold up long term.

Do not use graphite, my understanding is that graphite particles are flat and round. So that there are abrasive edges on the particles. Molybdenum is supposed to have spherical particles that are a better lubricant for things like shutters. My experience is that oils just allow dirt to stick to things and gum them up.

It worked for me, try it at your own risk.

Bryan

Dan Daniel
12-Jan-2014, 09:18
I can't locate the site that allows for downloading the full manual as a pdf, but here is the Compur service manual online in a page by page layout-
http://benoit.suaudeau.perso.neuf.fr/manuels_rep/obturateurs/Compur-shutter-repair-manual.html

Section 12, Lubrication Schemes, shows where the factory would have put lubricant. There are three colors, but which is grease and which is oil is a mystery to me. So I just go by common sense lubrication experience- slow movement use grease, fast use oil. I've found that light oil applied with a small brush works well on the interior parts of Compurs. I'll only use grease on the large rotating plate used to set the shutter peeds, and only very lightly- wipe on, wipe off, let the residue stay.

On Compur Rapids, the major lube points are the pivots in the escapement and the inner surface of the cocking ring. I use Nye Oil, and have shutters that I used it on four years ago still going fine.

Ian Greenhalgh
12-Jan-2014, 09:27
Thanks for the advice guys, much appreciated. The lightest oil I have is 3-in-one so I put a few drops of it at the places that seemed appropriate, especially the slow speed escapement, then I exercised the shutter at all speeds to spread it about. 4 hours later it's still running perfectly, so fingers crossed.

Leonard Robertson
12-Jan-2014, 10:12
The extent of my shutter cleaning has been removing oil from the blades of a couple of shutters without doing a real dis-assembly. However from the reading I've done, I get the idea some oils have a tendency to migrate over time, possibly to gum up the shutter blades. This may be true of 3-in-1 oil, but I don't actually know that. Nye oils and clock oils are supposed to have a "stickiness" which keeps them in place where originally applied. I bought a small vial of clock oil from clock repair shop. Nye oil is probably better although maybe not so easy to find. I seem to remember reading that when using any lubricant in a shutter, the less of it used the better.

Len

Ian Greenhalgh
12-Jan-2014, 10:19
I read the same Len, less is best, so I didn't put much in. So far, none has migrated to the blades, I'll keep an eye on it.

AtlantaTerry
12-Jan-2014, 12:33
I am no expert in this subject but just want to say when I lived in Pittsburgh, Pennsylvania USA back in the '70s I knew a fellow who owned a camera repair shop who swore that molybdenum was the best lube for a shutter. He said it was a "dry lube" so did not attract dust and dirt and (of course) did not dry out or gum up like oil-based lubes will.