View Full Version : Help removing super angulon 165/8 from extended Sinar lensboard

21-Nov-2013, 15:55
Hi all, I've got a single coated Super Angulon 165/8, the type with the funky shutter housing as pictured. The glass is excellent and the shutter works great but so far I haven't been able to remove it from a Sinar extended lens board it came mounted on. The rear cell can be unscrewed and I've attached a couple of annotated pictures showing the rear of the shutter mount. Basically with these lenses you can't easily remove the front cell and although it uses a #1 shutter the rear cell doesn't directly screw into the shutter, rather it screws into the shutter housing, which all mounts in a larger hole in the lensboard. I'm trying to remoe the whole apparatus from the lensboard.

So far I have tried turning the slotted threaded ring pointed out in my pictures, assuming it is a retaining ring of some kind. I couldn't get it to budge despite using an SK Grimes lens spanner mounted in a vise and applying as much torque as I was comfortable with. There is also a standard looking shutter retaining ring that looks like it holds the shutter to the housing, it didn't seem like removing that would help as the whole housing needs to be removed from the board (since the rear cell mounts to the housing). It must come off the board as I've seen these lenses for sale unmounted but perhaps I don't understand exactly what the mounting mechanism is. If anyone has some experience with these lenses and could tell me what needs to happen to get it off I would really appreciate it. Even if I'm already trying the right thing it would be good to have confirmation.

Thanks all


21-Nov-2013, 17:07
Just looking at the photos you've supplied, I'd remove the thing that looks very obviously to be the shutter retaining ring. That will free the shutter and front group from the rest of the specialized mount. Maybe, after doing that it will be more obvious how to disassemble the rest of it....

21-Nov-2013, 17:35
The shutter on these lenses is built into a mount/housing, it might not be well shown in my first picture but I'll add another to this post that I've nicked from the web. Anyway the shutter and front element on these lenses doesn't look like it will come off in the normal way if I undo that ring. I was hoping that someone who has handled one of these lenses would be able to tell me what the deal is.


23-Nov-2013, 18:23
Has no one handled one of these lenses? I'm thinking that the fact that the lens is mounted on an extended Sinar board is a red herring, as far as I can tell that's not part of the shutter housing though it does make it a bit more awkward to get in here and see what's going on. Another question, assuming I can get it off the board what size hole in the lensboard is required to mount this lens? Is it a standard #3 hole?

Thanks all.

24-Nov-2013, 08:58
have you tried removing the shutter retaining ring as suggested above? What were the results of doing so?

24-Nov-2013, 09:51
Just looking at the photos you've supplied, I'd remove the thing that looks very obviously to be the shutter retaining ring. That will free the shutter and front group from the rest of the specialized mount. Maybe, after doing that it will be more obvious how to disassemble the rest of it....

Michael, I think Brad is referring to the retainer with four detents. If removing that retainer leaves just the rear element retainer, no glass left in the mount, then you could try a penetrating fluid and small increases in heat. There is a very good thread here on that technique.

24-Nov-2013, 10:13
I'm talking about the inner most retiner (shown in the third photo) - which is quite obviously holding the shutter to the lensboard/special mount. Removing it will allow the shutter and whole front group to be removed from the board/mount. It is the obvious next step.

24-Nov-2013, 12:57
OK, I tried loosening the inner retaining ring which holds the shutter and the shutter becomes loose in the housing but the front element is still rigidly attached to the housing. In this lens the front and rear cells are attached to the housing and not the front and rear shutter threads, the shutter is seperately attached to the housing.

Floyd Waller
24-Nov-2013, 13:45
In this vintage lens, the shutter is enclosed in the housing shown with the black and silver fluted adjustment ring. That is part of the normal configuration around the front group regardless of the package it was sold in, Sinar, Linhof, or Schneider alone. Yours is mounted on an extended Sinar board and that outer slotted ring shown in Figure 3 should be the sole retaining ring and the attachment diameter should be the size of the inner diameter of that ring. I have the comparable 121 F8 Super Angulon and they used this outer housing(I believe) to provide additional support and protection for such large flared lenses. The later 120/8 and 165/8 SA lenses were provided in standard shutters without the outer support shroud. I am trying to understand if you are trying to removed the shroud with scales shown on it or just remove the whole assembly from the Sinar extended board. It is intended to be used in the configuration shown here in your second posting. I haven't dealt with the 165/8 personally but I doubt that it is larger than a #1 shutter. I had a previous 121/8 from a dead shutter which I remounted in a #0 shutter. There is the possibility, however, that like the previous 165/6.8 Angulon that it is the extinct #2 shutter.

24-Nov-2013, 14:18
Hi Floyd, thanks for sharing your experience. The situation is that I'm trying to remove the lens from the Sinar extended board simply for re-mounting on another board. The shutter looks to be a #1 shutter but as I said the lens cells are not directly connected to the shutter and are rather directly connected to the housing/shroud. Fortunately in this case the shutter works very well but I can't get the outer retaining ring to budge at all. What you've said should confirm my initial thought that this ring is all that's holding the lens to the board.

The techniques I've tried so far to remove that ring are to use an SK Grimes lens spanner mounted in a vise as recommended to apply maximum torque, additionally I have flowed (very) small amounts of acetone and penetrating oil into the threads and around the outer retaining ring in the hope that they would help if a threadlocking compound was used or it had just seized up after many years (though the cosmetic condition of the lens is good with no corrosion/pitting visible anywhere). With the front cell glass and shutter still attached I can't safely apply heat to try to loosen the ring so I'm running out of ideas.

Has anyone here dealt with incredibly stuck retaining rings before? How did you end up dealing with it or did you give up?

One more thought I had is that I've heard that in order to remove the front cell on these lenses you have to remove the front glass element (gulp) from the front cell and remove some screws from inside. Maybe if I could do that and get the front cell off, then the shutter out of the housing/shroud I could apply heat to the ring in the hope of loosening it.

Thanks again for all of the suggestions

24-Nov-2013, 17:02

I suggest you try three excellent brains to pick on this and call Carol Miller at Flutotscamerarepair.com, any of the folks at SK Grimes, or Camera Wiz in Virginia and see if any of them have encountered this same problem.

I don't know if you need to keep that lens board/collar combination, but if not, an extreme but possible avenue to explore might be to talk to a machinist or plumber about the use of a pipe cutter to cut off the collar above the level of the retaining ring and thus have access to where the bind is taking place. Sounds pretty radical, but I've used those to cut a few small pipes and some aluminum arrow shafts, and they can actually be employed with very little pressure and gentle turns around the material so that you actually put almost no actual stress on the item being cut.

Good luck.


Jerry Bodine
24-Nov-2013, 17:49
I don't know if this is related at all to your situation, but I recall a discussion not long ago in this forum that may offer some clues. Here's (http://www.largeformatphotography.info/forum/showthread.php?95336-Super-Angulon-165mm-in-COPAL-vs-SYNCHRO-COMPUR&p=938611&highlight=165mm#post938611) the thread.

Struan Gray
25-Nov-2013, 08:21
I also have a 121 mm Super Angulon in a similar mount. The lens cells screw into the central barrel, with the shutter suspended in the middle, and the central barrel is connected to the Sinar top-hat lensboard with a single friction-fit mounting ring. If you can release the outer retaining ring of the two you have arrowed in the picture, the central barrel will come away from the top-hat lensboard, and can be mounted in any board with a suitable (custom-sized) hole.

I moved my 121 SA to a Technika board this way with no issues, except the slightly fiddly job of undoing the retaining ring on the inside of the top-hat.

If a lens spanner won't do the trick, find a piece of PVC pipe the right size to match the retaining ring and cut a washer of rubber to lay on the (smoothed-off) end. Press firmly down while turning the whole lens and/or lensboard. The even pressure across the whole circumference of the ring often works better than a spanner working at two points.

25-Nov-2013, 14:51
So it sounds like the problem I'm having is simply a stuck retaining ring, thanks for sharing your experience Struan. That's a bit worrying in a way because I've already been able to apply quite a lot of torque to that retaining ring and have tried a penetrating oil as well, it's really stuck and I don't think I'll be able to apply heat with the front cell still in place.

Thanks for pointing me to that thread Jerry, that's some good info to know and hopefully I won't have to go to any such drastic measures Tim but we shall see.

26-Nov-2013, 01:44
Success! I got the lens removed. In the end it was simply a matter of a stuck retaining ring, it seems that there was a lot of thread-locking compound in there. The technique that worked was to put a bit more acetone into the threads so that I could see just a little running around as I tilted the lens. I re-applied the acetone 5-6 times over the course of several hours then managed to just turn the lock ring with quite a lot of force. I'm guessing the acetone was dissolving the thread-lock, allowing me to finally loosen the ring.

Some other info that someone might find useful is that the lensboard hole size for these lenses is 64mm, so actually the lens should mount fine in a standard #3 hole lensboard (65mm hole diameter). The top-hat lensboard could also be quite useful for getting a bit of extra extension on a field camera, it gives around 55mm of extra extension. A #3 shuttered lens should fit as is with some types of retaining rings but the hole should be able to be increased to the standard 65mm for a #3 shutter fairly easily.

Thanks to all for your information and suggestions.