Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Jobo 1000 Problems - Stops on Color, Works on B&W.

  1. #21

    Join Date
    Apr 2012
    Location
    Boston, MA, USA
    Posts
    1,414

    Re: Jobo 1000 Problems - Stops on Color, Works on B&W.

    Circulation of the water bath, is all this pump does.

  2. #22
    Portraitsit, Pictorialist gavinseim's Avatar
    Join Date
    Jun 2012
    Location
    WA, USA
    Posts
    11

    Re: Jobo 1000 Problems - Stops on Color, Works on B&W.

    Got your message K. Ya the pump just circulates. Not got my new pump yet. A bit spendy so I've been procrastinating. But if you're pump looks anything like mine that may well be the problem. If you unscrew the main cover and gently remove the tanks you'll see the pump back behind them. You should not need to remove all the hoses. I just gently lift them up and set them back.

    You asked about manuals. The ATL manual is still viewable on the Jobo site here... http://www.jobo.com/jobo_service_ana...tl-1500_00.htm. Also if you search around there are PDF version you can download and print out.
    Gavin Seim - Pictorialist, Portraitist, Writer, Podcaster

  3. #23
    EOTS's Avatar
    Join Date
    Feb 2011
    Location
    Linz, Austria
    Posts
    409

    Re: Jobo 1000 Problems - Stops on Color, Works on B&W.

    Hi Gavin,

    I've looked under the hood.

    EDIT: My pump does look also damaged like yours, i've cleaned it and saw a crack.
    It's also cosmetically older, it's red, not blue like yours.

    Has your's any writing on it?
    Mine hasn't, but the pump just looks like a Comet Elegant 12V, except for the red color.
    The left one here: http://www.comet-pumpen.de/en/produc...v/elegant.html

    Because I got a new Jobo external mobile pump, which has the Comet Elegant 12V label on it,
    and which I don't use at this point, but it looks _exactly_ the same.
    I could try to replace it with that one...

    But that one can be had for 15 bucks on Amazon for example... so why do you say spendy, or is it just my bad English? *gg*

    Best regards,
    Martin

  4. #24

    Join Date
    Apr 2012
    Location
    Boston, MA, USA
    Posts
    1,414

    Re: Jobo 1000 Problems - Stops on Color, Works on B&W.

    I looked at the link martin supplied, and as i mentioned to gavin, many of the Jobo components (pumps and motors) are generic units that are "off the shelve" of the manufacturing companies with little or no modifications. In some cases you can find the exact same component form a different application for near to nothing, or far less then the Jobo factory price. This elegant 12V pump looks like its a good fit. The worst that can happen here is that it will not work. If you can score one for 15$ i would say its not a bad deal to try it and see what happens. The only thing to watch for is wattage and voltage. If you cannot decipher the marking on the pump you have or it has none, perhaps gavin can help. At the moment i do not have any ATL1000 to check with.

    Good luck - keep us posted on your progress.

  5. #25
    EOTS's Avatar
    Join Date
    Feb 2011
    Location
    Linz, Austria
    Posts
    409

    Re: Jobo 1000 Problems - Stops on Color, Works on B&W.

    Hi,

    I talked to Klaus-Dieter Seynsche, the man who led the Jobo Customer Service for 28 years.
    He told me that the Comet Elegant 12V is a valid replacement, and the polarity doesn't matter.

    I'll replace the pump this evening and will let you know!

    As you can see, the inside of the machine is quite dirty.
    Click image for larger version. 

Name:	P1040626.jpg 
Views:	22 
Size:	58.3 KB 
ID:	76984

    He gave me a nice cleaning hint:
    Buy citric acid from the pharmacy, and run the E6-38° Process with open lid and water bath with one large spoon of the acid for a couple of hours,
    and exchange the water three times.

    Best regards,
    Martin

  6. #26
    Portraitsit, Pictorialist gavinseim's Avatar
    Join Date
    Jun 2012
    Location
    WA, USA
    Posts
    11

    Re: Jobo 1000 Problems - Stops on Color, Works on B&W.

    Great info guys. I'm not unwilling to buy an OEM part, but if we can get something aftermarket that works that's super. This looks about right. I'm heading out for a road trip so you may have yours done first Martin. Please report how it works.

    O looked at mine again and see no markings. But the Comet looks very close. Did you order it from Comet of somewhere else?
    Gavin Seim - Pictorialist, Portraitist, Writer, Podcaster

  7. #27
    EOTS's Avatar
    Join Date
    Feb 2011
    Location
    Linz, Austria
    Posts
    409

    Re: Jobo 1000 Problems - Stops on Color, Works on B&W.

    Hi guys,

    I've done the replacement this evening, and now the third E6 process ( water instead of chemicals of course ;-) )
    is running though!
    Also the water bath is well-tempered around 38°C +/- 0,5°, not around 41,5°C like before, as the water circulation now works fine.

    Can't say how happy I am now :-D

    Thank you all guys for the help!!!
    Especially Omer!!!

    Gavin: just get the Comet Elegant 12V! Really! That's the one ... like I said, the Jobo engineer who repaired those machines for 28 years say's it's ok ... and I have it working ... so go for it ;-)
    It's a German company, so I don't what's the easiest way in USA, but I guess if you look at caravan shops, they have it!
    http://www.amazon.de/Comet-COMET-Tau...1952023&sr=8-1

    I guess easiest international buying would be via Ebay ... f.ex. http://www.ebay.co.uk/itm/Comet-Eleg...#ht_500wt_1156
    Perhaps you can get them to sell to USA?!

    Best regards,
    Martin

  8. #28

    Join Date
    Apr 2012
    Location
    Boston, MA, USA
    Posts
    1,414

    Re: Jobo 1000 Problems - Stops on Color, Works on B&W.

    Great - glad to hear it worked, and a cheap replacement found.

  9. #29
    EOTS's Avatar
    Join Date
    Feb 2011
    Location
    Linz, Austria
    Posts
    409

    Re: Jobo 1000 Problems - Stops on Color, Works on B&W.

    Well, not really cheap, I have the official Jobo version, 115 EUR: http://www.lumiere-shop.de/index.php...oduct&info=588
    But it's just a Comet Elegant 12V, sold by Jobo...
    There does not seem to exist anything that can be readjusted, also Mr. Seynsche did not bother to ask if it's bought from Jobo...

    Best regards,

  10. #30

    Join Date
    Apr 2012
    Location
    Boston, MA, USA
    Posts
    1,414

    Re: Jobo 1000 Problems - Stops on Color, Works on B&W.

    Martin,

    it seems the pump can be had for less then that from amazon... thats what i meant by cheap...

    Not sure i understood the second part of your last post about Mr. Seynche.

Similar Threads

  1. Jobo ATL 1000 Film Processor
    By Brian ER in forum Darkroom: Equipment
    Replies: 4
    Last Post: 27-Sep-2007, 13:03
  2. Problem with a Durst cls 1000 color head
    By frotog in forum Darkroom: Equipment
    Replies: 1
    Last Post: 10-Jun-2007, 19:26

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •