Page 2 of 10 FirstFirst 1234 ... LastLast
Results 11 to 20 of 98

Thread: Forum Upgrade

  1. #11

    Join Date
    May 2004
    Location
    Montara, California
    Posts
    1,514

    Re: Forum Upgrade

    Small suggestion: The "How full is my PM inbox" indicator is now way down at the bottom of the page. Very hard to see there but very important to those of us who do a lot of PMing. Is there a way to put it back at the top so it is readily visible?

    Thanks,

    --Darin

  2. #12
    MIke Sherck's Avatar
    Join Date
    Mar 2002
    Location
    Elkhart, IN
    Posts
    1,231

    Re: Forum Upgrade

    It seems mostly all right on my Android phone except for tapping on thumbnails to enlarge. The enlarged image is placed in the lower right corner of the display with about 3/4 hidden 'off screen' to the right and bottom. You can pull the image onto your screen bit as soon as you lift your finger it snaps back down to the corner again, like it's held by a rubber band. Also, text entry doesn't wrap to the phone's display - it wraps to a much longer line. As an example on my HTC Thunderbolt, this entry is only six lines long.
    Reading a post, however, wraps properly.and resizes correctly even when you enlarge the page.
    Politically, aerodynamically, and fashionably incorrect.

  3. #13

    Join Date
    Nov 1999
    Location
    San Clemente, California
    Posts
    2,332

    Re: Forum Upgrade

    Two inputs:

    • Instead of the red view camera (which still appears for the home page), the forum bookmark and page url icons are now a stylized "v" for vBulletin. Probably needs manual intervention to correct.
    • Whatever the incompatibility was with IE9 that rendered a search of the previous 30 days' posts non-functional, this upgrade hasn't fixed it. I abandoned IE9 a while ago and find everything still working just fine in Firefox 10.0.2, so no problem for me, but thought you'd like to know.

  4. #14
    zachary12's Avatar
    Join Date
    Sep 2011
    Location
    Brisbane, Australia
    Posts
    18

    Re: Forum Upgrade

    Yeah I cleared my cache and the fav icon is the vBulletin default for me too.

    Nice job though, looks schmick.

  5. #15

    Join Date
    Oct 2008
    Location
    Summerville, SC
    Posts
    728

    Re: Forum Upgrade

    IE9 under Win7 Pro 64 bit now works with 'New Posts', but still does not work with 'Unified View', at least for me. Since I normally use 'New Posts', that's not a problem!

  6. #16
    MIke Sherck's Avatar
    Join Date
    Mar 2002
    Location
    Elkhart, IN
    Posts
    1,231

    Re: Forum Upgrade

    Works well on my daughter's HP Touchpad, too!

    Mike
    Politically, aerodynamically, and fashionably incorrect.

  7. #17
    Jon Shiu's Avatar
    Join Date
    Nov 2003
    Location
    Elk, California
    Posts
    1,085

    Re: Forum Upgrade

    The forum post titles are appearing in blue. How do I switched them to black, which is much easier for me to read. (IE9)
    Jon
    my black and white photos of the Mendocino Coast: www.jonshiu.com

  8. #18
    Photographer, Machinist, etc. Jeffrey Sipress's Avatar
    Join Date
    Feb 2004
    Location
    Santa Barbara, CA
    Posts
    640

    Re: Forum Upgrade

    Thanks, Tom. Here's a screenshot:



  9. #19
    Preston Birdwell
    Join Date
    Feb 2007
    Location
    Columbia, CA
    Posts
    1,389

    Re: Forum Upgrade

    Just curious, but under my posting permissions it says "You may not post new threads"

    I logged out and logged back in. No change.

    Was I a bad boy, or something? :-)

    --P
    Preston-Columbia CA

    "If you want nice fresh oats, you have to pay a fair price. If you can be satisfied with oats that have already been through the horse; that comes a little cheaper."

  10. #20
    Moderator
    Join Date
    Jan 2002
    Location
    Minneapolis, Minnesota
    Posts
    1,157

    Re: Forum Upgrade

    If you saw that while viewing the News section where this thread is, that's because only moderators can start threads in News. You should be ok elsewhere.

    Quote Originally Posted by Preston View Post
    Just curious, but under my posting permissions it says "You may not post new threads"

    I logged out and logged back in. No change.

    Was I a bad boy, or something? :-)

    --P

Similar Threads

  1. Forum Outage for Upgrade 2/17-2/19
    By Tom Westbrook in forum News
    Replies: 10
    Last Post: 16-Feb-2012, 04:52
  2. Upgrade or not??
    By trink408 in forum Digital Processing
    Replies: 11
    Last Post: 23-Feb-2008, 09:50

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •