Page 4 of 10 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 98

Thread: Forum Upgrade

  1. #31
    8x10, 4x5, ..., Tessina Leigh's Avatar
    Join Date
    Dec 2010
    Location
    Maryland, USA
    Posts
    4,000

    Thumbs down Re: Forum Upgrade

    Something got lost in the translation...

    With the prior version, when you received an email notification of a reply to a thread you were watching,
    that email contained the text of the reply, so you didn't have to access the thread to read it.

    In the new version, the email notification no longer contains the reply text. This is a major inconvenience.

    - Leigh
    If you believe you can, or you believe you can't... you're right.

  2. #32
    tgtaylor's Avatar
    Join Date
    May 2006
    Location
    San Francisco Bay Area
    Posts
    2,432

    Re: Forum Upgrade

    When posting a reply a few minutes ago the writer kept scrolling back up when I paused for a moment. I had to open a word processor app on my machine and paste it in.

    Thomas
    No art passes our conscience in the way that film does, and goes directly to our feelings, deep down into the dark rooms of our souls.
    Ingmar Bergman

  3. #33

    Join Date
    Dec 1997
    Location
    Baraboo, Wisconsin
    Posts
    7,742

    Re: Forum Upgrade

    When clicking the "back" arrow to return to the previous page I now get that very annoying message asking me to confirm that I want to leave the page I'm on before I can go back. A few other sites also have that "feature," which I've always thought was not just inconvenient but stupid since I wouldn't have clicked the "back" arrow if I didn't want to leave the page. Is there any way to eliminate that message and just let me go back when I click the "back" arrow (or is there some advantage to the confirmation request that I'm missing?)

    Other than that everything works fine and looks great. Thanks for all your effort.
    Brian Ellis
    Before you criticize someone, walk a mile in their shoes. That way when you do criticize them you'll be
    a mile away and you'll have their shoes.

  4. #34
    Roger Cole's Avatar
    Join Date
    Oct 2010
    Location
    Suburbs of Atlanta
    Posts
    1,271

    Re: Forum Upgrade

    Quote Originally Posted by Jeffrey Sipress View Post
    Unfortunately, this new software requires a font size of 12 pt or smaller in order to properly format the page. This is absurd. In order to get the page formatted so all the text is visible, it's too small to read comfortably! Try going to 'New Posts' and upping the text size to anything decent. Then you can't see the text in the right column that says what forum a message is within. Like many people over 50 (or more) I have my browser set to display type no smaller than 16 or 18. It works fine on hundreds of sites I visit, but not this v-bulliten package. ALL v-bulliten sites are this way. I wonder if the mods or webmaster at LFP can set some better defaults for rendering the pages. Im using Safari on a highend Mac system like many of us.
    I have my default set to 16. I'm not sure what size it's displaying but it looks fine. I wear progressive lenses but use my dedicated reading glasses for the computer because I sit fairly close and it's better than reading the screen by constantly peering through the bottom.

    On most (at least on Firefox and IE for a few versions now) browsers you can magnify the page by holding down the CTRL key and using the mouse scroll wheel. I do this pretty often when viewing images. You can leave it at the smaller font and magnify, though you'll have to scroll horizontally. Not a final solution but it might help you out in the short term. To re-set the magnification to normal, CTRL-0.

  5. #35
    Roger Cole's Avatar
    Join Date
    Oct 2010
    Location
    Suburbs of Atlanta
    Posts
    1,271

    Re: Forum Upgrade

    Seems to work fine for me in Firefox. Don't care for the new colors/look but honestly that's just me. Once I get used to something I don't like changes if I don't see a reason for them and there was nothing wrong with the old look. I'm sure I'll adapt.

    Haven't tried it in Tapatalk yet.

  6. #36

    Join Date
    Nov 1999
    Location
    San Clemente, California
    Posts
    2,209

    Re: Forum Upgrade

    Quote Originally Posted by Ralph Barker View Post
    Have you tried manually clearing your LFPF cookies in IE9, Sal? Doing so seems to clear some of the issues that other members were having with the new version of vB.
    Yes Ralph, all LFPF cookies manually cleared first. No change in the IE9 incompatibility -- same behavior with vBulletin 4.1.10 as before.

  7. #37
    lenser's Avatar
    Join Date
    Jul 2007
    Location
    Tim from Missouri
    Posts
    1,550

    Re: Forum Upgrade

    One thing I never liked on the site was how difficult is was to see what thread I just visited as the color was only slightly softer that the bold heading. Now, I can't see anything that indicates this and with the overall changes, the threads all blend into each other visually anyway since the tones are so bland. How about considering a slightly increased space between threads (just a mm or two to define and separate each better) and then, when you open a thread, a switch to a much different color either on the heading or the last page numeral to indicate very visually that you have already opened that particular thread in the current visit to the site.

    Also, what is the meaning of the envelopes to the side and difference in colors? I don't seem to fine any reference to explain this.
    "One of the greatest necessities in America is to discover creative solitude." Carl Sandburg

  8. #38
    jp498's Avatar
    Join Date
    May 2009
    Location
    Maine
    Posts
    2,476

    Re: Forum Upgrade

    Quote Originally Posted by jp498 View Post
    Seems to look and work fine. Thanks!

    One little thing, the favicon file didn't seem to make it to the new software. I get a V instead of a LF camera for the bookmark icon.
    seems fine now. I had to force it to reload.

  9. #39

    Join Date
    Jun 2002
    Posts
    9,344

    Re: Forum Upgrade

    Might want to redo the logo for the this site as a PNG with a transparent background so the background color shows through - it looks awkward in most situations. Some denser type, not in red and blue, would look better too.

    If you want to send me higher res original art and determine one person to make approvals, I'll be glad to tackle it for you. I just won't do work with committees or democracies....

  10. #40

    Join Date
    Sep 2003
    Location
    Calgary, AB Canada
    Posts
    591

    Re: Forum Upgrade

    Anyone using IE9, or any IE version actually, shouldn't complain. Just move on to a REAL web browser
    *************************
    Eric Rose
    www.ericrose.com

    I don't play the piano, I don't have a beard and I listen to AC/DC in the darkroom. I have no hope as a photographer.

Similar Threads

  1. Forum Outage for Upgrade 2/17-2/19
    By Tom Westbrook in forum News
    Replies: 10
    Last Post: 16-Feb-2012, 04:52
  2. Upgrade or not??
    By trink408 in forum Digital Processing
    Replies: 11
    Last Post: 23-Feb-2008, 09:50

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •