Page 3 of 10 FirstFirst 12345 ... LastLast
Results 21 to 30 of 98

Thread: Forum Upgrade

  1. #21
    Preston Birdwell
    Join Date
    Feb 2007
    Location
    Columbia, CA
    Posts
    1,414

    Re: Forum Upgrade

    Thanks, Tom. I checked, and it's all good.

    Great job with the upgrade! I appreciate your efforts!

    --P
    Preston-Columbia CA

    "If you want nice fresh oats, you have to pay a fair price. If you can be satisfied with oats that have already been through the horse; that comes a little cheaper."

  2. #22

    Join Date
    Jun 2002
    Posts
    9,477

    Re: Forum Upgrade

    Looks good here on OSX Lion Safari and thanks for doing the upgrade, lots of improvements I can see... good luck with the bugs!

  3. #23
    Moderator
    Join Date
    Jan 2002
    Location
    Minneapolis, Minnesota
    Posts
    1,159

    Exclamation Re: Forum Upgrade

    One problem Kirk found is that members who entered their web site in their user profile will need to re-enter them. I hadn't noticed that this field got dropped in the upgrade, but I added a replacement.

  4. #24
    jp's Avatar
    Join Date
    May 2009
    Location
    Maine
    Posts
    2,956

    Re: Forum Upgrade

    Seems to look and work fine. Thanks!

    One little thing, the favicon file didn't seem to make it to the new software. I get a V instead of a LF camera for the bookmark icon.

  5. #25

    Join Date
    Nov 2010
    Posts
    74

    Re: Forum Upgrade

    The favicon works fine from where I am sitting.

    I am going to miss the black-and-white forum theme, which looks a whole lot more like work when somebody sees it over my shoulder than the icons-everywhere blue and grey theme does.

  6. #26

    Join Date
    Oct 2003
    Location
    Santa Barbara
    Posts
    1,180

    Re: Forum Upgrade

    Looks good, gents!! Your hard work on keeping the forum up to date is VERY, VERY much appreciated!!!!!

    Harley

  7. #27
    4x5 Is So Small. . . J.B. Harlin's Avatar
    Join Date
    Apr 2002
    Location
    Texas
    Posts
    112

    Re: Forum Upgrade

    Works fine here. I miss the Simple Skin that was monochrome though. . .

  8. #28

    Join Date
    Aug 2009
    Posts
    1,176

    Re: Forum Upgrade

    Everything is working great on the iPad as well.

    Thanks so much for bringing the software up to date!!!

  9. #29

    Join Date
    Nov 2010
    Posts
    74

    Re: Forum Upgrade

    Quote Originally Posted by J.B. Harlin View Post
    Works fine here. I miss the Simple Skin that was monochrome though. . .
    The Simple skin, that's the one.

  10. #30
    Moderator Ralph Barker's Avatar
    Join Date
    Sep 1998
    Location
    Rio Rancho, NM
    Posts
    3,826

    Re: Forum Upgrade

    Quote Originally Posted by Sal Santamaura View Post
    Two inputs:

    • Instead of the red view camera (which still appears for the home page), the forum bookmark and page url icons are now a stylized "v" for vBulletin. Probably needs manual intervention to correct.
    • Whatever the incompatibility was with IE9 that rendered a search of the previous 30 days' posts non-functional, this upgrade hasn't fixed it. I abandoned IE9 a while ago and find everything still working just fine in Firefox 10.0.2, so no problem for me, but thought you'd like to know.
    Have you tried manually clearing your LFPF cookies in IE9, Sal? Doing so seems to clear some of the issues that other members were having with the new version of vB.

Similar Threads

  1. Forum Outage for Upgrade 2/17-2/19
    By Tom Westbrook in forum News
    Replies: 10
    Last Post: 16-Feb-2012, 04:52
  2. Upgrade or not??
    By trink408 in forum Digital Processing
    Replies: 11
    Last Post: 23-Feb-2008, 09:50

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •