Page 1 of 10 123 ... LastLast
Results 1 to 10 of 98

Thread: Forum Upgrade

  1. #1
    Moderator
    Join Date
    Jan 2002
    Location
    Minneapolis, Minnesota
    Posts
    1,228

    Forum Upgrade

    The upgrade of the Forum seems to have been successful. There may be some remaining problems since not everything from the old version was carried forward with the new version. Post comments, bug reports, &/or wish list items in this thread.

    Important: You should clear your Forum cookies by clicking the 'Log Out' link, then logging back in again or by deleting our site cookies manually in your browser settings. You might have problems until you do that.

    Thanks.
    Last edited by Tom Westbrook; 18-Feb-2012 at 10:29.

  2. #2
    taulen's Avatar
    Join Date
    Dec 2009
    Location
    Gjøvik, Norway
    Posts
    188

    Re: Forum Upgrade

    Woho its back early !!! Thanks

  3. #3
    Consulting the pineal gland
    Join Date
    Jan 2009
    Location
    near Taos, NM
    Posts
    210

    Re: Forum Upgrade

    Just an fyi for the mods, ,my firefox browser under ubuntu cleared the authentication on its own.
    Congrats on the upgrade completed ahead of schedule.

  4. #4
    Moderator
    Join Date
    Jan 2002
    Location
    Minneapolis, Minnesota
    Posts
    1,228

    Re: Forum Upgrade

    Another thing: Tapatalk users having problems might need to delete and re-add the Forum in their apps: the Tapatalk version was also updated.

  5. #5
    Will Whitaker's Avatar
    Join Date
    May 2002
    Location
    North Carolina, for now...
    Posts
    1,004

    Re: Forum Upgrade

    It looks like the ability to change the "look" or "skin" or whatever it's called is gone. I think what I was using was called "simple", but I can't find it.

  6. #6
    Moderator
    Join Date
    Jan 2002
    Location
    Minneapolis, Minnesota
    Posts
    1,228
    Yes, the other "styles" we're not compatible with the new version. If I find replacements I'll install them & post an announcement.

  7. #7
    Photographer, Machinist, etc. Jeffrey Sipress's Avatar
    Join Date
    Feb 2004
    Location
    Santa Barbara, CA
    Posts
    640

    Re: Forum Upgrade

    Unfortunately, this new software requires a font size of 12 pt or smaller in order to properly format the page. This is absurd. In order to get the page formatted so all the text is visible, it's too small to read comfortably! Try going to 'New Posts' and upping the text size to anything decent. Then you can't see the text in the right column that says what forum a message is within. Like many people over 50 (or more) I have my browser set to display type no smaller than 16 or 18. It works fine on hundreds of sites I visit, but not this v-bulliten package. ALL v-bulliten sites are this way. I wonder if the mods or webmaster at LFP can set some better defaults for rendering the pages. Im using Safari on a highend Mac system like many of us.

  8. #8
    MIke Sherck's Avatar
    Join Date
    Mar 2002
    Location
    Elkhart, IN
    Posts
    1,277

    Re: Forum Upgrade

    Works great in Opera 11.61 under Windows, Opera on Ubuntu Linux is good, too.

    Mike
    Politically, aerodynamically, and fashionably incorrect.

  9. #9
    Moderator
    Join Date
    Jan 2002
    Location
    Minneapolis, Minnesota
    Posts
    1,228
    Got it. Bruce Watson complained about that problem, too. I don't have a Mac but I'll see if there is something out there that might help.

    Can you post a screen capture of what it currently looks like using a comfortable font size?

    Quote Originally Posted by Jeffrey Sipress View Post
    Unfortunately, this new software requires a font size of 12 pt or smaller in order to properly format the page. This is absurd. In order to get the page formatted so all the text is visible, it's too small to read comfortably! Try going to 'New Posts' and upping the text size to anything decent. Then you can't see the text in the right column that says what forum a message is within. Like many people over 50 (or more) I have my browser set to display type no smaller than 16 or 18. It works fine on hundreds of sites I visit, but not this v-bulliten package. ALL v-bulliten sites are this way. I wonder if the mods or webmaster at LFP can set some better defaults for rendering the pages. Im using Safari on a highend Mac system like many of us.

  10. #10

    Join Date
    Dec 2005
    Location
    Los Angeles, CA
    Posts
    4,427

    Re: Forum Upgrade

    Welcome back!

Similar Threads

  1. Forum Outage for Upgrade 2/17-2/19
    By Tom Westbrook in forum News
    Replies: 10
    Last Post: 16-Feb-2012, 05:52
  2. Upgrade or not??
    By trink408 in forum Digital Processing
    Replies: 11
    Last Post: 23-Feb-2008, 10:50

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •