Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: something weird happening

  1. #1

    Join Date
    Mar 2010
    Posts
    117

    something weird happening

    sometimes but not all the time unified view says no results and the same for "todays posts" under quick links.

    Also I just made a post which doesn't show under unified view but it does show under todays posts. Weird.

    I'm guessing its a VBulletin cacheing thing because refreshing the page doesn't show it either.

    p.s. its NOT posted in one of the unified view excluded galleries.

  2. #2

    Join Date
    Mar 2010
    Posts
    117

    Re: something weird happening

    So it now appears in the unified view so guessing again I'm thinking the query cache updates itself after an hour.

  3. #3

    Join Date
    Apr 2005
    Posts
    679

    Re: something weird happening

    It was for a time or two a few days ago by now no new posts view again. I just dismiss it and get on with disfunctional technology.

  4. #4

    Join Date
    Mar 2010
    Posts
    117

    Re: something weird happening

    Quote Originally Posted by Curt View Post
    It was for a time or two a few days ago by now no new posts view again. I just dismiss it and get on with disfunctional technology.
    Most of these bulletin boards use database query cacheing to take the load off the database server which would otherwise get hammered from constant requests for the same data. I rekon its performance tuned to do it deliberately and the cache gets refreshed at some configurable interval. Every half hour or maybe longer.
    These damned computers, they ain't as real time as people would have you beleive. Especially when it comes to how long it takes a bank to clear funds into your account. But I digress. I'll learn to live with it.

  5. #5
    Moderator Ralph Barker's Avatar
    Join Date
    Sep 1998
    Location
    Rio Rancho, NM
    Posts
    4,718

    Re: something weird happening

    Quote Originally Posted by tlitody View Post
    sometimes but not all the time unified view says no results and the same for "todays posts" under quick links.

    Also I just made a post which doesn't show under unified view but it does show under todays posts. Weird.

    I'm guessing its a VBulletin cacheing thing because refreshing the page doesn't show it either.

    p.s. its NOT posted in one of the unified view excluded galleries.
    Which browser are you using? IE9, Chrome, and iPod/iPhone browsers are displaying some incompatibilities with this version of vBulletin. Firefox , however, still works as expected.

  6. #6

    Join Date
    Mar 2010
    Posts
    117

    Re: something weird happening

    IE9 64bit version on windows 7

  7. #7

    Join Date
    Mar 2010
    Posts
    117

    Re: something weird happening

    Quote Originally Posted by Ralph Barker View Post
    Which browser are you using? IE9, Chrome, and iPod/iPhone browsers are displaying some incompatibilities with this version of vBulletin. Firefox , however, still works as expected.
    I think you mean that this version of VBulletin is showing some incompatibilties with some of the more popular browsers.

  8. #8

    Join Date
    Jul 2004
    Location
    Grosse Ile, Michigan
    Posts
    35

    Re: something weird happening

    I have the same problem with a new Windows 7 browser, my old Vista browser works fine. Can't open Unified View or Todays Posts

  9. #9

    Join Date
    Jan 2007
    Location
    Currently New York
    Posts
    1,451

    Re: something weird happening

    Quote Originally Posted by Ralph Barker View Post
    Which browser are you using? IE9, Chrome, and iPod/iPhone browsers are displaying some incompatibilities with this version of vBulletin. Firefox , however, still works as expected.
    Isn't it a little odd to say that all these browsers are "displaying some incompatibilities with this version of vBulletin" when the reality is that the version of vBulletin used on this forum, namely 3.6.4, is five years old?

    I fully understand that the people who run this forum are volunteering their time, and we are all grateful for that. But from the beginning of these problems, when you guys actually blamed Apple's operating system, the consistent refrain has been to blame the problems on Apple and the browsers instead of simply acknowledging that the version of vBulletin that is being used on this forum is badly outdated.

    The following site, which also uses vBulletin, and that has much higher traffic, runs flawlessy on everything that I've used to access it; namely Windows, Lion, iPad, Safari, IE 9 and Chrome: http://advrider.com. Maybe because they are using version 3.8.5 instead of a version of vBulletin that was released in November of 2006.

    I really do appreciate the efforts of the people who run this forum, but why don't you just say that the forum is being run on outmoded software that is behind current browsers and that eventually you will deal with it. That's a lot better, and more honest, than blaming everyone else.

    I just about split a gut when Ken Lee said, quite some time ago at this point, that the problem was that Apple had suddenly come out with a new i.OS that was causing problems. There is a disconnect between what you guys keep saying about this and reality.
    Cheers!

  10. #10
    Moderator Ralph Barker's Avatar
    Join Date
    Sep 1998
    Location
    Rio Rancho, NM
    Posts
    4,718

    Re: something weird happening

    r.e., it's just a matter of perspective. Software-wise, "compatibility" is, and always has been a backward-reaching concept. That is, the "compatibility" of new software is properly judged on whether it works properly with existing standards and design methods employed in existing software. Microsoft, which has never been overly concerned with external standards, decided to change the way their browser works with IE9 (earlier versions of IE worked fine here). Apple has never been concerned with standards at all, but rather, expects everyone to adopt the "Apple Way". Since the latest version of Firefox still works with older versions of vBulletin, such as that which we use currently, I simply think it's appropriate to point the compatibility finger at Microsoft and Apple (and, Google, since they appear to follow the Apple design model).

    If, for example, BP came out with a new (let's say, cleaner burning, better mileage) gasoline that only ran in new, British-made cars, but not older Chevys and Fords, who would you criticize?

    Nonetheless, as we've stated, we'll be upgrading the software here to the latest version of vBulletin, probably in the February time frame.

Similar Threads

  1. What's happening at SheetFilm.be?
    By Jiri Vasina in forum Business
    Replies: 23
    Last Post: 25-Aug-2009, 09:00
  2. Artomatic 2007 is happening, for anyone in the DC Metro area
    By Scott Davis in forum Announcements
    Replies: 0
    Last Post: 9-Mar-2007, 13:45
  3. Weird Marks on Forte Paper
    By brian steinberger in forum Darkroom: Film, Processing & Printing
    Replies: 6
    Last Post: 4-May-2006, 17:00
  4. Weird patterns on scans of long exposures
    By Mark McCarvill in forum Digital Processing
    Replies: 11
    Last Post: 3-Aug-2005, 05:29
  5. Weird Interference Patterns Using Lee Polyester Filters
    By Andre Noble in forum Lenses & Lens Accessories
    Replies: 21
    Last Post: 5-Jun-2004, 21:54

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •