Page 10 of 10 FirstFirst ... 8910
Results 91 to 93 of 93

Thread: New Post Search fails in IE9

  1. #91

    Join Date
    Oct 2008
    Location
    Summerville, SC
    Posts
    1,003

    Re: New Post Search fails in IE9

    I just got a new computer with Windows 7 Pro 64 bit. It came with IE9. The first time into the site, New Posts did not work, but Unified View did. Any more thoughts on how to fix this?

  2. #92
    Moderator Ralph Barker's Avatar
    Join Date
    Sep 1998
    Location
    Rio Rancho, NM
    Posts
    4,718

    Re: New Post Search fails in IE9

    As mentioned in other threads discussing this issue, we'll be upgrading to the current version of vBulletin in the next few weeks. In the interim, the current version of Firefox (9.0.1) works fine.

  3. #93

    Join Date
    Oct 2008
    Location
    Summerville, SC
    Posts
    1,003

    Re: New Post Search fails in IE9

    Quote Originally Posted by Ralph Barker View Post
    As mentioned in other threads discussing this issue, we'll be upgrading to the current version of vBulletin in the next few weeks. In the interim, the current version of Firefox (9.0.1) works fine.
    Thanks for the response! I'll wait until the new version is out. I can use my old computer with IE8 to view this site in the meantime.

Similar Threads

  1. Tripod post screw
    By cyrus in forum Gear
    Replies: 8
    Last Post: 21-Jul-2006, 16:46
  2. new post search
    By Wayne in forum Feedback
    Replies: 5
    Last Post: 20-May-2006, 07:00
  3. Addendum to WG post...
    By dan nguyen in forum Business
    Replies: 3
    Last Post: 8-Feb-2006, 15:11
  4. Depth of Field, Depth of Focus, and Film Flatness
    By steve simmons in forum Cameras & Camera Accessories
    Replies: 65
    Last Post: 7-Jan-2006, 19:30

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •