Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Creo iQsmart2 and the old oXYgen software - help needed!

  1. #1

    Creo iQsmart2 and the old oXYgen software - help needed!

    Hi!

    I have just bought a scanner Creo iQsmart2 and I have a problem with the software.

    My current scanning work-flow was based on 16bit TIFF files. Unfortunately, I bought a scanner with the oldest oxygen software (v. 2.1.3), which does not support writing to 16bit files. I tried to contact Kodak and other old distributors of Creo scanners in my country, but nobody was able to help me.

    Maybe someone of you have a newer version of Oxygen, that supports DT writing to the 16bit files and would like to sell it to me?

    Can I count on your support?

    Dan

    PS
    (I have send the same post to ScanHi-End on Yahoo Groups)

  2. #2

    Join Date
    Jan 2010
    Location
    Germany
    Posts
    12

    Re: Creo iQsmart2 and the old oXYgen software - help needed!

    Hi. As far as I can tell, your IQsmart will not be able to support DT files. This is the domain of the IQsmart3.

    Where are you? I have the 2.6.3 software, only works up to 10.5.8.

    Regards

  3. #3

    Re: Creo iQsmart2 and the old oXYgen software - help needed!

    Quote Originally Posted by jammo View Post
    Hi. As far as I can tell, your IQsmart will not be able to support DT files. This is the domain of the IQsmart3.

    Where are you? I have the 2.6.3 software, only works up to 10.5.8.

    Regards
    Hi jammo!

    What you're saying is nothing good for me. But I still need a newer software, to write files in 16bit RGB mode.

    I am from Poland, EU.


    regards,
    daniel

  4. #4
    yaya
    Join Date
    Oct 2010
    Location
    London, UK
    Posts
    9

    Re: Creo iQsmart2 and the old oXYgen software - help needed!

    Have you tried through this page?

    You can also try these people in UK they might be able to help

    Yair

  5. #5

    Join Date
    Jan 2010
    Location
    Germany
    Posts
    12

    Re: Creo iQsmart2 and the old oXYgen software - help needed!

    Quote Originally Posted by Daniel Chrobak View Post
    Hi jammo!

    What you're saying is nothing good for me. But I still need a newer software, to write files in 16bit RGB mode.

    I am from Poland, EU.


    regards,
    daniel
    Which OS are you working on? I can sell you the oXYgen 2.5.6 version for OS 10.3.x-10.4.x which does support 16-bit RGB mode.

    " oXYgen Scan Version 2.5.6 Release Notes
    Version Highlights
    oXYgen Scan version 2.5.6 software provides the following new features and enhancements:
    • Access to oXYgen Scan for Scientific Research software. For more information, see the oXYgen Smart Tip for Scientific Research
    • 16-bit RGB files, which enable you to output an RGB color space such as Adobe 1998 and ProFoto.
    • A new scanning mode called 16-bit B/W, for scanning B/W images, as well as RGB images. This new mode addresses the ever-increasing need for archival of analog images as digital media."

    Michael

    P.S: You still will not be able to create DT files though!

  6. #6

    Re: Creo iQsmart2 and the old oXYgen software - help needed!

    jammo, i'm willing to buy the 2.5.6 version you having, pending Kodak's inability to get it for me. We'll be using a dedicated computer to hook up to this scanner.

    Best,
    Kim

  7. #7

    Re: Creo iQsmart2 and the old oXYgen software - help needed!

    I have the original and genuine kodak oxygen scan 2.5.6 that I am willing to sell. contact me off line.

    Pat

  8. #8

    Re: Creo iQsmart2 and the old oXYgen software - help needed!

    Oxygen scan versions are specific to both scanner AND computer AND operating system (OS).

    Version 2.5.6 for the IQsmart (that I have) will work for the IQsmart 1,2 and 3. The computer has to be an apple G4 or G5. (an intel mac or Imac will not work). Version 2.5.6 will work with panther (10.3x), tiger (10.4x). Will not work on leopard or snow leopard.

    To work on leopard you will need version 2.6.2 and above on a G5 (not a G4).

    To work on snow leopard you need version 2.6.4 on a G5 or better.

    iMac can not use but version 2.4.0

    Sometimes older versions of the IQsmart will not work well with newer software versions and I have no ideal why.

    I learnt much of this the hard way. I do not recommend that anyone buy a IQsmart scanner without the calibration slide or and the software. Would not like to see them go through the hell I did. (by the way Kodak is as concerned about copied software as adobe is)

    I am presently using 2.6.4 on a supreme II.

    hope the above was helpful.

    Pat

  9. #9

    Join Date
    Feb 2013
    Posts
    3

    Re: Creo iQsmart2 and the old oXYgen software - help needed!

    I don't wanna be a necroposter, but have no choice

    So hi to All!

    I'm looking for oxygen scan software 2.6.4. which supports MAC OS X 10.6.x.
    Is anybody here can share this installation CD, please!!?? And If it will cost some extra $$ for me I can PayPal it to You.

    And one more question - will it work on a MacBook Pro or I need to buy a Mac Pro to operate iQsmart3?


    Many thanks!

  10. #10

    Join Date
    Oct 2010
    Location
    Oberkochen
    Posts
    138

    Re: Creo iQsmart2 and the old oXYgen software - help needed!

    @barr405
    You have a PM, hope it helps!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •