Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Polariod Sprint Scan 45 ultra problems

  1. #1

    Polariod Sprint Scan 45 ultra problems

    Recently I acquired a SprintScan 45 ultra and am having trouble scanning colour negatives. It produces banding, both horizontally and vertically. Transparencies scan better but the artefacts are still there, just less obvious. Unfortunately I rarely scan transparencies.

    Does anyone have any ideas what may be wrong with the unit? Here is a sample scan from a 5x4 colour neg:



    Thankfully it was bought at a very low price. If possible I will be returning it but just thought I'd see if anyone has any ideas. Software is PolaColour Insight (but same results with VueScan) on Windows Vista.

    Thoughts appreciated.
    Tristan Campbell
    www.tristancampbell.co.uk

  2. #2

    Join Date
    Oct 2000
    Location
    Berkeley CA
    Posts
    153

    Re: Polariod Sprint Scan 45 ultra problems

    Horizontal bands (along the long dimension) can be dirt on the mirrors. I had a lot of trouble with this, cleaning often. So I reversed the fan , covered it with paper from a vacuum cleaner bag as a filter (so the fan is blowing clean air in, instead of sucking dust in), taped over all of the little areas where dust could enter, and run the scanner upside down, so the mirrors face down so dust doesn't fall on them. MUCH better. Don't know about the vertical streaks.

  3. #3

    Join Date
    Apr 2009
    Location
    Seattle area, WA
    Posts
    862

    Re: Polariod Sprint Scan 45 ultra problems

    Perhaps the stepper motor is going out and not stepping properly through the image. You might look inside and see how dirty it is- maybe a cleaning could help, but that would probably require some disassembly.

  4. #4

    Re: Polariod Sprint Scan 45 ultra problems

    Thanks for the suggestions, have now cleaned the mirror but it has made no difference unfortunately.
    Tristan Campbell
    www.tristancampbell.co.uk

  5. #5

    Join Date
    May 2006
    Location
    Southlake TX
    Posts
    1,056

    Re: Polariod Sprint Scan 45 ultra problems

    Scanners have a calibration strip that is viewed by the sensor before scanning the film that can be dirty and will cause banding.

    Another possibility is debris on the sensor itself

    And lastly is software.

    Scott Rosenbergh had a Sprintscan and went through the same issues as these, but this may be worse. As I recall, he had to do a thorough cleaning short of sending it in for a CLA.

    He was working with the engineer at Vuescan to make the software work with the Sprintscan.

    He should be in the members listing. If you don't get a response, let me know and I'll help you make contact.

    bob

  6. #6

    Join Date
    Sep 2005
    Location
    Germany, Aalen
    Posts
    850

    Re: Polariod Sprint Scan 45 ultra problems

    I have experienced a similar problem with my Microtek F1 (only 1 strip though). As well as you the problem was nearly invisible with color slides, but quite prominent with negatives (color and BW). In my case the strip was only present only in 2 channels.

    I contacted the Microtek and thy indeed indicated that this is most probably dirt somewhere in the optical path or in the calibration. Finally I have send the scanner to Microtek and it came back fine. Now - I have again another strip - I guess I will try to do more myself with pressurized air.

    So - try to put the scanner apart a bit a try dusting everything you can. But try ti avoid physical contact with mirrors and lenses not to scratch them.
    Matus

  7. #7

    Re: Polariod Sprint Scan 45 ultra problems

    Can you even get support for an Ultra Scan any more? I have one and cant use it. Have to use a system 9 Mac to get it going...any thoughts?

  8. #8

    Join Date
    May 2006
    Location
    Southlake TX
    Posts
    1,056

    Re: Polariod Sprint Scan 45 ultra problems

    Call the vuescan guy. He was going to support the sprintscan I believe. This would allow a modern pc ( with scsi of course).

    B

  9. #9
    Peter
    Join Date
    Apr 2007
    Location
    Morro Bay, Ca
    Posts
    645

    Re: Polariod Sprint Scan 45 ultra problems

    I have a Polaroid Sprintscan that was giving me trouble too. I was occasionally getting scan lines in the highlights, much like your image, but more often, I was getting a lot of color noise in the shadows. Yesterday it occurred to me that maybe the data was being corrupted in the transfer of data from the scanner to the computer. So I found the fattest scsi cable I had (for theoretically more efficient data transfer), cleaned the contacts on the scsi card and the cable, and plugged it in. Now it works flawlessly. So check your cable, or get a new one. That might help you too.
    BTW, I use my Sprintscan with Vuescan, and a G4 Mac running OS 10.3.9. My Mac G5 Quad (Power PC) doesn't have a scsi card so I network the two macs via a VNC connection (http://en.wikipedia.org/wiki/Virtual_Network_Computing) and (http://sourceforge.net/projects/cotvnc/) and interact with it from my G5.

    Peter

  10. #10

    Re: Polariod Sprint Scan 45 ultra problems

    Thanks for all the input. Cleaning the mirrors seems to have cleared the horizontal bands, but the vertical bands remain. Rather stuck on the vertical bands perhaps indicating stepper motor issues. I'm assured the scanner was only used a handful of times but has been in storage for years. I use the same scsii cable/card with a drum scanner with no issues, will try a different one though.
    Tristan Campbell
    www.tristancampbell.co.uk

Similar Threads

  1. Flatbed vs drum scan
    By Aaron Ng in forum Business
    Replies: 28
    Last Post: 3-Feb-2010, 21:02
  2. Microtek Artixscan 2500f disassembly for cleaning?
    By Gene McCluney in forum Digital Hardware
    Replies: 26
    Last Post: 15-Oct-2009, 14:08
  3. Some thoughts on scan quality and inkjet printing
    By Per Berntsen in forum Digital Hardware
    Replies: 6
    Last Post: 13-Dec-2006, 12:02
  4. How do you scan for web-publishing?
    By Patrik Roseen in forum Digital Processing
    Replies: 4
    Last Post: 21-May-2006, 14:10

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •