Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Problem with 8x10 splitter - ideas?

  1. #1
    Scott --'s Avatar
    Join Date
    Feb 2007
    Location
    Penna., USA
    Posts
    1,096

    Problem with 8x10 splitter - ideas?

    Hi, all -

    Made a splitter from an 8x10 darkslide today. I've made and used these before with no problems; I'm baffled as to what happened today:





    The holder hasn't ever shown leaks before, and the splitter fits nicely. Ideas what's going on here?

    Scott
    "I am torn! I am processing a love for both princesses and pranking!" - N.E.P.T.R.

    http://scottperryphoto.wordpress.com/
    @ScottPerryPhoto

  2. #2

    Join Date
    Sep 2005
    Location
    Parksville, BC Canada
    Posts
    100

    Re: Problem with 8x10 splitter - ideas?

    Is it possible the light trap mechanism where the slide is inserted is somehow "lifted" across the whole width (or at least more than the 1/2 width) when the split slide is inserted?

    I don't know how you fabricated the 1/2 slide but years ago when I wanted 1/2 slides for testing I made sure to only remove material back to the edges of the actual "film window" in the holder. This ensured, when the half slide was inserted, a full-width portion was engaging the light trap.

    Dave

  3. #3
    Scott --'s Avatar
    Join Date
    Feb 2007
    Location
    Penna., USA
    Posts
    1,096

    Re: Problem with 8x10 splitter - ideas?

    Hi, Dave -

    Yeah, that's how I made them - the cutout is only in the film gate. It seems clear that the leaking is coming during exposure of each side (contaminating the other side), but I've never had this problem with splitters before. I are, corn-foosed...
    "I am torn! I am processing a love for both princesses and pranking!" - N.E.P.T.R.

    http://scottperryphoto.wordpress.com/
    @ScottPerryPhoto

  4. #4

    Join Date
    May 2006
    Location
    Wondervu, Colorado
    Posts
    540

    Re: Problem with 8x10 splitter - ideas?

    Scott,
    Sure looks like a light leak. What is causing the bright spot in the lower right of the top image, that's not present in the bottom image? Any clue there?

    The cause is not obvious to me, either. My first thought was lens flare--that's a mighty shiny truck. Also, I've had a problem a few times removing my dark cloth and having a loose thread catch on one of the pins, pulling the spring back slightly open.

    What about the lens and lensboard--anything new or different? Bellows okay?

    If you can't find anything obvious wrong with the holder, split slide, camera, bellows, or lens/lensboard, then try shooting a test sheet and see if the problem persists. If not, it must have been a one-off problem.

  5. #5

    Join Date
    Jul 2006
    Posts
    2,639

    Re: Problem with 8x10 splitter - ideas?

    Coming from a corner, by the shape of it?

  6. #6
    Scott --'s Avatar
    Join Date
    Feb 2007
    Location
    Penna., USA
    Posts
    1,096

    Re: Problem with 8x10 splitter - ideas?

    Okay, I setup a test today: Shot one side with the splitter, developed the film and checked for light infiltration to the screened side. It's been raining all day, so I set up a flower, and shot the 16:10 exposure:



    Yeah, I have a problem with agreement between the masking on my ground glass and what the splitter is actually doing. But, from this admittedly questionable test, the splitter worked fine. Next test will be shooting it outdoors in daylight to see if it happens again or not. Maybe I pulled the holder out a little when moving the darkslides around...
    "I am torn! I am processing a love for both princesses and pranking!" - N.E.P.T.R.

    http://scottperryphoto.wordpress.com/
    @ScottPerryPhoto

  7. #7

    Join Date
    May 2006
    Location
    Wondervu, Colorado
    Posts
    540

    Re: Problem with 8x10 splitter - ideas?

    Damn, that was a fast test shot--12 min! Must be using one of those rapid developers...

  8. #8
    Scott --'s Avatar
    Join Date
    Feb 2007
    Location
    Penna., USA
    Posts
    1,096

    Re: Problem with 8x10 splitter - ideas?

    Quote Originally Posted by Michael Roberts View Post
    Damn, that was a fast test shot--12 min!
    Shot this morning. Just got around to scanning...

    Ash, you may be right. I'll try with another holder on the next round of test shots. May take the kids out for a hike tomorrow...
    "I am torn! I am processing a love for both princesses and pranking!" - N.E.P.T.R.

    http://scottperryphoto.wordpress.com/
    @ScottPerryPhoto

  9. #9

    Join Date
    Nov 2009
    Location
    Sheffield, UK.
    Posts
    452

    Re: Problem with 8x10 splitter - ideas?

    Are you sure on the day in question you didn't just acidentally pull the spring back and entire darkslide unit away from the camera slightly when inserting, or more likely removing, the splitter board? Depending on the strength of the springs on your camera back it's quite easy to di, especially when stood behind the camera.

  10. #10
    Scott --'s Avatar
    Join Date
    Feb 2007
    Location
    Penna., USA
    Posts
    1,096

    Re: Problem with 8x10 splitter - ideas?

    Quote Originally Posted by dave_whatever View Post
    Are you sure on the day in question you didn't just acidentally pull the spring back and entire darkslide unit away from the camera slightly when inserting, or more likely removing, the splitter board? Depending on the strength of the springs on your camera back it's quite easy to di, especially when stood behind the camera.
    Yeah, Dave - you're likely right. Time for another test, eh?
    "I am torn! I am processing a love for both princesses and pranking!" - N.E.P.T.R.

    http://scottperryphoto.wordpress.com/
    @ScottPerryPhoto

Similar Threads

  1. Am I crazy think of 8x10 for this...
    By Former Member 8144 in forum Cameras & Camera Accessories
    Replies: 40
    Last Post: 5-Nov-2009, 17:58
  2. Format for 60x75 inch Gallery Prints - 4x5 or 8x10?
    By e2aa in forum Cameras & Camera Accessories
    Replies: 60
    Last Post: 11-Aug-2009, 22:47
  3. Cambo 8x10 shifting problem
    By ImSoNegative in forum Cameras & Camera Accessories
    Replies: 4
    Last Post: 3-Jun-2009, 15:51
  4. beginner 8x10 advice
    By sgelb in forum Cameras & Camera Accessories
    Replies: 29
    Last Post: 7-Nov-2008, 00:27
  5. 4x10 Canham Holders do NOT fit my Lotus Camera
    By Kerry L. Thalmann in forum Cameras & Camera Accessories
    Replies: 23
    Last Post: 5-Jan-2005, 19:00

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •