Results 1 to 7 of 7

Thread: Mac OS X Leopard issue

  1. #1
    Moderator
    Join Date
    Jan 2002
    Location
    Minneapolis, Minnesota
    Posts
    1,228

    Mac OS X Leopard issue

    Just an FYI for Mac users.

    We've had some reports that Mac OS X "Leopard" breaks the Forum search function when using Safari. Seems you can only type in a few characters in the search box. I haven't heard if other third-party browsers suffer from the same problem.

  2. #2

    Join Date
    Aug 2005
    Location
    Gig Harbor, WA
    Posts
    448

    Re: Mac OS X Leopard issue

    Thanks. Safari has a number of other issues, documented on Apple's forum, and I assume they'll tack this on the to do list of reports users submit after the introduction of later 2.X and beta 3.X versions. Because of them I've moved to Netscape for some Websites.
    --Scott--

    Scott M. Knowles, MS-Geography
    scott@wsrphoto.com

    "All things merge into one, and a river flows through it."
    - Norman MacLean

  3. #3
    Ted Harris's Avatar
    Join Date
    Aug 2000
    Location
    New Hampshire
    Posts
    3,479

    Re: Mac OS X Leopard issue

    Opera and Omniweb work fine.

  4. #4

    Join Date
    Feb 2007
    Location
    Arizona
    Posts
    120

    Re: Mac OS X Leopard issue

    This doesn't seem to be universal-- searching the forums works fine for me with Safari 3.0.4 on Leopard (this is an older G5 Dual 2.5).

    JT

  5. #5

    Join Date
    Sep 2003
    Location
    Massachusetts USA
    Posts
    7,820

    Re: Mac OS X Leopard issue

    Same here. Works just fine.

    I often get the latest nightly build of Safari from the ongoing WebKit development project.

  6. #6
    Ted Harris's Avatar
    Join Date
    Aug 2000
    Location
    New Hampshire
    Posts
    3,479

    Re: Mac OS X Leopard issue

    And Safari is working fine now here too .....

  7. #7

    Join Date
    Feb 2008
    Posts
    4

    Re: Mac OS X Leopard issue

    Quote Originally Posted by Scott Knowles View Post
    Thanks. Safari has a number of other issues, documented on Apple's forum, and I assume they'll tack this on the to do list of reports users submit after the introduction of later 2.X and beta 3.X versions. Because of them I've moved to Netscape for some Websites.
    I think you have to try firefox
    I recommended it for you

Similar Threads

  1. Mac now or wait
    By v gese in forum Digital Hardware
    Replies: 52
    Last Post: 28-Sep-2007, 04:23
  2. New Computer Recommendation
    By Peter Lewin in forum Digital Hardware
    Replies: 37
    Last Post: 2-Jun-2007, 18:43
  3. 4th issue finally out -- come and get it
    By MJSfoto1956 in forum Announcements
    Replies: 31
    Last Post: 22-Apr-2007, 11:04
  4. Which Mac to buy
    By Andy Liakos in forum Digital Hardware
    Replies: 39
    Last Post: 7-Feb-2006, 22:26
  5. VueScan on Mac OS X
    By Mark Muse in forum Digital Hardware
    Replies: 7
    Last Post: 30-Jun-2004, 15:19

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •