Results 1 to 9 of 9

Thread: Confusing enlarger coverage - please help

  1. #1

    Join Date
    Jul 2015
    Posts
    7

    Confusing enlarger coverage - please help

    I finally found an 8x10 enlarger (an old Durst Laborator 184) to print my 8x10 glass negs and am having a very confusing problem - any thoughts here would be greatly appreciated.
    I am not getting full coverage of the negative and it doesn't look like fall off - it looks like an actual straight edge cropping my negs on all sides, even though the neg is perfectly centered in the carrier.
    This enlarger should cover a 12x12 neg and my plates are 7 1/2" x 9 1/4". I have the condensers in the proper position according to the manual and am using a 240 lens.
    Anybody know what is going on???
    Thanks in advance for any assistance, I am really frustrated and dying to get to work.

  2. #2

    Join Date
    May 2015
    Location
    SooooCal/LA USA
    Posts
    1,298

    Re: Confusing enlarger coverage - please help

    Look into the enlarger with the head removed and see if there's a baffle or stage between the lens to bellows to neg stage areas that might be blocking the edges of the light path (place your eye near a corner of the neg stage and look), then turn on enlarger without neg, project onto white paper at the proper focus, and see if you can see a shading near the edges... Try to figure what might be intruding into the light path...

    You don't have masking strips in that stage maybe in the way???

    Start there...

    Steve K

  3. #3
    Drew Wiley
    Join Date
    Sep 2008
    Location
    SF Bay area, CA
    Posts
    11,543

    Re: Confusing enlarger coverage - please help

    The masking blades?

  4. #4
    ic-racer's Avatar
    Join Date
    Feb 2007
    Posts
    4,918

    Re: Confusing enlarger coverage - please help

    I can't picture how you are doing this. Are you taking the top glass out of the NEGA 205 and setting your glass negative on the bottom glass? Or are you using something different?

  5. #5

    Join Date
    Jul 2015
    Posts
    7

    Re: Confusing enlarger coverage - please help

    Thank you all for your quick responses.
    I don't see anything blocking the neg....
    There aren't any masking blades inside the head are there??
    Yes, I am resting the glass plate on the bottom glass of the carrier.
    Such a mystery, I just can't figure it out...

  6. #6

    Join Date
    Jul 2015
    Posts
    7

    Re: Confusing enlarger coverage - please help

    Ok, I've just spoken with the person I bought the enlarger from and there ARE masking blades inside the head - never have seen that before. I guess that's what you were talking about Drew. Anyway, problem solved. Thank you all again for your help, I really appreciate it. Printing tomorrow!

  7. #7

    Join Date
    Jan 2013
    Location
    Madisonville, LA
    Posts
    1,660

    Re: Confusing enlarger coverage - please help

    Most "real" LF enlargers have them

  8. #8
    ic-racer's Avatar
    Join Date
    Feb 2007
    Posts
    4,918

    Re: Confusing enlarger coverage - please help

    Quote Originally Posted by Luis-F-S View Post
    Most "real" LF enlargers have them
    I wish

    My Durst 8x10 needs a whole series of masking plates (HOMASKSET) which I have never found, so I use cardboard.
    My top of the line Omega D5500s don't have masking blades either so I us cardboard.
    However, my dinky little Philips 150 does have them

  9. #9

    Join Date
    Jan 2013
    Location
    Madisonville, LA
    Posts
    1,660

    Re: Confusing enlarger coverage - please help

    My Omega F had them, my Durst SM-183 has them, my DeVere 5108 has them as do most of the 504's! The prosumer ones generally don't. L

Similar Threads

  1. Goerz American corporate history more confusing that I'd thought
    By Dan Fromm in forum Lenses & Lens Accessories
    Replies: 27
    Last Post: 5-Jul-2013, 09:55
  2. Is there a way to find reliable coverage of Enlarger Lenses?
    By Ed Bray in forum Darkroom: Equipment
    Replies: 1
    Last Post: 29-Jan-2013, 16:42
  3. TX400 & confusing data sheet !!!
    By GOLDFISH in forum Darkroom: Film, Processing & Printing
    Replies: 6
    Last Post: 20-Dec-2009, 04:18
  4. enlarger lens coverage
    By brian steinberger in forum Darkroom: Film, Processing & Printing
    Replies: 4
    Last Post: 6-Mar-2005, 22:00

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •