Results 1 to 1 of 1

Thread: Yellow Spots/Blotches on E6 4x5 film

  1. #1

    Join Date
    Jul 2016
    Posts
    83

    Yellow Spots/Blotches on E6 4x5 film

    Hi all. I'm using a Jobo CPA-2 to Process Velvia 50 in an Expert 3010 drum. The motor has long since broken and only spins one way. So far that hasn't really been a problem. Normally I do c41, and as long as I do the 2nd half of the blix stage in a tray, the spots I used to get (from some of the silver halide not being cleared by the fixer) are no longer a problem. So I did the 2nd half of the blix stage of this e6 in a tray as well, but about 30% of the pictures have these yellow blotches that cannot be fixed by additional time in the fixing tray. Anyone have an idea how to fix? Please see attached photo.

    P.S. I used to use the Fuji Hunt 7-bath system with this exact machine and had no problems ever, so if the problem is coming from the fact that I am using a 3-bath "Kit" for e6 now, can someone tell me specifically why?

    Right now a 5 Liter Fuji Hunt 7-bath E6 kit goes for $199 on Freestyle. That's $130 more than my 1 gallon E6 3-bath press kit I bought, and while it does give an additional liter of chemistry, it still almost doubles the price per sheet for processing (from about $2-3/sheet to a solid $5/sheet) so if I'm going to switch up to the more expensive chemistry I just want to make darn sure it's because I absolutely HAVE to and there's no other choice. And yes, of course my images are worth that extra $, I spent all that money to get out to the desert, or the rainforest, or wherever, so an extra buck or two a sheet is certainly well worth the piece of mind of not having my images ruined with unfixable yellow blotches. (I'm sure some photoshop could fix it, but still, that's extra time and effort that's unnecessary)
    Attached Thumbnails Attached Thumbnails Screen Shot 2017-12-25 at 11.32.35 AM.jpg   Screen Shot 2017-12-25 at 12.12.07 PM.jpg  
    Last edited by Dhuiting; 25-Dec-2017 at 11:02. Reason: (additional photo found)

Similar Threads

  1. Strange pink spots/blotches on LF film
    By Dhuiting in forum Darkroom: Film, Processing & Printing
    Replies: 13
    Last Post: 16-Oct-2017, 18:57
  2. new Epson V700 and black spots - not dust spots
    By beichh4046 in forum Darkroom: Film, Processing & Printing
    Replies: 11
    Last Post: 23-Apr-2012, 09:44
  3. Black spots, white spots
    By jonathan_lipkin in forum Darkroom: Film, Processing & Printing
    Replies: 2
    Last Post: 13-Aug-2010, 08:35
  4. Negatives with purple cast and yellow spots
    By harlekin in forum Darkroom: Film, Processing & Printing
    Replies: 9
    Last Post: 24-May-2010, 15:48

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •