Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: OXYGEN + Creo iQsmart2 Review + Strange digital stripes problem

  1. #1
    vlad's Avatar
    Join Date
    Jun 2008
    Location
    Oslo, Norway
    Posts
    33

    OXYGEN + Creo iQsmart2 Review + Strange digital stripes problem

    What I learned so far using the scanner for several weeks.



    Scanner cons:


    - The Oxygen software sucks, big time!

    - I'm rather disappointed with the amount of digital noise the scanner produces. I'd say it's far larger than that of Epson V750. Even after I cleaned the mirror...UPDATE - Masks, that I never used before, are apparently the essential part of scanning (Novice mistake learned from internets).
    >>The amount of noise is radically reduced after covering edges of the film with magnetic sheets used as masks.<<


    - The resolution appears to be same like V750, which is also perfectly sharp at DPi 3200. My scans at native scanner resolution (4300 DPi) don't impress me at all. I can see only slightly better resolution ability. UPDATE - Masks, that I never used before, are apparently the essential part of scanning (Novice mistake learned from internets).
    >>The amount of detail has increased noticeably after covering edges of the film with magnetic sheets used as masks.<<


    - Another downside would be terribly low density that is to my eye equal to that of Epson, or even worse. I'd scan even my color negs in positive mode, but inverting and correcting all that orange is terribly difficult task. DT would come handy here (only available for iQsmart3)... UPDATE - Masks, that I never used before, are apparently the essential part of scanning (Novice mistake learned from internets).
    >>The amount of density has also increased noticeably after covering edges of the film with magnetic sheets used as masks.<<

    - Also quite irritating is a huge amount of chromatic aberration. Also big minus compare to Epson! Needless to say, I haven't used any masks to cover excessive light around my negatives. Only today I received magnetic sheets which I plan to cut and use for the purpose. UPDATE - Masks, that I never used before...

    - The scanner is slow. It takes 20 minutes to do one 6x6 frame at 4300 DPi - This is a whole working day for one A3+ load (2 x 120 films).

    - The scanner is noisy.


    Pros:

    - Large scanning area.

    - No Newton rings!!! No need for fluids.




    What I learned after an excessive amount of daily scanning.

    - The best way to scan B&W negs is with slides (media - positive, in color RGB 16 bit mode) setting and post inverted in PS. No other setting can produce wider tonal range. It's quite unbelievable how terrible scans look when dedicated B&W settings are used. Are there any tricks on how to increase the tonal range on color negs? UPDATE - Masks, that I never used before...

    -As folks here mentioned already before me, sharpening tool is also rather deteriorating the file, and I'd recommend to switch it off altogether, as well as any other correction tools. In PS, I use high pass filter overlay for better detail recognition and also some sharpening mask.



    The problem I can't figure out:


    There are horizontal stripe areas (see a picture of crop attached), that appear sharpened compare to the rest of the image on B&W, and fuzzy on color negatives. First I thought this is caused by inertia movement of the scanner laying on funny IKEA table. By anchoring the table to the wall from two sides I successfully eliminated the movement itself, but not the problem with stripes. ..
    In my opinion, XY stitching function has also nothing to do with this, since the stripes appear always very randomly.
    I notice the change of the green channel in PS seem to react to its intensity the most.

    Can anybody explain this? I keep the calibration window clean - learned that from using the Epson last 10 years.


    Click image for larger version. 

Name:	Capture01.jpg 
Views:	25 
Size:	88.1 KB 
ID:	167742


    UPDATE - Ability of the software to create good BW file is just not good, and as most users suggest, scanning shall be done either in color negative mode or positive(slide) mode - which I find yields the best results. Seems to me, that scanning all film in slide mode prevents all problematics I encountered before!

    I invert my scans in postprocess using this very handy Photoshop action by Jeff Gordon:
    https://www.iamthejeff.com/post/32/t...ive-film-scans






    Thanks a lot for your time folks!
    Last edited by vlad; 7-Aug-2017 at 12:32.

  2. #2

    Join Date
    Jan 2006
    Location
    Tucson AZ
    Posts
    1,297

    Re: OXYGEN + Creo iQsmart2 Review + Strange digital stripes problem

    Strange - I had exactly the opposite experience (except for the slowness, it really is, but I just load it up in the evening and let it scan multiple images overnight. And the fragility of the software - it's OK if you do exactly the same thing each time. I do nothing except select crops and scan parameters and set white/black point and turn off sharpening in oXYgen.)

    Resolution, shadow detail etc were vastly better than the Epson from the very first scan. Maybe time to contact Michael Streeter.

  3. #3
    vlad's Avatar
    Join Date
    Jun 2008
    Location
    Oslo, Norway
    Posts
    33

    Re: OXYGEN + Creo iQsmart2 Review + Strange digital stripes problem

    Hi there Jim.

    The software will analyze the image and create its tonal margin which you shall adjust. Many times happens though, that the margin is limited, even after rescaling area for crop analyzing. If I select the edge of the image to be the black point, which it is, I'll end up having very limited detail recognition in the shadows. That's why I push it slightly more towards higher numbers to kill the RGB 0 - black. With this, I assume, I shall see more shadow detail while postprocessing, but there is no more than that of Epson.

    I bought the scanner along with the Mac. It was plug and play, so I thought the scanner was calibrated when software was installed. From the former owner, I just found out it doesn't require calibration on instalation and mine is not calibrated either! Nevertheless, I also read somewhere that there is no need for calibration, since the scanner has ability to focus anyways. I'll give it another day before I contact Michael. There is perhaps someone who ancountered similar problems.

  4. #4
    Unwitting Thread Killer Ari's Avatar
    Join Date
    Apr 2009
    Location
    Ottawa, Canada
    Posts
    4,984

    Re: OXYGEN + Creo iQsmart2 Review + Strange digital stripes problem

    I'd run the entire calibration sequence from top to bottom to be sure that things are ok before you call Michael.

  5. #5
    vlad's Avatar
    Join Date
    Jun 2008
    Location
    Oslo, Norway
    Posts
    33

    Re: OXYGEN + Creo iQsmart2 Review + Strange digital stripes problem

    Hi there Ari, I don't have the calibration sheet, so I can't perform the calibration itself. When the software was installed, instead of creating new calibration tables the settings were imported from the scanner..

  6. #6

    Join Date
    Feb 2008
    Posts
    143

    Re: OXYGEN + Creo iQsmart2 Review + Strange digital stripes problem

    I will speak from my Eversmart experience and I think both lines share a lot of common technology and of course the same software.
    * Calibration is important as it ensures optimal scanning parameters including light source intensity range, white balance , and geometry (crucial for seamless and artifacts free stitching).
    * All scanned material must be properly masked. The scanning bed is wide, the light source is long and there is plenty of light pollution to the sensor via the unmasked base glass. The pollution creates color cast and destroys contrast of the scans. I ended up scanning using custom masks with single opening for one particular frame size. If quality of scans is the priority (vs. speed) than there is no way around it.
    * One must create and use custom profiles ideally made from targets on the same film type as the film base affects the light pass through qualities and fidelity of resulting profiles. The bigger the target the better the results as small patches are heavily affected by flare( light leaks from brighter neighboring patches). An unmasked scan of a target is a no-go for profiling due to flare. A target on a 35mm film is a no-go due to tiny patch sizes and flare impact.
    * There is no targets for Color Negs but an accurate input profile created from a target on a slide will generally produce better scans than a generic profile that comes with oXYgen.
    * It is a good idea to scan into a large (ProPhotoRGB) output color space to avoid color clipping. For slides I used a set of Chrome Space 100 profiles by J.Holmes. https://www.josephholmes.com/profiles.html
    * oXYgen tends to setup exposure based on highlights (to never overexpose the scanned frame) and as a result the shadows may need pulling or pushing in post. Usually pulling. Light pollution from the source to sensor may affect that. Use masking. Actually due to flare it is hard to get the real RGB 0,0,0 for backs. And that is another thing that affects profiling. The brighter the darkest patch comes out on a scanned target the bigger the chance of having dark tones clipped on a regular scan created with such input profile. If clipping occurs in the dark areas of a scan it is likely due to problem with input profile. The DR of scans I was getting from a properly calibrated and profiled Eversmart Pro II equaled or exceeded the DR obtained from some of drum scanners.
    * All Negative material (if scanned as positive) should be scanned with output into 16-bit tif. Here is some tips on working on them in post : http://www.largeformatphotography.in...ative-scanning
    * The earlier versions of oXYgen allowed to scan into 8-bit tifs only. At some point Kodak added support for scanning into 16-bit tifs.
    * DT format is an analog of a digital camera RAW file. It would not help to obtain any better resolution or DR than what is obtainable via direct scan into TIF . What it helps with is to make a single scan and endlessly experiment with oXYgen settings to produce a TIF with particular look from that DT scan.
    * I do remember very random ~1 pixel-tall lines on some of my scans (always along the scan head movement direction) and I just resorted to simply clone them out in PS when needed.
    * I never seen digital noise on my scans even when pushed the shadows to extreme. Some people call film grain (or patches of dyes) a digital noise
    * Question about extracting the details is more about how much of them on the film frames really are.

    SergeyT.

  7. #7
    vlad's Avatar
    Join Date
    Jun 2008
    Location
    Oslo, Norway
    Posts
    33

    Re: OXYGEN + Creo iQsmart2 Review + Strange digital stripes problem

    Hello to you Sergey!

    Thank you so much for your time replying to my recent post. It's indeed amazing chunk of crucial information you just shared!

    I edited the post with necessary updates all concerning the essential mistake I made - using no masking while scanning. Received these just yesterday, and did a couple of tests while seeing significant difference already!

    I have many scans which don't appear to be affected by the issue I described later in my post. You're suggesting it may be caused by the fact the scanner is not calibrated. I wanted to ask, are you certain that this is what causes the problem? Stripes appear quite close to each other, which doesn't suggest it is a stitching part, and also I think the stitching goes on only once while doing 6x6 frame, when the head docks itself and returns back to finish the frame. Only my assumption though.

    Unfortunately, there is no ProPhotoRGB output with iQsmart2, but I use AdobeRGB, which is also much wider compared to sRGB.


    Thanks for all useful links too!

  8. #8
    vlad's Avatar
    Join Date
    Jun 2008
    Location
    Oslo, Norway
    Posts
    33

    Re: OXYGEN + Creo iQsmart2 Review + Strange digital stripes problem

    On how to solve the problem I encountered, I just received another opinion and suggestions from Michael Streeter. Excerpting his answer:


    This issue may be related to:

    A glitch at 4300 dpi. Have you tried at 4000 dpi to see if there still is an issue? Having an anomaly at certain resolutions is not uncommon with these scanners.

    Another possibility would be a minor impediment of the scanner drive mechanism. Try removing the small panel in the rear of the scanner and cleaning the metal rail.

    It is also common for the transparent lamp to slightly catch on the top cover as it is scanning. You can adjust this by lowering the guide wheel on the transparent lamp assembly.

    I do not think this is a calibration related issue. If it were, the anomaly would most likely present itself in the scanning direction along the long axis of the scanning bed.

    I am not ruling out that a calibration is not required, however, it seems to me to be more mechanical in nature.



    Best Regards,
    Michael

  9. #9
    Unwitting Thread Killer Ari's Avatar
    Join Date
    Apr 2009
    Location
    Ottawa, Canada
    Posts
    4,984

    Re: OXYGEN + Creo iQsmart2 Review + Strange digital stripes problem

    Certainly these machines are susceptible to a host of mechanical issues, but Creo scanners are so well thought-out that most troubleshooting has been anticipated by the designers and is easy to do at home.
    I once had thin dark bands on all of my scans, and after going through the whole calibration process several times, cleaning all surfaces and calling Michael to no avail, I found the problem.
    A small fleck of dirt, part of the coating from inside the fluo tube, had settled onto the fluo tube that was in the scanner lid; opening and closing the lid had caused a particle to sit on the light and get in the way of my scans.
    I removed the bulb, shook it gently to clear all debris from the 1/4"-wide clear area of the fluorescent tube, and was on my way.
    Last edited by Ari; 4-Aug-2017 at 09:03. Reason: Damn Auto-Spell!

  10. #10
    vlad's Avatar
    Join Date
    Jun 2008
    Location
    Oslo, Norway
    Posts
    33

    Re: OXYGEN + Creo iQsmart2 Review + Strange digital stripes problem

    Hi Ari, thank you for your addition. It makes me a lot less shaky knowing there are people willing to help out, and sharing their experiences with these machines. I don't think there is all that many of us. Again, much appreciated.

    The problem I'm having occurs on very rare occasions, and easy to spot. I just rescan the image once or twice and eventually, I get a good scan.
    I will follow Michaels advice for now.

Similar Threads

  1. Creo iQsmart2 and the old oXYgen software - help needed!
    By Daniel Chrobak in forum Digital Hardware
    Replies: 14
    Last Post: 9-Jul-2016, 06:36
  2. Iqsmart2 (creo) - Oxygen Problem Focus
    By fede63 in forum Digital Hardware
    Replies: 18
    Last Post: 9-Nov-2011, 01:03
  3. Kodak/Creo iQSmart2 Feedback
    By JPlomley in forum Digital Hardware
    Replies: 0
    Last Post: 6-Mar-2008, 06:58

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •