Results 1 to 8 of 8

Thread: Ready Load Common Mistakes, or What Did I Do Wrong?

  1. #1

    Ready Load Common Mistakes, or What Did I Do Wrong?

    Hi Everyone,

    So, I bought some Porta 160VC on the 'bay a few weeks ago. Expired in 2009, supposedly cold-stored. I used my ReadyLoad holder and shot 2 frames while on a photo outing. Or so I thought. I just received the films back and they look unexposed. I thought I followed the Kodak instructions - insert into holder, pull back on handle, expose, reinsert, remove. With the blank frames, I see a couple potential causes to these problems:

    1) I didn't expose the frame / didn't trip the shutter (believe I double checked shutter with lens closed in field; shutter won't fire if lens is closed)

    2) Somehow the Kodak 'dark slide' was in place and didn't slide back?

    3) The seller somehow put in bad film in the ReadyLoad holders and amazingly replaced the broken factory seal with an identical yellow Kodak seal (film was brand new but out of date)

    I think it must be 1) or 2), but am not sure how I blew 2 frames, with probably the same mistake on each. My ReadyLoad holder has "Kodak" in read and "Professional" in grey up top and "Readyload" in grey further down with a copyright date of 1996.

    Any input or feedback is most welcome. I really thought I would be judging to see how expired the film is, and how much I like 160VC, but not just yet, apparently...

    -Brandon

  2. #2

    Join Date
    Sep 2008
    Location
    Carmel Valley, CA
    Posts
    1,043

    Re: Ready Load Common Mistakes, or What Did I Do Wrong?

    With Portra being neg film, you can't shoot through the anti-halation backing and get an image. Could you have inserted it backwards? (Personally, I've only used Fuji Quickloads and there's a text box on the lens side to indicate which way is correct, but it's possible to insert it the wrong way if not careful).
    Your other remark, you pulled out the "handle"? Have you used a Kodak RL or Fuji QL film holder, or a Polaroid one? (The end of the darksleeve itself what you pull out to expose a RL or QL)

  3. #3

    Re: Ready Load Common Mistakes, or What Did I Do Wrong?

    Ivan, thanks. It is possible I may have shot the frame backwards-the Kodak ready loads aren't as clearly labeled with "camera side" as are the Fujis. By "handle", I meant the dark sleeve-wasn't sure of the right term. Thanks for the insight.

  4. #4

    Re: Ready Load Common Mistakes, or What Did I Do Wrong?

    Edit: actually, the RL holders are clearly labeled as to the camera side. I'd be surprised if I made the same error twice but this is LF, so it is possible. A written checklist is way overdue.

  5. #5

    Join Date
    Oct 2013
    Posts
    1,218

    Re: Ready Load Common Mistakes, or What Did I Do Wrong?

    Assuming you are proficient and successful in making film exposures with this same setup, I would guess that one of two things occurred:

    1. You neglected to pull the readyload dark sleeve out of the way in order to expose the film; or
    2. You accidentally pulled the entire readyload (film and dark sleeve) out of the path of exposure, exposed onto nothing, pushed the entire readyload back in, then pulled the whole readyload out again, unexposed.

    In the first paragraph of your original post, you do not mention withdrawing the dark sleeve to the limit of the holder prior to exposing. You may want to study the directions for the Readyload holder again.

  6. #6

    Re: Ready Load Common Mistakes, or What Did I Do Wrong?

    Quote Originally Posted by djdister View Post
    Assuming you are proficient and successful in making film exposures with this same setup, I would guess that one of two things occurred:

    1. You neglected to pull the readyload dark sleeve out of the way in order to expose the film; or
    2. You accidentally pulled the entire readyload (film and dark sleeve) out of the path of exposure, exposed onto nothing, pushed the entire readyload back in, then pulled the whole readyload out again, unexposed.

    In the first paragraph of your original post, you do not mention withdrawing the dark sleeve to the limit of the holder prior to exposing. You may want to study the directions for the Readyload holder again.
    Thanks so much. You're correct, I didn't mention pulling the sleeve out in the original post, but I did (to my recollection, of course). I then reinserted the sleeve, and pulled back the holder. I think you are onto something with the 2nd item about exposing onto nothing. I think I need to sacrifice one frame and practice with the ReadyLoad.

  7. #7
    Jac@stafford.net's Avatar
    Join Date
    Dec 2012
    Location
    Winona, Minnesota
    Posts
    4,127

    Ready Load Common Mistakes, or What Did I Do Wrong?

    You have to push the slider further in so it catches the film retainer before pulling it away.

  8. #8

    Re: Ready Load Common Mistakes, or What Did I Do Wrong?

    Update: I just tested the holder and burned a sheet of ReadyLoad. The holder's springs must be weak; it doesn't grip the film retainer unless I clamp tightly down with my hands and apply pressure and won't work even with this method when mounted to the camera. Time for a new holder.

Similar Threads

  1. No high speed film in quick-load/ready-load.
    By Renato Tonelli in forum Darkroom: Film, Processing & Printing
    Replies: 4
    Last Post: 5-Dec-2007, 18:10
  2. Ready Load/Quickload suppliers?
    By Gary Albertson in forum Darkroom: Film, Processing & Printing
    Replies: 4
    Last Post: 29-Apr-2001, 16:56
  3. Ready-Load Systems
    By David F. Stein in forum Cameras & Camera Accessories
    Replies: 18
    Last Post: 19-Sep-2000, 12:54

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •