Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: An Image sharing thread is stuck on first page, could I have locked it somehow?

  1. #1

    Join Date
    Sep 1998
    Location
    Mobile, AL
    Posts
    383

    An Image sharing thread is stuck on first page, could I have locked it somehow?

    On my home computer in the image sharing forum the thread "What did you compose at waters edge" won't go passed the first page. It opens on page one but will not open any other page after that. I can click on the last page or any other random page but it stays on the first page. It affects only my home computer because my computer at work operates the same thread without any issues.

    Have I somehow locked the thread only on my home computer and any suggestions on how I can solve this issue? Thanks for any help.

  2. #2
    Moderator Ralph Barker's Avatar
    Join Date
    Sep 1998
    Location
    Rio Rancho, NM
    Posts
    4,719

    Re: An Image sharing thread is stuck on first page, could I have locked it somehow?

    That's curious. From your description, I assume that is the only thread affected in that manner?

    You might try deleting your LFPF cookies and rebooting. It would appear that your browser is stuck in a strange state, but I'm frankly at a loss as to what might cause that.

  3. #3

    Join Date
    Mar 2011
    Location
    Dallas/Novosibirsk
    Posts
    2,189

    Re: An Image sharing thread is stuck on first page, could I have locked it somehow?

    Quote Originally Posted by Pat Kearns View Post
    On my home computer in the image sharing forum the thread "What did you compose at waters edge" won't go passed the first page. It opens on page one but will not open any other page after that. I can click on the last page or any other random page but it stays on the first page. It affects only my home computer because my computer at work operates the same thread without any issues.

    Have I somehow locked the thread only on my home computer and any suggestions on how I can solve this issue? Thanks for any help.
    - browser
    - OS

    might be good idea to tell.

    Generally speaking it looks like you might have some issues with transparent web cache somewhere (computer or your local home one or your ISP). So one thing would be to purge all caches in browser , and/or possibly take that computer on other network to see if it behaves same way.

  4. #4
    Preston Birdwell
    Join Date
    Feb 2007
    Location
    Columbia, CA
    Posts
    1,577

    Re: An Image sharing thread is stuck on first page, could I have locked it somehow?

    I am seeing similar behavior on two computers at home. If I click to see the last post in the thread, all is good. If I then select previous page, the very first page of the thread displays.

    When I start at the first page of the thread and then select any other page, the first page of the thread reloads.

    Very strange behavior. I am not seeing this on any of the other threads I look at.

    Both computers are running Win 7 Pro 64 bit and IE 10.

    Firefox does not exhibit this behavior on either computer.

    --P
    Preston-Columbia CA

    "If you want nice fresh oats, you have to pay a fair price. If you can be satisfied with oats that have already been through the horse; that comes a little cheaper."

  5. #5

    Join Date
    Sep 1998
    Location
    Mobile, AL
    Posts
    383

    Re: An Image sharing thread is stuck on first page, could I have locked it somehow?

    Ralph, Sergie,
    That is the only thread exhibiting any issues. All of the others are fine. I'll check on clearing cookies and see it helps.

    Additional info:
    Home computer OS Windows 7 Home 64 bit, IE 10 is the only browser installed and running, desktop not on network.

    Work computer OS Windows XP and IE 6, desktop on network.

    Preston, not to be negative, I'm glad that you have seen a similar issue was it on same thread I mentioned or another?

  6. #6
    Preston Birdwell
    Join Date
    Feb 2007
    Location
    Columbia, CA
    Posts
    1,577

    Re: An Image sharing thread is stuck on first page, could I have locked it somehow?

    ...was it on same thread I mentioned or another?
    Same thread Pat. I should've stated that.

    Edit: I just opened the thread in 'Compatibility Mode' in IE 10--identical behavior.

    --P
    Preston-Columbia CA

    "If you want nice fresh oats, you have to pay a fair price. If you can be satisfied with oats that have already been through the horse; that comes a little cheaper."

  7. #7

    Join Date
    Sep 1998
    Location
    Mobile, AL
    Posts
    383

    Re: An Image sharing thread is stuck on first page, could I have locked it somehow?

    Quote Originally Posted by Preston View Post
    Same thread Pat. I should've stated that.

    Edit: I just opened the thread in 'Compatibility Mode' in IE 10--identical behavior.

    --P
    Thanks Preston, I was looking on the LF site for compatibility mode before I realized IE 10.......Doh!

  8. #8

    Join Date
    Mar 2011
    Location
    Dallas/Novosibirsk
    Posts
    2,189

    Re: An Image sharing thread is stuck on first page, could I have locked it somehow?

    I'd try to purge IE caches.. It could be that there is some odd glitch in JS got stored for that particular page and it just refuses to expire. Purging cookies always good idea too

  9. #9
    Preston Birdwell
    Join Date
    Feb 2007
    Location
    Columbia, CA
    Posts
    1,577

    Re: An Image sharing thread is stuck on first page, could I have locked it somehow?

    Sergei,

    I am not sure what's going on. I deleted cookies, including the one for the forum, and also purged IE 10 temporary Internet Files to no avail. I use CCleaner, btw. Weird.

    --P
    Preston-Columbia CA

    "If you want nice fresh oats, you have to pay a fair price. If you can be satisfied with oats that have already been through the horse; that comes a little cheaper."

  10. #10

    Join Date
    Feb 2009
    Location
    Westport, Ontario
    Posts
    15

    Re: An Image sharing thread is stuck on first page, could I have locked it somehow?

    I have had this problem for a while now. It is only on this thread and is related to a problem on the server, not a problem on member's computers.

    The thread is entitled, "What did you compose at Water’s Edge? ". The problem is that the forum software can not handle the apostrophe. Go to the thread and click on the last page,(which is currently page 346). You will be shown page 1 again. But if you look in the address line of your browser you will see that it was told to go to page 346. Now, edit the address line and take out the apostrophe, and you will be taken to page 346. Or any other page you wish, if the apostrophe is removed from the address line.

    Now, I say this is a server software problem ... that may not be true if not everyone has the same problem ... it may be a browser setting, not sure. But, if the mods could go in and edit the name of the thread to take out the apostrophe it should fix the problem. That may leave an issue for anyone who is currently subscribed to the present thread ... is there a way to redirect from one thread to another ?
    ... my real name, imagine that.

Similar Threads

  1. scrolling horizontally page by page in photoshop?
    By vinny in forum Digital Processing
    Replies: 3
    Last Post: 14-Apr-2010, 17:26
  2. New sub-forum for image sharing
    By Ralph Barker in forum News
    Replies: 9
    Last Post: 19-Dec-2009, 10:16
  3. New forum : Image Sharing and Discussion
    By gevalia in forum On Photography
    Replies: 2
    Last Post: 15-Dec-2009, 11:51

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •