View Full Version : SP-445 C-41 experiences?

20-Aug-2017, 05:42
I was wondering how people have been getting on with their SP-445, using C-41?

I read for example that, to get a full drainage of b/w chemicals, some users suggest to drain the tank as normal, then put it back upright and drain it once more, to avoid any liquid getting stuck inside the top (although I'm not sure where)... which I imagine could create problems with the short C-41 developing time. Unless you work at a lower temperature for example?

Apart from this, on paper the system looks ideal for C-41. So I was surprised that there doesn't seem to be a thread about this already - at least I didn't find one!

It would be great to get users' experiences and tips, using the SP-445 for C-41, even down to details like agitation rhythms and for example adapted development timings - or anything else you might feel worth mentioning, after using the SP-445 for C-41!

20-Aug-2017, 07:23
I'm also interested to read comments about this. I want to know how people are securing the tank in a tempering bath, and as noted above, how pouring and draining are managed. I haven't found much written on C-41 with SP-445, yet.

Nodda Duma
20-Aug-2017, 11:54
I'll be using my recently acquired SP-445 for C-41 soon. I'll update to let you know how it goes (if I remember to).

I've successfully used it for E-6, which is similarly controlled like C-41. I sacrificed two sheets to test out my process, and didn't have any major issues.

I have a stainless steel deep dish food serving pan that I use for temperature bath. I also have a cheap PID controller, circulating pump, and coffee cup heater for maintaining temp. This bath setup was originally acquired for making emulsion for dry plate, but I use it for all my temperature controlling needs. The setup works just fine. Didn't have any issues setting the tank in the water (which only goes halfway up the tank).

I do find after pouring that if I re-tip the tank I can get the little last bit of the chemicals out. Only takes a couple seconds to do this.

Don't be gentle with your agitation.

20-Aug-2017, 14:55
Nodda how are you securing the tank in the tempering bath? Seems to me the SP-445 tank might float or wobble/tip over.

21-Aug-2017, 05:44
Nodda how are you securing the tank in the tempering bath? Seems to me the SP-445 tank might float or wobble/tip over.

I just hold it in the bath.

Nodda Duma
21-Aug-2017, 15:26
Nodda how are you securing the tank in the tempering bath? Seems to me the SP-445 tank might float or wobble/tip over.

Water level reaches halfway up the tank, so it sits just fine without wobbling. The water pump provides very gentle circulation. I did some water temp testing to ensure it would be OK for the development periods.

The chemical bottles sit on their side in the water and float around to maintain temp.

I'll take a pic and post it next time I develop some film.

22-Aug-2017, 11:57
So I just did some b/w testing of the SP-445, with C-41 in mind...

Filling in developer takes me about 5 seconds. Initially it took me nearly another 10 s before I had removed the funnel, had both lids screwed in and started agitating - but I'm pretty confident that with some practice and organisation I can get filling and closing lids down to 10s before I can start agitating - so that's not too far off from what I manage with a Paterson tank.

Emptying the tank is a slightly different story: it takes me about 5s to initially drain the tank by tipping it on it's short side - but that leaves about 5ml of developer in the tank. To get the rest more or less out, I need to put the tank upright and turn over again, so I'm not ready to start getting in the next solution until about 15s after I started draining. That's a fair bit longer than what I manage with a Paterson tank. I'm not sure though if it's enough to make a difference, and could cause uneven development?

So I currently see three C-41 options to try:
- Use a lower temp than 37.8 degree Celsius (maybe 30?), which should make the pouring times less critical. Digibase chemicals for example do give timings for that, but this is not something I've done before. It should put times nearer to say the E-6 world. I'm somewhat concerened about what it would do to the colours but since I currently scan the negatives anyway, maybe it's not as big an issue as I imagine.
- live with the extended pouring times at 37.8 degree, and hope it won't affect evenness.
- live with the 5 ml carry-over, use a stop bath and replace that every couple of runs. I think that is what I might try this first.

It would still be great to hear other people's experiences with the SP-445 and C-41!

22-Aug-2017, 18:14
After developer, I use a stop bath, followed by a rinse bath. All at 100 deg F. 5ml residual developer will have no effect on results, assuming you dump the stop bath (use it one shot). I use vigorous agitation with the stop bath.

Seems like you have a reasonable basis for a C-41 workflow. Your proposed 5s pouring time is reasonable.

Do some reading on the former APUG site, now called Photrio. There is a ton of good C-41 discussion there.

10-Sep-2017, 02:56
Just thought I should post an update in case someone else comes across this thread with a similar question...

So I tried my first three batches using the SP-445 for C-41 processing, and did so at 100 deg F / 37.8 deg C, and the results so far look fine.

I get somewhat more carry-over of liquids, than e.g. with a Paterson tank doing 120, so that needed to be managed.

In my case that involved using an acetic acid stop bath after developing, as a one-shot, freshly mixed for each batch, to reduce the risk of too much developer carrying into the bleach (which I re-use).

To speed up filling, I am trying to have the right amount of volume for each bath pre-measured in the bottles - and these need checking after a few batches, again because of carry-over I think.

It feels to me that, if you use the recommended slight squeeze to air-seal the tank, the recommended 485ml seems slightly too much - it can cause slight over-spill if you need to hurry. So will try this with 450ml next - and guess it depends on how much you squeeze the tank of course, so YMMV.

I now manage ca 15 seconds between starting to pour out the developer and having the following stop bath fully filled. That's still somewhat slower than I manage with a Paterson, but judging by what I've seen on the negatives so far I have not noticed any unevenness due to that.

10-Sep-2017, 04:39
Tip - instead of using bottles and funnel, use 4cup measuring cups with 475ml of chems (is about 2 cups). I found the plastic ones with the pointed spout let me input to the tank faster and no funnel needed. When you dump back into the measuring cups you can see how much the volume changed (if any). Even with black and white I average 20-25 seconds of developer dump and stop fill.

10-Sep-2017, 06:06
Thanks for the update esearing. One suggestion to reduce chemical carryover into the bleach and fixer is to use a 100F/39C 3 minute plain water rinse bath after stop, bleach and fix baths. This reduces chemical carryover, but liquid carryover (water) into subsequent baths is still a phenomenon, although less concerning in my view. The 3 minute bath between chemicals is endorsed by Photo Engineer on the other analog-intensive photography site.

10-Sep-2017, 09:08
Thank you for the tip re the measuring cups esearing. Yes, this could simplify things! I just had a look online, and saw these things here... http://www.ebay.com/itm/Bellemain-4-Cup-Fat-Separator-Measuring-Cup-with-Strainer-Fat-Stopper-1-Li-/272579180482 - which look like they might be ideal. Is that similar to what you are using? They don't ship to the UK from this site, but I'm sure I'll find something similar here.

And re rinses, yes that's something I believe in a great deal - although in my darkroom setup there's a limit, since I don't totally trust the warm water purity coming through a rather old boiler. So I have to pre-temp my tap water for this, which limits my capacity. At the moment I do 5 rinses after bleach and 5 after fix (in a sort of blown-up Ilford rinse procedure) before going to cold running water before final stabiliser. I could add another rinse after stop bath of course as you suggest chassis, will try this next time.

I think for me, the main concern I have with carryover is from the developer - that's why I added the one-shot stop bath. Once the films are in the stop bath, it should be less of an issue from there on, because you can take more time to empty all the following chemical baths since they run to completition. And with more time available, tipping the SP-445 back up and over several times, it is possible to at least reduce the carryover a fair bit. It just doesn't seem a great idea to do this at the end of developing, where that could mean remnants of un-stopped developer sitting on parts of the film for an extended time.

For anyone reading this thread to this stage, and contemplating using their SP-445 for C-41 for the first time, I should say I'm very happy to recommend trying it. (At your own risk, of course! :-))
I was initially surprised that I found relatively little online about people doing this, although there are a few people who posted images processed this way on flickr. Some of them are doing this at a lower temp, and some at 100F / 37.8C.

If you want to go for 100F / 37.8C as I do, I'd suggest to give it a few runs with b/w materials first and see how long it takes you to get your developer out and your stop bath in. And well worth reading the suggestions posted by forum members in this thread, thank you for these!