PDA

View Full Version : Please help with stuck aperture on Seiko SLV shutter



Paul Kinzer
15-Apr-2017, 12:31
I am helping a friend get into LF photography, and he bought a lens that uses the Seiko SLV shutter. The glass is in great shape, but I just found out that the aperture sticks when trying to adjust it with the lever. It works sometimes, but usually it sticks at about f/11.

I took the glass out and removed the shutter from the board. The flash synch wire attached to both the shutter and board makes things difficult. I didn't go any farther into the lens than that, but found that the thin brass aperture adjustment ring pops off of a pin that it moves to open and close the iris. It will open and close just fine several times off of the board and placed in the position seen in the photo, but then it gets to that place where it sticks, and then the ring pops off. Once it does, the ring turns easily, but of course the iris does not open or close. It's easy enough to line up the ring with the pin again and pop it back on -- and it 'pops' back on, as the ring slips over the pin and past the screws I've marked in the photo.

One other thing I've noticed: I can move the ring back and forth easily and without trouble if I apply the force on the arm immediately out from the ring, but if I try to adjust it where I am meant to, on the little knurled bolt sticking out of the side, or even if I try by pushing on the arm on the side of the shutter, it gets stuck. So it seems that, if I apply force a bit downward while also pushing along the right path, it's fine; any other way (as in, with the thing put back together) gets the ring stuck or popped off.

Does anyone have any advice? He didn't pay enough for it to feel it worthwhile to have professionally repaired, which is why I'm writing this. I don't like tossing out something that seems like it would work very well if only I knew a little more than I do. Could this be caused by dried lubricant getting in the way? Could I fix it by attempting to turn the screw (marked in the photo) that the ring pops above?

I tried loosening things up with some dry graphite lubricant, and it did make things turn easier, but did not solve the problem. I've read of people soaking shutters in naphtha, and have done it myself with older shutters. But I don't want to try it if it might cause damage, or if it won't do any good anyway.

163840

Paul Kinzer
15-Apr-2017, 12:50
I had my son look at it, to see if he had any insights I may have missed. He has a mechanical bent, and thought right away that there might be some kind of ring missing; a ring that would keep the aperture adjustment from popping off once the lens was assembled.

There are three brass rings that fell off when I took the lens apart, and I've attached a new photo that shows them in place. But they are meant to keep the shutter and board spaced apart, and don't touch the aperture ring.

163841

Paul Kinzer
15-Apr-2017, 22:40
Well, unless I hear from someone here telling me not to, I'm going to try soaking it in naphtha tomorrow afternoon. I don't know what else to do.

What stinks is that, if this weren't in a recessed board, I'd leave it as it is: as long as I adjust the aperture ring by placing a my finger on the side of the shutter rather than on top, and then adjusting it, it works fine. But it's a wide angle lens, and belongs on this board. I'm hoping that the naphtha will clear away something that is keeping it from moving smoothly. If someone can give me a reason not to do this, I'd be grateful.

(I found out that rinsing some old press camera shutters with naphtha, or any other liquid, washed away paper insulators in the flash cord prongs, making the flash synch no longer work. I've done it on a couple anyway, since I won't use those lenses with a 50-year-old flash and bulbs. I do have a couple of flash handles, and some boxes of flashbulbs, but just one lens set aside for using them, if I ever get around to it.)

Paul Kinzer
16-Apr-2017, 23:27
Well, even though no one has responded (except me), some folks have looked at this post, so I'll give it an ending. I was never able to get the aperture ring to move properly. I soaked it today in naphtha, and got quite a bit of something out of the shutter: the naphtha turned gray. It looked like it was mostly graphite, so someone has tried freeing something up in the past. I tried using a tiny bit of graphite myself, once the shutter was cleaned out, but no good. The ring will only turn well when adjusting it with my finger on the side of the shutter.

Since that isn't possible in the recessed Horseman board it came on, I ended up trading my friend's lens and shutter for my own. I have the same lens, in a shutter with a perfectly functional aperture ring, but mine is on a flat board for my Speed Graphic. Or it was. I had to cut the wire to the flash synch, which is why I didn't just do this right away, but my son soldered it just fine for me (he likes doing things like that), and now there are two usable lenses again.

Thalmees
17-Apr-2017, 08:23
Hello Paul,
Welcome to the forum.
I'm really sorry could not help in this.
But, it could be the screw was holding a wider ring that extends(out) beneath the level of the screw head.
The pin maybe held by tension in its correct place.
Look from where the pin is fixed?
I know, this may not of help.
Sure somebody with experience in this type of shutters, will pass by here.

Paul Kinzer
17-Apr-2017, 09:02
Thanks! I think you're right, and you describe what I see. But I couldn't figure out a way to do anything about it. Everything should be okay now, I hope.