View Full Version : Processing flaws on Portra 160 (8x10)

25-Jan-2017, 10:32
I keep finding flaws on my Portra 160 (8x10) negatives. These shows as brown smears and are most evident in pale areas such as light grey skies, bare concrete etc. My suspicion is that it is a result of uneven development. I've tried various labs but none have been able to solve this problem, which is an intermittent problem. Various measures have been employed: increasing the nitrogen burst, processing the negatives one at a time, but nothing works consistently. There is no definitive explanation I can find, nor set of conditions that makes this intermittent problem more or less likely to occur. For example, I take a lot of landscape pictures close to water (river estuary) and have wondered whether the damp air and or long exposures (5 - 10 secs at most) might be a factor, but I've also just discovered some flaws on film that was exposed at a fraction of a second in conditions of significantly lower humidity. I keep my film carefully in cold, dry conditions and allow it to adjust to the ambient temperature before exposure.
Has anyone else experienced this problem? Does anyone know what I can do to resolve it?

Tobias Key
25-Jan-2017, 11:01
I've used portra 160 in 5x4 in various foggy and cold conditions and never had a problem. I guess the first thing to do would be to buy some film, expose a sheet immediately (same day) in studio conditions and get it processed immediately. That would eliminate eliminate processing if the film came out fine, and point to some kind of storage or environmental issue or vice-versa if the film still showed marks.

Daniel Stone
26-Jan-2017, 12:31
When you say "brown smears", are these very slight, or are they quite pronounced? Have you inspected the negatives themselves to see if there is residual chemistry on the film itself, or are these flaws due to chemistry, and not enough turbulence during development.

8X10 C41 is VERY prone to mottling. I have found that if a man is not 100% on the ball with this, they have problems bigger than this actual problem. C41 is only 3:15 in the developer, not long at all...

I have found that a pre-wet for 1-2 minutes eliminated that issue for me. Now, I was using a Jobo rotary processor, so it has constant agitation anyhow, which helps. With dip-n-dunk processors, the film racks MUST be inserted quickly due to the short development time. I did my own testing with a lab(will leave names out of this) here in LA, to see if the bottom sheet on the rack received a noticeable difference in development compared to the top sheet(2-8x10 sheets per rack in this particular processor, a Refrema). IT DID. Approximately a 1/2 stop more(this comparison was done by making test exposures of the exact scene, same exposure, one right after the other. I then made optical contact sheets of these negatives(I clipped one corner of one sheet and requested the lab tech to load the "clipped" sheet into the bottom portion of the rack).

I also noticed that the bottom sheet had ZERO mottling along the edges, where as the top sheet in the rack had some "bubble marks" and chemical swirl marks right on the edge of the rebate.

This convinced me enough to request "bottom rack position only" from them on.

With 4x5 I haven't had any issues with mottling, unless it was done in manual sheet film hangers.


26-Jan-2017, 13:23
Let's see some scans for clues.

I've used some 8x10 portra 160 (only several sheets) and sent it to Praus for processing and each sheet has been completely perfect.

2-Feb-2017, 09:28

Thank you very, very much for your detailed reply. This problem with mottling is so hard to solve. As you say, "8X10 C41 is VERY prone to mottling", especially if the neg is then drum scanned rather than printed analogue. I am trying a new lab, who seem particularly conscientious, and I will relate your advice to them. Just to check: what do you mean by pre-wet for 1-2 minutes? I believe that they use a dip-n-dunk processor, and they only insert one sheet at a time (I will ask that they use the lower hanger) at a time when there has been quite a lot of other film (eg. 120) processed beforehand.

22-Feb-2017, 02:15

Have you ever tried (or do you know someone who has) developing 8x10 film for longer at a lower temperature to see if that solves this problem? The mottling marks are not visible on the negative to the naked eye, only when scanned.