PDA

View Full Version : Film Development Issues - White Stripes on Negative



Simone1981
15-Jan-2017, 01:41
Dear Members

Thank you very much for any help you might give me. Here are the facts

1) I have shot 2 packages of (non expired) 4x5 Ilford Hp5 Plus with a Tachihara camera, Nikkor lenses (135mm and 210mm) and plastic filmholders (Fidelity etc);

2) I have developed the negatives using the following: Xtol (Dilution 1:1), plain water (no acidic stop bath) and Kodak Fixer (same combination I have used in developing Hp5 Plus 120 roll film without any noticeable development issue);

3) I developed the negatives one by one using 3 separate trays (developer, water and fixer) by rocking the developer tray approximately 5 seconds every minute after an initial agitation of approximately 50 seconds (similar agitation pattern is used with the fixer tray)

4) Some (but not all) negatives appear to have random stripes of lower density (which appear lighter in the negative and darker in the positive) in high density areas (particular the sky). See attachment. 159775

5) I cannot track the problem to its cause. I have googled a bit before posting but to not avail. So far my best guess is static electricity from removal or insertion of the dark slide but I am all but sure about this.

Any help would be immensely appreciated as this problem proves to be very frustrating!

Kind Regards

Simone

Doremus Scudder
15-Jan-2017, 05:32
It's not static discharge. That forms a dendritic pattern that looks like tree branches.

I'm betting it's uneven development. If your negative is floating to the surface of the developer between agitation cycles, then maybe parts of it aren't getting submerged properly, leaving streaks. Xtol is about the least-toxic developer that there is. I recommend that you agitate manually (wear nitrile or vinyl gloves if you're worried about the chemicals). Pick up the negative with your fingers, turn it 180 (or 90 if you're developing only one sheet at a time), let it drain a second or two and re-submerge it gently using the balls of your fingers. Do this every 15-30 seconds. I'll bet your uneven development problem will go away. I've always found tray-rocking to be inadequate.

Other possible causes could be: physical damage to the negative (bending, etc.), a light-strike during handling (loading, unloading or even during processing), or, less-likely, a film defect.

Good luck,

Doremus

LabRat
15-Jan-2017, 06:37
You are processing the film with the emulsion up in the tray??? It almost looks like the rib pattern from the bottom of the tray, with the film making random contact with them...

Steve K

chassis
15-Jan-2017, 06:44
Looks like a development related problem. What size are your development trays? If the film is moving (sliding) in the tray, there can be marks.

You aren't seeing similar problems with the 120 film - that suggests it is a development related problem.

Ken Lee
15-Jan-2017, 08:46
I developed the negatives one by one using 3 separate trays (developer, water and fixer) by rocking the developer tray approximately 5 seconds every minute after an initial agitation of approximately 50 seconds (similar agitation pattern is used with the fixer tray)


http://www.kennethleegallery.com/images/forum/traydev.jpg

Try "shuffling" agitation instead: bring the bottom negative to the top, push it down, repeat continuously.

Those lines appear where the edge of one sheet makes contact with the body of another one, blocking fresh developer, inhibiting development. Hence less density, hence darker in the positive.

Traditional tray development as described above is not continuous, but it's regular enough to prevent this problem.

Lovely photograph !