PDA

View Full Version : Jonco FilmRunner temperature sensor recalibration



mactastic
2-Jul-2016, 07:10
Hello All,

Hope the collective wisdom of this group might lead me to an answer....

I have a jonco film runner - similar to Jobo Atl. It's mostly works but i think the temp sensor needs re-calibrating. I've inspected inside and there's five little variable resistors. I cannot work out there relationship to the sensors.... I was hoping someone might now before i go breaking it! To which I would add, the sensor leads interface with the main control board, unlike on Jobo's where the variable resistor is placed inline with the lead back to control board (a far simpler approach!)

Or even know of a manual for the thing. I cannot find much information despite extensive session googling.

Super thanks in advance.

roos
20-Feb-2017, 16:31
Hello All,

Hope the collective wisdom of this group might lead me to an answer....

I have a jonco film runner - similar to Jobo Atl. It's mostly works but i think the temp sensor needs re-calibrating. I've inspected inside and there's five little variable resistors. I cannot work out there relationship to the sensors.... I was hoping someone might now before i go breaking it! To which I would add, the sensor leads interface with the main control board, unlike on Jobo's where the variable resistor is placed inline with the lead back to control board (a far simpler approach!)

Or even know of a manual for the thing. I cannot find much information despite extensive session googling.

Super thanks in advance.


I have a paper copy of the manual and some blueprints. If you are still interested, please let me know and i will scan them for you.