PDA

View Full Version : Is my scanner dying?



DolphinDan
3-Jun-2016, 12:16
Hi all,

I could not find any documentation about this problem on the internet, so I am hoping somebody here has encountered this problem. My scanner just started scanning my film with yellow, magenta, and cyan vertical streaks running down the scan like the attached image below.

I am running a MAC with OS X El Capitan with an Epson V750 Pro scanner and both the latest EpsonScan software and SilverFast 8.8. I get the same results with both programs. I suspect that my scanner is dying; it is 9 years old. However, does anybody have any other suggestions on what might be happening with my scanner?

Namaste
Daniel

Jac@stafford.net
3-Jun-2016, 12:26
There should be software that came with the scanner that will run some test patterns and point to possible issues.

DolphinDan
3-Jun-2016, 12:40
Thanks. I will take a look.

After leaving it alone for about 20 minutes it seems to be scanning all right. However, the warmup time for the lamp seems to be getting longer in the past week or so; that is why I am suspicious about them problem.

Namaste
Daniel

Doug Fisher
4-Jun-2016, 07:45
That could be as simple as a calibration issue. Make sure the top 1 inch of the scanner's glass bed is absolutely spotless/smudgeless before you put the film holder down on the glass. Additionally, make sure nothing encroaches (above or below) the calibration gap of the holder (e.g. excess film).

Doug

DolphinDan
5-Jun-2016, 18:48
Thanks Doug.

Daniel