View Full Version : Epson 7600 not printing

2-Apr-2016, 16:41

Background: I am original owner of an Epson 7600 purchased in 2005. I have used it lightly (and like others not using the printer continuously, struggled with clogging). Three years ago, had it cleaned up and readjusted (as best as possible given lack of parts available, in particular the head cleaning kit was not available by this date) by local professional. It ran nicely after that. There was one nozzle that remained slightly clogged despite his efforts.

Step by step description of how I messed up:

1) Recently got a nozzle check printout with some missing dashes and proceeded to do cleanings (including "superclean" and "powerclean"), but could not get perfect results after 9 cleanings.
2) Printed a sheet with various colors and gradations to see if the imperfect nozzle check was actually visible. It was not. Leave well enough alone, right?
3) Got antsy anyway and followed You Tube description for primitive head cleaning procedure (see https://www.youtube.com/watch?v=enc9zKXgHII). Instead of using paper towel (too much chance for fibers to get caught in nozzles, I thought), I used a piece of chamois attached to a strip of paper.
4) After this "cleaning procedure" received 00010028 error code (replace print head).
5) Figured out how to remove print head using maintenance manual and gently cleaned head by swishing it around in a shallow pool of Windex, not allowing the head surface to touch any solid surfaces.
6) Reassembled making sure that electric connections were clean and fully inserted, and still received error code 00010028.
7) Let things rest for a couple of weeks, then tried further cleaning. This time also used eyedropper to pour Windex into ink ports at top of head. Also used a blower brush (just the rubber bulb without the brush) to gently blow air through the ink ports. All colors seemed to flow freely.
8) Dried off print head (without touching print head surface) and reassembled. Still received error. Tried to turn on in Maintenance Mode 1 and did not get error.
9) Ran the check nozzle printout found in one of the Maintenance Modes (hold PPR Up/Down and Enter buttons while powering on) and only a bit of magenta printed. Eventually nothing printed in further test prints. All parts seem to be functioning normally.
10) Did a recharge per instructions "5.2.4 Cleaning" on page 259 of Service Manual. After using up lots of ink and 25% of maintenance tank, still not printing anything.
11) Initialized NVRAM, reset the print head counter and looked through lots of the settings viewable through the control panel and compared to the defaults in the Service Manual and haven't found anything unusual.

I'm guessing that air is trapped somewhere or that the head is kaput. Perhaps the circuit board itself has burnt out, but the machine is no longer detecting?

Any and all ideas are appreciated.