View Full Version : Calumet 7000 Heater Recirculator

19-Feb-2016, 20:18
Went to do some color developing and I'm having an issue with my heater recirculator. I'm hoping maybe someone can help.

This unit has been rock solid since I bought it used, about 3 years ago. Today it suddenly won't heat water past about 90-95 degrees F. I opened it up and fiddled with the "Gain" knob on the temperature control unit, to no avail. It's set all the way up there and on the knobs.

I can't seem to find my instruction manual and there's barely a trace of this unit online. Any idea what the problem could be? Something I could try to fix? I jiggled some wires around but everything seems to be connected right. The red light turns on and off once it reaches peak temperature and maintains that temperature, but it's just a bit lower than optimal temperature for color work. Did some non-critical C-41 this evening with extended development, I'll see how the colors are when it dries.

Perhaps it's just given up the ghost. I hope not - but if so, suggestions on alternatives would be welcome. :(

20-Feb-2016, 05:56
I have an a water recirculator in my workshop I don't use . worked fine when I quit using it . Its yours if you want it .

20-Feb-2016, 08:52
I will email you Mitch! :)

Drew Wiley
22-Feb-2016, 13:29
Sometimes they develop calcification, rust, or simply have an air bell trapped in there interfering with the sensor. Even microbial grime might have collected on
something. It might need a good internal cleaning. They seem to be finicky units, at least compared to my old CPI Accutemp, which finally just plain wore out from
constant use. I don't think there was much of an instruction book to begin with, at least with respect to troubleshooting, but will try looking for one tonite. One more reason I got irritated with Calumet approaching their decline. Only one guy in the company even knew what these things are.

22-Feb-2016, 15:00
I need to do an update about this - to better help find information about these units. I discovered that this Calumet unit was manufactured by Arkay, model HK-100. It definitely needs a good cleaning and I'm going to tackle that soon, but the Arkay unit Mitch gave me works great (better than the old one it seems like) so I'm back on the color dev bandwagon.

Drew Wiley
22-Feb-2016, 17:11
I've flushed mine out a number of times, but never dissected it. I don't use it except for very critical color separation negatives and matching mask development.
Ordinarily a tempering bath is perfectly adequate. I'll head into the darkroom tonite, but can't remember whether I kept the papers in one of the binders or in its
empty box somewhere. Too much stuff.

Drew Wiley
23-Feb-2016, 09:26
Well, no luck so far. Sorry. Couldn't find papers in any darkroom binders. I wonder if it even came with instructions to begin with. I was already familiar with these kinds of things at the time.

23-Feb-2016, 09:35
Thanks for looking. I know I have it around here somewhere.

10-Mar-2016, 17:01
Update #2, since this seems to be about the only thread on the internet about these. First, I messed up, the actual Arkay model number is the XR-100, I don't know what I was thinking earlier. The Calumet and Arkay are virtually identical.

Secondly, a bit after I wrote the last post, one unit's motor completely locked up. I decided to tear into it and get into the motor innards - just in case anyone has this issue as well. I believe this will happen if the motor is not used for a long time and/or not oiled. The rear part of the motor, near the water connection, comes apart with just some wingnuts and a couple of screws. This piece connects to a rotor which pulls the water into the unit. The shaft of this rotor is what gets messed up. Taking apart the shaft, it was very stiff. I found the metal seemed to have expanded. I sanded down the metal just a tad with really fine-grit sandpaper as well as cleaned up the rotor as much as possible and sanded inside the shaft a bit. If I really wanted to get into it I would have used lapping compound, but I don't have any and don't feel like it anyway. After getting the parts looser, I oiled it up and put it all back together - now it works perfectly.

I will definitely find that manual one of these days and post it onto this thread.

10-Mar-2016, 17:14
Bryan was the one that locked up the one I gave you.

10-Mar-2016, 17:48
Yeah it was, I tried to oil it before starting it up but I think it really needed the oil in the shaft, which then locked up after a few uses. It was starting up really slow and then it would get up and go after a minute or two, so I think it had just sat a long time. I am glad it happened though, and made me get into it and see how it ticked, so now I know, and it is back together again and working.

The other one is still acting funny. Today the red light never turned on but it got the water to almost 110 degrees. I think the temperature control box is messed up. I wonder if I can find just that part somewhere - I'll have to look.

10-Mar-2016, 20:02
I have one of these units available should one ever need one. It will probably need a lube, and the shaft adjustment as per post #9 (http://www.largeformatphotography.info/forum/showthread.php?128845-Calumet-7000-Heater-Recirculator&p=1315928&viewfull=1#post1315928).

It is in the calumet box and has an instruction manual, I'll post that up here in the next week or so.

11-Mar-2016, 04:56
yes it had sat in the barn for several years unused, glad you go it going again .

11-Apr-2016, 15:53
sorry for the delay, here is the manual.
(and my unit is still availible =) )