PDA

View Full Version : epson 4800 set cartridge error



bubblecatcher
29-Nov-2014, 11:32
hi, i have low usage 4800 and have been getting reset cartridge error on light cyan, tired reset (push & hold pause) but no joy. Tried removing all cartridges turning off and restarting, also tried a number of new cartridges.

In last attempt i ordered and fitted the Cartridge Connect A sensor, no fun dismantling printer and fitting that only to find it was the same :(

Any ideas?

thanks

wager123
29-Nov-2014, 17:55
go to the yahoo 4000 4800 4880 users gp and see if there is a post about it . also the chips can go bad and sometimes you may need to shim the cart to get the chip to read. I vote the chip is bad. are they after market ( cone ) maybe , that's what I use on my 4880. you could buy a chip from wells at inkjetmall and replace the one on your cart.
mitch

bubblecatcher
30-Nov-2014, 11:45
go to the yahoo 4000 4800 4880 users gp and see if there is a post about it . also the chips can go bad and sometimes you may need to shim the cart to get the chip to read. I vote the chip is bad. are they after market ( cone ) maybe , that's what I use on my 4880. you could buy a chip from wells at inkjetmall and replace the one on your cart.
mitch

Thanks will check out the groups.

It is not a chip issue, as per OP i have tried 4 different cartridges, including 2 brand new and one that had chip reset.

Tyler Boley
30-Nov-2014, 13:36
sometimes the part inside the cartridge bay fails. There is a small replaceable part with small connector "wires" in each ink bay. If they get caught wrong when a cart moves in or out one might bend or pull out. If you shine a flashlight in there you will hopefully see 7 brassy little highlights reflecting back at you an a nice little 4/3 grouping of 7 pins. If you don't see 7, or one looks bent, you'll have to replace the part. It's not fun.

http://www.compassmicro.com/parts_detail.cfm?ID=4241&form.mfg=Epson&form.printerstyle=Inkjet&form.printername=Stylus%20Pro%204800

Hopefully it's the chip on your cartridge, but if it's this it can also be fixed, I've done it 3 or 4 times.

bubblecatcher
30-Nov-2014, 14:14
sometimes the part inside the cartridge bay fails. There is a small replaceable part with small connector "wires" in each ink bay. If they get caught wrong when a cart moves in or out one might bend or pull out. If you shine a flashlight in there you will hopefully see 7 brassy little highlights reflecting back at you an a nice little 4/3 grouping of 7 pins. If you don't see 7, or one looks bent, you'll have to replace the part. It's not fun.

http://www.compassmicro.com/parts_detail.cfm?ID=4241&form.mfg=Epson&form.printerstyle=Inkjet&form.printername=Stylus%20Pro%204800

Hopefully it's the chip on your cartridge, but if it's this it can also be fixed, I've done it 3 or 4 times.
Thanks for reply
As in OP this have already been done.


In last attempt i ordered and fitted the Cartridge Connect A sensor, no fun dismantling printer and fitting that only to find it was the same

Tyler Boley
30-Nov-2014, 18:12
Thanks for reply
As in OP this have already been done.

sorry for the redundancy, I hope you find a solution