PDA

View Full Version : Outage recovered



Tom Westbrook
21-Oct-2014, 18:22
Sorry folks, our server had a problem and after reboot our database was corrupted. I restored the database from a backup taken at about 1am Pacific daylight time today, Oct-21. If you made any posts or other updates after that time you will need to repost them.

As far as I can tell, things are back to normal. Post here if you notice any issues.

Cheers.

Old_Dick
21-Oct-2014, 18:25
Hi Tom,

Thanks for your hard work.


Warm Regards
Dick

Randy Moe
21-Oct-2014, 18:27
thank you

Louis Pacilla
21-Oct-2014, 18:35
Thanks Tom. You Rock!

Peter Collins
21-Oct-2014, 18:50
Another sincere thank-you!

Ari
21-Oct-2014, 18:57
And another thank-you!

RickV
21-Oct-2014, 19:02
Thanks, Tom. Your work is appreciated.

David Karp
21-Oct-2014, 19:02
Thank you Tom.

Jmarmck
21-Oct-2014, 19:05
Thank you Tom!

jp
21-Oct-2014, 19:12
Thank you Tom from someone else managing servers.

Taija71A
21-Oct-2014, 19:45
____

+1

As always... Your hard work is greatly appreciated Tom!

________

Brassai
21-Oct-2014, 20:03
Thanks for your diligence!

murphy
21-Oct-2014, 20:18
It had me scared, thanks!

RSalles
21-Oct-2014, 20:43
Thanks for the work done,

Cheers,

Renato

AtlantaTerry
21-Oct-2014, 22:52
Tom,

In a former life I was a Novell Network administrator so have some idea what you had to do.

Thank you for your hard work.

angusparker
21-Oct-2014, 23:10
Thank you +1

David A. Goldfarb
21-Oct-2014, 23:14
Thanks for keeping us up and running, Tom!

MDR
21-Oct-2014, 23:38
Thank you for your efforts to keep the site/server going

Steveinlondon
22-Oct-2014, 00:21
Tom,
just to add my voice to the people saying Thank You for your work, yesterday, and for the past few years.

axs810
22-Oct-2014, 00:34
Ahhh!!! Thank you so much! :D

Pete Watkins
22-Oct-2014, 00:44
Thanks from over The Pond!
Pete

Michael E
22-Oct-2014, 00:52
Thank you!

Delfi_r
22-Oct-2014, 01:00
Thanks a lot from someone facing the same problems

analoguey
22-Oct-2014, 02:48
Much appreciated, Tom.
Good to know you've a working DR setup! :-)

Cheers
Prasanna.

hoffner
22-Oct-2014, 03:01
Sorry folks, our server had a problem and after reboot our database was corrupted. I restored the database from a backup taken at about 1am Pacific daylight time today, Oct-21. If you made any posts or other updates after that time you will need to repost them.

As far as I can tell, things are back to normal. Post here if you notice any issues.

Cheers.

Could you tell us the reason of the server problem? Just curious.

jnanian
22-Oct-2014, 03:29
thanks tom,
your hard work is appreciated !